cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet slow to connect to emails

EddieB
Dabbler
Posts: 17
Thanks: 7
Registered: ‎17-11-2016

Plusnet slow to connect to emails

This problem happened last year,but was cured after some time. In the last couple of weeks it has returned again. Click on my email account it takes ages to connect. Then once connected takes ages to download emails. No problem with webpages, just emails.

7 REPLIES 7
jab1
Hero
Posts: 3,286
Thanks: 1,058
Fixes: 19
Registered: ‎24-02-2012

Re: Plusnet slow to connect to emails

@EddieB Strange you and @fairmaiden are having these problem, and yet I don't see this being reported as a widespread problem. Are you talking webmail or through a client (Outlook or similar), what browser are you using, and although you say no problem with web pages, is this definite?

John
EddieB
Dabbler
Posts: 17
Thanks: 7
Registered: ‎17-11-2016

Re: Plusnet slow to connect to emails

Hi 

Using chrome.Web pages connect straight away. Only Plusnet emails that is slow to connect. First thought it might be due to heavy traffic at teatime ,but it is the same all day 

jab1
Hero
Posts: 3,286
Thanks: 1,058
Fixes: 19
Registered: ‎24-02-2012

Re: Plusnet slow to connect to emails

'Very strange. I use Firefox, and the only 'slow' bit of any of my browsing is loading individual boards on PN Forums - but even that isn't really noticeable - just that the 'waiting for.......' sits there 2 or 3 seconds longer than on other sites. My comments/links to @fairmaiden don't apply then as that is FF specific. I can't comment on Chrome as I tried and rejected it as unsuitable for me a long time ago.

Are we talking webmail or a client here?

John
ddingbat
Dabbler
Posts: 18
Registered: ‎30-07-2007

Re: Plusnet slow to connect to emails

I am seeing exactly the same problem. Worse, on my iOS clients whilst re-loading folders appear to be empty when I know they are not (access via IMAP). Eventually they all “fill up” but then, at some later point they are all empty again and from the messages I get are re-downloading all emails. 

 

I wondered if it is the notoriously buggy iOS 13, but I tried a different mail client (Outlook for iOS) and the problem remained.


Web mail is agonisingly slow via Safari on iOS, Firefox on Win 10. Outlook on Win 10 also agonisingly slow to update folders. I tried deleting/archiving offline to reduce mail file size, but it has made zero difference.

 

There is something wrong with the Plusnet mail servers is the only conclusion I can reach.


Chatted online with tech support who told me  (a) they have no training on or means to deal with this (b) basically the email servers are not maintained.

 

Really helpful! Can somebody at a Plusnet get into this? 

Plusnet Help Team
Plusnet Help Team
Posts: 7,370
Thanks: 771
Fixes: 297
Registered: ‎01-01-2012

Re: Plusnet slow to connect to emails

Thanks for your post @EddieB

As per the response from @jab1 can you confirm is this is regarding webmail or a mail client?

 

@ddingbat Sorry to hear that you're having issues with your e-mails.

Can you PM me your username and the e-mail address affected as I'm not sure if I'm looking at the right account?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Superuser
Superuser
Posts: 14,822
Thanks: 5,783
Fixes: 33
Registered: ‎22-08-2007

Re: Plusnet slow to connect to emails

ddingbat
Dabbler
Posts: 18
Registered: ‎30-07-2007

Re: Plusnet slow to connect to emails

I don’t, generally, use webmail. Just tried it to see how it was performing, given that my iOS client app access was playing up. 

I did observe it was tragically slow, but it does t matter to me as such.

 

ive circumvented the problem by changing the mail client I use in iOS. My conclusion is that bug ridden iOS 13 is the problem.