cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet POP server not responding

weller1500
Newbie
Posts: 3
Thanks: 3
Registered: ‎25-09-2017

Plusnet POP server not responding

Whilst webmail is up and running OK, I have been using Thunderbird as my email client for several years.

Yesterday, Plusnet POP servers stopped responding to my Thunderbird logins.  Still not working this morning. 

Nothing has changed with my configuration (see attachments for screen grabs).

Thunderbird status initially says "connected to mail.plus.net..." and after about 20 seconds an error is displayed "An error occurred with the POP3 server.  Mail server mail.plus.net responded:"    (ie no response)

Sending emails through relay.plus.net still works - the problem is POP only.

Support team - can you check what is happening to cause these failed POP logins?

30 REPLIES
busylizzie
Hooked
Posts: 7
Registered: ‎23-08-2017

Re: Plusnet POP server not responding

 

I use the Pegasus email client and am having similar problems. I get the error message "15: Peer connect failure (the host has refused the connection)".

 

Community Gaffer
Community Gaffer
Posts: 13,475
Thanks: 1,197
Fixes: 95
Registered: ‎04-04-2007

Re: Plusnet POP server not responding

We're looking into it.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

leo5
Hooked
Posts: 6
Thanks: 1
Registered: ‎23-08-2017

Re: Plusnet POP server not responding

Same thing with Windows Live Mail and android apps on phone and tablet.

Looks like a similar problem to the one I had about the same time last month - failure of POP server to respond.

Community Gaffer
Community Gaffer
Posts: 13,475
Thanks: 1,197
Fixes: 95
Registered: ‎04-04-2007

Re: Plusnet POP server not responding

It is a similar problem, however it's affecting a different site. A temporary workaround would be to change your incoming mail server address from mail.plus.net to 212.159.9.81 (assuming you have a *.plus.com address):
 

pi@pihole:~  $ sudo tcptraceroute 212.159.9.81 110
traceroute to 212.159.9.81 (212.159.9.81), 30 hops max, 60 byte packets
 1  192.168.1.254 (192.168.1.254)  0.678 ms  0.909 ms  1.205 ms
 2  lo0.central10.pcn-bng04.plus.net (195.166.130.251)  11.904 ms  12.228 ms  12.133 ms
 3  411.be8.pcn-ir02.plus.net (84.93.253.95)  13.127 ms  13.437 ms  13.342 ms
 4  gi5-1.peh-cr02.plus.net (84.93.232.61)  19.600 ms  19.507 ms be1.pcn-ir01.plus.net (195.166.129.160)  13.763 ms
 5  gi5-1.peh-cr02.plus.net (84.93.232.61)  19.653 ms po5.peh-cr01.plus.net (84.93.232.16)  22.366 ms gi5-1.peh-cr02.plus.net (84.93.232.61)  19.781 ms
 6  po5.peh-cr01.plus.net (84.93.232.16)  22.170 ms  19.492 ms  19.069 ms
 7  84-93-232-56.plus.net (84.93.232.56)  18.711 ms  18.212 ms 84-93-224-36.plus.net (84.93.224.36)  18.603 ms
 8  84-93-224-36.plus.net (84.93.224.36)  18.227 ms  18.444 ms mail.plus.net (212.159.9.81) <syn,ack>  18.412 ms

pi@pihole:~ $ sudo tcptraceroute 212.159.8.81 110
traceroute to 212.159.8.81 (212.159.8.81), 30 hops max, 60 byte packets
 1  192.168.1.254 (192.168.1.254)  0.698 ms  0.786 ms  1.105 ms
 2  lo0.central10.pcn-bng04.plus.net (195.166.130.251)  13.019 ms  12.927 ms  13.112 ms
 3  411.be8.pcn-ir02.plus.net (84.93.253.95)  13.421 ms 411.be8.pcn-ir01.plus.net (84.93.253.91)  13.751 ms 411.be8.pcn-ir02.plus.net (84.93.253.95)  13.613 ms
 4  be1.pcn-ir01.plus.net (195.166.129.160)  13.881 ms gi5-1.peh-cr02.plus.net (84.93.232.61)  19.795 ms  20.079 ms
 5  po5.peh-cr01.plus.net (84.93.232.16)  24.396 ms  24.661 ms  24.569 ms
 6  po5.peh-cr01.plus.net (84.93.232.16)  24.858 ms vlan2657.peh-elb01.plus.net (84.93.232.44)  18.278 ms  18.701 ms
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *

 

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

davidj66
Rising Star
Posts: 626
Thanks: 36
Fixes: 1
Registered: ‎04-09-2008

Re: Plusnet POP server not responding

Thanks Bob - that worked for meSmiley

leo5
Hooked
Posts: 6
Thanks: 1
Registered: ‎23-08-2017

Re: Plusnet POP server not responding

Yes, now ok with server set to 212.159.9.81.

Strange thing is that that is the address I changed to last time this problem reared its ugly head and I never changed it back to mail.plus.net until I had the problem again this am so 212.159.9.81 wasn't working now it isHuh?Huh

Community Gaffer
Community Gaffer
Posts: 13,475
Thanks: 1,197
Fixes: 95
Registered: ‎04-04-2007

Re: Plusnet POP server not responding

The address I advised to use last time was 212.159.8.81, not 212.159.9.81.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

leo5
Hooked
Posts: 6
Thanks: 1
Registered: ‎23-08-2017

Re: Plusnet POP server not responding

Sorry, no mystery then. 

Thanks for that.

shalom2010
Grafter
Posts: 977
Registered: ‎28-12-2012

Re: Plusnet POP server not responding

212.159.9.81...works fine for me too

LimaTango
Hooked
Posts: 6
Registered: ‎13-08-2012

Re: Plusnet POP server not responding

Have EXACTLY the same situation, also using T-Bird (v52.3.0) since about 2200 hours on 24-Sep-17. At one stage today (at about 1000 hrs on 25-Sep) after a reboot of fibre router and local WAN router, plus PC of course, I managed to receive several plus.net messages. Sending via 'relay' is fine and webmail is OK. Currently relying on an alternative service on my website host in Canada.

busylizzie
Hooked
Posts: 7
Registered: ‎23-08-2017

Re: Plusnet POP server not responding

 

Setting the server to 212.159.9.81 worked for me. At some point I assume we will be able to use mail.plus.net again.

 

LimaTango
Hooked
Posts: 6
Registered: ‎13-08-2012

Re: Plusnet POP server not responding

Excellent! Works as described.

It's time PlusNet woke up to the real meaning of customer service. Tried to 'phone and found I was on a 30 minute wait list. Tried to chat and discovered I was #34 in line. Gave up. [-Censored-] happened to the service ticket system that used to work well in years past?

I was a European support manager with a large US computer manuf. in my past life (think brown sauce) and Customer Service was the mainstay of retaining their paying users. More than 30 SECONDS wait time was verboten.

Tags (1)
Novagal
Grafter
Posts: 54
Registered: ‎30-07-2007

Re: Plusnet POP server not responding

Just adding that I have the same problem as of today........send works, but receive POP server interruption error.........Now having said that I have just done a final check all is now working :-)

Thought I would submit this comment anyway.

Appreciated the fix PlusNet.

Best,

Novagal

Community Veteran
Posts: 2,430
Thanks: 266
Fixes: 2
Registered: ‎04-08-2009

Re: Plusnet POP server not responding

Doesn't look fixed to me. Still no access unless the incoming mail server address is changed.