cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Mailboxes won't send

LoneBee
Grafter
Posts: 35
Thanks: 3
Fixes: 1
Registered: ‎27-03-2017

Plusnet Mailboxes won't send

Hi,

I have a number of plusnet mailboxes and am on holiday and using friends/hotel WiFis and accessing with an Iphone and a laptop with Outlook 2013. For some reason all may mailboxes are receiving emails but not will send, they just get stuck in my outbox with different messages on different platforms. Outlook says the recipients email is rejected, even though it is a reply to a received email.

I have read elsewhere that you need to add the outgoing server password. I have tried this - clicking the option to use the same as the incoming password but still no resolution and the outlook test message fails to send.

Any help would be ppreciated as |I am trying to run an event.

 

30 REPLIES
Markems
Newbie
Posts: 2
Registered: ‎16-02-2018

Re: Plusnet Mailboxes won't send

I have just joined PlusNet and have the same problem. Tech support told me that they cannot help. I have all the right settings but they cannot guarantee that anything other than webmail will work.

I too can receive mail but not send. Not impressed is an under statement.

Superuser
Superuser
Posts: 6,899
Thanks: 942
Fixes: 57
Registered: ‎30-07-2007

Re: Plusnet Mailboxes won't send

You will need to use SMTP authentication to send email from a non-plusnet connection.https://www.plus.net/help/email-guides/how-to-set-up-plusnet-email/

 

LoneBee
Grafter
Posts: 35
Thanks: 3
Fixes: 1
Registered: ‎27-03-2017

Re: Plusnet Mailboxes won't send

I have tried to change it to imap, but the pop3 is greyed out and won't let me change it. I have tried changing the outgoig server from mail to imap.plus.net and now it will not connect to the server at all.

Superuser
Superuser
Posts: 6,899
Thanks: 942
Fixes: 57
Registered: ‎30-07-2007

Re: Plusnet Mailboxes won't send

The outgoing server is relay.plus.net , using port 587 is best when on foreign networks .You need  to specify authentication on the outgoing server using plain text and supply your accountname and password.

Community Veteran
Posts: 26,739
Thanks: 952
Fixes: 10
Registered: ‎10-04-2007

Re: Plusnet Mailboxes won't send

The choice between imap and pop3 only applies to incoming mail and the way mail is stored on the server.

As MisterW has said it is the outgoing smtp that needs configuring correctly.

PN SMTP settings.png

As you can see the outgoing settings are the same whether you are using imap or pop3. Your issue is likely to be that when you are on a Plusnet connection the SMTP authentication is optional and you didn't have it configured. Now you are not on a Plusnet connection it is mandatory.

jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Markems
Newbie
Posts: 2
Registered: ‎16-02-2018

Re: Plusnet Mailboxes won't send

I am using the plusnet connection and still cannot send mail. Using Thunderbird on windows 10. I have tried using Password, transmitted insecurely and No Authentication. on both plus net connection and third party connection. No joy. only get this error message "Login to server relay.plus.net failed" with 3 buttons Retry, enter new password, Cancel.

 

Community Veteran
Posts: 26,739
Thanks: 952
Fixes: 10
Registered: ‎10-04-2007

Re: Plusnet Mailboxes won't send

Are you receiving mail OK and are you using the same username and password? Have you set Connection security to none?

jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Superuser
Superuser
Posts: 9,877
Thanks: 1,240
Fixes: 71
Registered: ‎06-04-2007

Re: Plusnet Mailboxes won't send

@Markems Sorry if this seems a silly question since you mentioned "using the Plusnet connection" but has your paid for broadband connection gone live? Until that happens authentication is not permitted.

Getting an error message "Login to server relay.plus.net" failed suggests authentication is being attempted, or perhaps the port number is incorrect. Which port are you attempting to connect to? 587 is recommended, especially when not using a Plusnet connection, but 25 is acceptable.

Do your Outgoing server details in the Thunderbird summary dialogue match the followingTBirdOutgoingServer.png

David
LoneBee
Grafter
Posts: 35
Thanks: 3
Fixes: 1
Registered: ‎27-03-2017

Re: Plusnet Mailboxes won't send

Hi,

Changing the outgoing server port from 25 to 587 seems to have resolved the problem for me, still using POP and returning the incoming server to mail.plus.net.

Thanks

LoneBee
Grafter
Posts: 35
Thanks: 3
Fixes: 1
Registered: ‎27-03-2017

Re: Plusnet Mailboxes won't send

Thanks, changing the outgoing port to 587, with the authentication seems to have resolved the problem. Will I need to return it to 25 when I return to the UK?

Superuser
Superuser
Posts: 12,940
Thanks: 4,237
Fixes: 26
Registered: ‎22-08-2007

Re: Plusnet Mailboxes won't send

No. Pedantically for email submission (as opposed to relay) using port 25 is incorrect in all circumstances... which is not the same as it works in some circumstances as you’ve found out. 587 should always work correctly.
LoneBee
Grafter
Posts: 35
Thanks: 3
Fixes: 1
Registered: ‎27-03-2017

Re: Plusnet Mailboxes won't send

I am now getting a sending error 0x800CCC0F - interrupted connection. Any clues as to what this means. Gmail sends normally

Community Veteran
Posts: 26,739
Thanks: 952
Fixes: 10
Registered: ‎10-04-2007

Re: Plusnet Mailboxes won't send

Is that while on a Plusnet connection or something else?

jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
LoneBee
Grafter
Posts: 35
Thanks: 3
Fixes: 1
Registered: ‎27-03-2017

Re: Plusnet Mailboxes won't send

No still travelling and using hotel WiFi. Things seem to be sending OK this morning now.