cancel
Showing results for 
Search instead for 
Did you mean: 

Phone problem

peaksoft
Grafter
Posts: 45
Registered: 20-02-2008

Phone problem

I have had two email accounts set up since joining Plusnet about five years ago.
The main one is "username" and the second is "username+other".
Two years ago, I got my first smartphone, and I started using that to deal with email while I was out and about.
This week, it suddenly started picking up only the "username+other" mail.
Everything still works fine on my desktop at home.
I have checked the settings (pointless exercise as nothing has been changed) and I have switched the phone on and off, then deleted the "username" account from it and re-entered the details.
But it still functions only with the "username+other" account.
Can anyone make any suggestions?
2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,390
Thanks: 241
Fixes: 68
Registered: 27-04-2007

Re: Phone problem

Which phone are you using? I'd start completely from fresh and remove all email accounts from the phone then set up just the "username" account and see if that works first and take things from there.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
peaksoft
Grafter
Posts: 45
Registered: 20-02-2008

Re: Phone problem

It's an HTC Wildfire S.
In fact, I've done this twice, starting from scratch, and each time it cures the problem for a while, but it then recurs.
Each time, it's just one of the two email accounts.