cancel
Showing results for 
Search instead for 
Did you mean: 

Particular link in email causes error in sending

FIXED
Highlighted
rjdsilva
Newbie
Posts: 3
Registered: ‎28-07-2019

Particular link in email causes error in sending

If I try to send an email that contains the link https://ibanex.co.uk I get this error message:

Cannot send message using the server relay.plus.net

Sending the message content to the server failed.

The server response was: rjWThmUtI7xQfrjWVhv3ZJ message rejected due to spam or virus. If you believe this is in error please login to your portal or contact your ISP support team.

If I remove the link then the message goes.

As far as I can see it is a legitimate link!

As anyone got any ideas?  Can you replicate the problem?

Thank you.

7 REPLIES 7
Community Veteran
Posts: 6,891
Thanks: 2,210
Fixes: 42
Registered: ‎16-10-2014

Re: Particular link in email causes error in sending

Just a thought @rjdsilva, it may be that by using that link the servers think you are sending out spam, phishing or ransom emails.

P.S. Welcome to the Forum.

 

Plusnet Help Team
Plusnet Help Team
Posts: 1,064
Thanks: 172
Fixes: 42
Registered: ‎09-10-2018

Re: Particular link in email causes error in sending

Thanks for your post @rjdsilva.

 

We're sorry to hear of this issue.

 

I have to agree with @Mook - it's more than likely a spam detection issue.

 

I've raised the issue to our NetOps Team and now await their response, which we'd usually expect within 48 hours, although it can take up to 5 working days.

 

As soon as I receive a response I'll update you here.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
rjdsilva
Newbie
Posts: 3
Registered: ‎28-07-2019

Re: Particular link in email causes error in sending

Has the NetOps Team responded yet?

(The problem is still there....)

Thanks

Plusnet Help Team
Plusnet Help Team
Posts: 1,064
Thanks: 172
Fixes: 42
Registered: ‎09-10-2018

Re: Particular link in email causes error in sending

Hi @rjdsilva, thanks for getting back to me.

 

I'm sorry that there's been no movement on this.

 

Can you send over the rejection headers you're getting back so that I can get them over to the relevant team right away?

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team
rjdsilva
Newbie
Posts: 3
Registered: ‎28-07-2019

Re: Particular link in email causes error in sending

I tried to send a test message to myself which included a link to ibanex.co.uk

The attachment is a screenshot of Apple Mail inability to send the email.

Plusnet Help Team
Plusnet Help Team
Posts: 13,821
Thanks: 4,284
Fixes: 687
Registered: ‎21-04-2017

Re: Particular link in email causes error in sending

@rjdsilva As a heads up that's not a header I'm afraid, this guide should be able to assist with obtaining them. You may need to send a PM with this to one of us as headers can generally contain private information.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Community Gaffer
Community Gaffer
Posts: 13,934
Thanks: 1,465
Fixes: 119
Registered: ‎04-04-2007

Re: Particular link in email causes error in sending

Fix

There are no rejection headers. This is a 5xx SMTP rejection so the mail doesn't get that far. The client will refuse connection with our relays at the transaction stage.

@rjdsilva, I've submitted a request to our anti-spam vendor to have the reputation for this particular web address reset. Should hopefully be sorted within the next 24hrs or so.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵