cancel
Showing results for 
Search instead for 
Did you mean: 

Outloook 2010 Setup Problems

Kremmen
Rising Star
Posts: 501
Thanks: 5
Fixes: 1
Registered: ‎13-04-2013

Outloook 2010 Setup Problems

I seem to be going round in circles.
I've followed the instructions for manually connect webmail to Outlook 2010.
I'm getting a verification error that is showing my email address is being truncated:
"send test email message: The server responded 'username'@'username'.plus."
It's missing the final .com
Any ideas ?
I've also tried using Plusnet assist but that just tells me I'm entering a wrong password and I know I'm not.
Let's be careful out there !
4 REPLIES
Kremmen
Rising Star
Posts: 501
Thanks: 5
Fixes: 1
Registered: ‎13-04-2013

Re: Outloook 2010 Setup Problems

Having dug further I think this could be because I'm not due to be switched to Plusnet till this week.
I'll try again next weekend.
Let's be careful out there !
Superuser
Superuser
Posts: 9,876
Thanks: 1,239
Fixes: 71
Registered: ‎06-04-2007

Re: Outloook 2010 Setup Problems

That could well be the problem. Until your broadband service is activated I think collecting mail using an application on your computer is allowed but not sending (unless you connect using dial-up).
Presumably the setup guide you followed is Email setup: Microsoft Outlook 2010
David
Kremmen
Rising Star
Posts: 501
Thanks: 5
Fixes: 1
Registered: ‎13-04-2013

Re: Outloook 2010 Setup Problems

Thanks
Yes, I followed the setup to the letter.
Got it to connect to Android OK, just Outlook. 2010. I was going to try Plusnet Assist but the Email javascript link has no embedded command, just get a Java line with nothing between the ().
Hopefully will work after the switch from O2 to Plusnet mid week Cheesy
Let's be careful out there !
Kremmen
Rising Star
Posts: 501
Thanks: 5
Fixes: 1
Registered: ‎13-04-2013

Re: Outloook 2010 Setup Problems

Connected immediately this morning with no issues.
Therefore, don't try and use the Outlook auto retrieve POP account settings until you have a Plusnet ISP connection.
Let's be careful out there !