cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

FIXED
jamesc
Grafter
Posts: 27
Thanks: 2
Fixes: 1
Registered: ‎30-04-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi nicwhit - it seems there's a few of us with the same problem at least!  Interesting from Plusnet Support...  Hopefully if there are other people having the same problem, they'll also raise it so further evidence can be collected.

 

Interesting thought on the email address format, but I can confirm that's not what's causing my problem.  I have a working hotmail email address which contains no '.' to the left of the @ and a non-working hotmail email address which also has no '.' to the left of the @.

 

It does 'feel like' some kind of routing/protocol rule change that's causing the problem somewhere, but seemingly only related to some hotmail accounts.  As I've mentioned, I have both working and non working accounts (when they're used with my Plusnet connection), that both work perfectly when I use any other kind of connection, or a VPN.

What's quite scary is that people may not actually know that their hotmail email isn't getting sent, unless the person they've sent a mail to happens to let them know they haven't received the email...

Community Gaffer
Community Gaffer
Posts: 13,934
Thanks: 1,465
Fixes: 119
Registered: ‎04-04-2007

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct


@bobpullen wrote:

All that ^ said, I have a Live/Hotmail email address knocking about somewhere so I'll see if I can replicate the issue...



No cigar I'm afraid Sad

Using the webmail interface at live.outlook.com/owa:

@Sent from an @outlook.com account to a @hotmail.co.uk address
@Sent from an @live.co.uk account to an externally hosted domain
@Sent from an @live.co.uk account to my corporate address
@Sent from an @live.co.uk account to a @gmail.com address

Using Outlook 2016 from my desktop:

@Sent from an @hotmail.co.uk account to a @hotmail.co.uk address
@Sent from an @hotmail.co.uk account to an externally hosted domain
@Sent from an @hotmail.co.uk account to my corporate address
@Sent from an @hotmail.co.uk account to a @gmail.com address

All of that's from a Plusnet FTTC circuit and all of the emails arrived at their intended destinations.

@jamesc wrote:
The reason why I still think it's in the Plusnet space is that if I use a VPN (such as the VPN in Opera browser for example) the hotmail account works absolutely perfectly.  I can send and receive email without a problem.  Similarly, if I use the same hotmail account with my mobile internet connection (with Vodafone or O2), again, the account works fine.  If I use my neighbour's internet connection (not Plusnet), again no problems...


It may be specific to Plusnet, but that doesn't mean what's causing it lies in our domain. It could just as easily (and is more likely) to be in Microsoft's. Obviously it's all conjecture at present though because we haven't enough to work on.

I've tried to have a look what's going on with wireshark traces at the point in which the send button is clicked, one trace for the hotmail account that's got issues, one trace for the one without, but it's seemingly impossible to determine what's going on as it's all https traffc Sad


If you've some method of getting the traces to me (when using Outlook rather than the web interface), then I don't mind taking a look when I get the chance. I'd refrain posting them in public though.

What I don't have is this experience "It's suspicious that 'local' email sent from Microsoft-hosted addresses, to Microsoft-hosted addresses, is getting through. Again, this leads me to raise an eyebrow in Microsoft's direction." - For me, if I send an email from an impacted hotmail account to a none impacted hotmail account, even the non-impacted hotmail account doesn't come through.


Hmm, well that's not making the picture any clearer Huh

@nicwhit wrote:

My husband has suggested it may have something to do with the fact that plusnet have made some changes somewhere to their filters/systems etc and because my email address does not have a . ( dot) in it the plusnet system does not like that address i,e joebloggs@hotmail.com now would need to be joe.bloggs@hotmail.com he thought that may be worth a go.


Won't be anything to do with the dot.


@RMcD, @jamesc, perhaps you can connect to a non-Plusnet connection, send an email to a failing address that you have access to and then look at the full email headers of the received message? Again, if you can message me that information then I don't mind taking a look. It will show you the servers that are being traversed as part of the mail transaction.

One final thought, although I don't hold out much hope for this one. What happens if you request a delivery receipt from within Outlook?

outlook-compose.jpg

Save

Save

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

nicwhit
Hooked
Posts: 6
Thanks: 1
Registered: ‎27-10-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi James

 

It now seems to appear to be an outlook.com/hotmail issue because having looked on the microsoft forum they have a lot of people having the same issues but not having plusnet as their ISP. The bizarre thing is if I connect to my company's VPN then the issues are resolved. So Microsoft, outlook.com/hotmail must have changed something somewhere as this has not always happened and didn't start until approx 17th Oct. BUT i do not know how to contact microsoft, outlook.com/hotmail.  

jamesc
Grafter
Posts: 27
Thanks: 2
Fixes: 1
Registered: ‎30-04-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi nicwhit,

 

Hmm...  Can you share a couple of the links to the posts on the microsoft forum you refer to here?  Seems very strange that the problem doesn't exist if hotmail is used from various other connection points.

Contacting Microsoft about hotmail is a pain...  Start by going to https://support.microsoft.com/en-us/contactus/  You have to initially 'speak' to their new virtual assistant.  If you say "can I speak to a person?", it'll ask you to describe the problem.  I put "I can't send email, despite it going into sent items".  A standard response is provided, but there's also an option then to speak to a person, where you'll get placed in a queue...  And on to Level 1 support...

Good luck...

nicwhit
Hooked
Posts: 6
Thanks: 1
Registered: ‎27-10-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi Bob 

So far today every single email that I have sent from my @hotmail.com account has not been received by anyone even though it has gone into my sent items. I have also sent some from my @hotmail.com account to my gmail account they have not been received. Nothing I forwarded from my @hotmail.com account has got there either even though it has gone into my sent account. But the minute I connect to the VPN and send the exact same emails again they all work perfectly. But as I said on the microsoft forum people are having the same issues who are not with Plusnet. What do I need to send you ( obviously not from my @hotmail.com address) for you to be able to have a look and try and figure out what is happening if you canHuh

 

jamesc
Grafter
Posts: 27
Thanks: 2
Fixes: 1
Registered: ‎30-04-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi Bob,

Thanks for the suggestions and the continued help Smiley  I'll try and have a go at what you suggest tomorrow (I'm at work at the moment, and out this evening, but will be able to take a look tomorrow...

Cheers,

James

nicwhit
Hooked
Posts: 6
Thanks: 1
Registered: ‎27-10-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi James

What has Bob suggested you do?? I am completely at a loss now. Just tried to contact the virtual assistant at Microsoft support and an error occurred !!! Brilliant

jamesc
Grafter
Posts: 27
Thanks: 2
Fixes: 1
Registered: ‎30-04-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi Nic,

 

Bob's looking for some more information and a few suggestions to see what might be going on.  Message 17 in this thread...

 

Bad luck with the error occurring when trying the Microsoft help assistant.  Maybe give it another go?!

As a temporary work around for the email problem, I've found using Opera web browser and enabling the integrated VPN in the browser settings allows me to use my hotmail without a problem.  Not really a fix, but a workaround in the meantime.

RMcD
Dabbler
Posts: 10
Thanks: 1
Fixes: 1
Registered: ‎20-10-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi Bob,

Unfortunately I can't request read receipts in outlook web app (outlook.live.com) and I removed my Outlook 2010 on windows (in desperation - no real reason other than one less spanner in the equation).

I'm not sure what you mean by full email headers so can't try that.

I have a call arranged with Microsoft level 3 support for Monday 31st Oct 9:00am so I hope to get a little further. Mind you so far they have missed arrange calls, called me at 1:30am(!) (spent 2 hours with them on that one to be told they would escalate) and then they called when I'd specifically told them I wouldn't be around!! I won't hold my breath for Monday.

Back to the problem though - why does msn/hotmail work on my neighbour's BT broadband, O2's mobile data, Jamesc's VPN and mobile data, nicwit's VPN  but not Plusnet's broadband?

 

 

jamesc
Grafter
Posts: 27
Thanks: 2
Fixes: 1
Registered: ‎30-04-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi @RMcD,

I've taken some traces, and done the step Bob suggested about a delivery receipt - it didn't work (but I don't think anyone will be that shocked to hear that).

The header information isn't visible if you're using the web interface on mail.live.com (or at least I've not found a way to see it).  If you did happen to have Outlook installed though (which I know you've since uninstalled), you can open the message, click File > Properties, then in the popup window there's a section called Internet Headers, which shows all the message routing information.

I'm now wondering whether @bobpullen is onto something with it maybe being Microsoft blocking/filtering traffic towards some of their mail servers from Plusnet...

I've also got a ticket open with Microsoft, and have shared the message header information with them, so I'll see if they're able to do anything with it.  The fact that the emails are getting put into the sent items suggests that the initial SMTP server (which is also Microsoft's) has accepted the outgoing email message and returned an 'OK' response to the email client (be that Outlook the mail client, or the webmail client) but then subsequently the message gets rejected somewhere further along the network hops before it reaches it's final destination.

I'm not really sure why it's happening for messages sent using Plusnet - maybe some elements of the Microsoft infrastructure don't like the Plusnet servers?!  It's really frustrating for those of us with an email account served by one of the affected servers though...  I'm also not sure how a few lowly Plusnet customers are going to be able to persuade Microsoft they have a problem (if they do indeed have a problem).

@bobpullen - I've sent you a PM - if you still don't mind having a quick look at the message header/traces I've taken, I just need a way of getting them to you... (as you suggested, I don't really want to post them on this thread) Smiley

adrianscotter
Aspiring Pro
Posts: 135
Thanks: 43
Fixes: 1
Registered: ‎28-10-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Didn't they change their security settings recently?  Anyway, why would anyone bother with MSN or Hotmail?  I (personally) prefer Gmail, it just works Smiley

Nobody argues with you when you're holding a racked Sig Sauer P229 .40
jamesc
Grafter
Posts: 27
Thanks: 2
Fixes: 1
Registered: ‎30-04-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Personal preference.  I like outlook.com/mail.live.com, and it should work with Plusnet Smiley  And changing your email address after nearly 30 years is a bit of a challenge...  First time I've had a problem with it in that time Smiley

 

Could well be to do with a change in security settings somewhere along the end to end route.  Bizarrely the same problem is happening on some gmail accounts too though.  What we're trying to do is identify where the problem lies, and get it fixed.  Changing email address (or ISP) to resolve doesn't actually fix it, and there are a number of people with the same problem.

Highlighted
nicwhit
Hooked
Posts: 6
Thanks: 1
Registered: ‎27-10-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi

 

To be honest. I have been using a hotmail address for approx 20 years an d to change is a nightmare. I also have a gmail address. BUT right now that is irrelevant because I cannot even forward email I receive into my hotmail account to my gmail because the hotmail is receiving BUT not sending or forwarding. Also I don't think this is just plusnet. Having spent an age having an online chat with a microsoft/ outlook.com guy last night in which he admitted that they know about the problem and it is not just plusnet it is also BTinternet, virgin, sky. BUT then another guy kept asking for access to my computer to get the logs!!!! When I explained that it had to be a problem with microsoft and outlook.com because if I use my VPN through work everything is back to normal. He then kept saying it must be my firewall and security settings!!! When I explained that if anything it would be the other way round and i could understand if I was not getting emails or being allowed to send emails when I used the company VPN for hotmail due to the company security settings blocking certain activity ( you tube, certain websites, hotmail accounts etc) he was instistant on being allowed to see my logs!!! ( whatever that means) and until I was granted permission from the company administrator ( this is a company laptop) then microsoft were unable to help> When I ask if they were going to look at the logs of every single individual who was having this problem ( there are loads and loads just look at the microsoft community forum) he said they were unable to help with my problem so could not escalate the problem to level 3 ( whatever that means). Today someone on the Microsoft community forum has posted that Microsoft/outlook.com know about the issue and have know for over a week. They have not communicated this to anyone and they are looking at the problem but the estimated time for a fix is ...................................................? So it is not just plusnet people

jamesc
Grafter
Posts: 27
Thanks: 2
Fixes: 1
Registered: ‎30-04-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

I meant 20 years... Smiley (I got an account when HoTMaiL as it was then launched in 1996 and changing now, as nicwhit says, would be a nightmare).  Just need this fixing.  Microsoft calling me between 9am and 11am tomorrow morning.  We shall see what progress we manage to make...

jamesc
Grafter
Posts: 27
Thanks: 2
Fixes: 1
Registered: ‎30-04-2016

Re: Outlook (Hotmail/MSN) not sending emails but receiving ok since 17th Oct

Hi Nic,

 

Can you post a link to the Microsoft forum you refer to that highlights the problem?  I've found a few articles with similar problems, but not the same - they seem to talk about SMTP Authentication, or issues with sending mail on Port 25, but neither of those are the problem in this instance.

I've got logs from Wireshark (it's a network packet tracing tool) and the internet headers showing a successful email getting sent and received, so I'm hoping if I do manage to speak with Microsoft in the morning, I'll be able to have a sensible conversation with them about the route the emails are taking, and where the emails are getting lost between Plusnet (and maybe Sky, TalkTalk etc) and the Microsoft mailboxes.

Will keep you posted...