cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook Express Problem

JamesF2
Dabbler
Posts: 16
Registered: 25-02-2013

Outlook Express Problem

Hello,
I use plusnet for my broadband (very happy!) and BT Internet / Yahoo for one of my e-mail accounts. Over the last 48 hours most emails to that account are viewed in Outlook Express not  showing a "From", "To" or "Subject" and the content is in a text format including lots of codes (more than just html) - MIME?? They are not just spam mails but ones from known contacts.  On web mail the formatting is all correct. Mails to other email accounts that use Outlook Express (but different set-up - IMAP vs POP3) are all fine. I spent 55 minutes on hold to BT Yahoo earlier on to be told if web mail is fine it is not our fault - call Microsoft!. I thought I would try elsewhere first.
My partner who uses the same PC with Outlook Express and BT Yahoo has had the same problem too.
Does anyone have any thoughts please?
Thanks,
James
3 REPLIES
RPMozley
Aspiring Pro
Posts: 1,117
Thanks: 30
Fixes: 5
Registered: 04-11-2011

Re: Outlook Express Problem

One possibility could be with Antivirus software doing something to the email while its intercepted it to scan.
That's RPM to you!!
JamesF2
Dabbler
Posts: 16
Registered: 25-02-2013

Re: Outlook Express Problem

I think you could well be right. I googled "avg outlook blank emails" and got lots of reports of this. I turned the email scanning off and sent a test mail - all fine, turned it back on sent another and blank.
I will dig a bit deeper now.
Thanks very much for pointing me in the right direction
Community Veteran
Posts: 3,380
Thanks: 4
Registered: 18-01-2013

Re: Outlook Express Problem

Uninstall AVG and install MSE (Microsoft Security Essentials) and see if that cures it - MSE is free and seems to work quite well.