cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook 10 won't send email

FIXED
slowtime
Grafter
Posts: 38
Thanks: 12
Registered: ‎06-05-2009

Re: Outlook 10 won't send email

...spoke too soon. The test message was sent successfully to the recipient email.  I guess this is good news?

Superuser
Superuser
Posts: 14,786
Thanks: 5,763
Fixes: 33
Registered: ‎22-08-2007

Re: Outlook 10 won't send email

It is good news - it means that your email service is working fine - you know your user account and password.

That now rather points to problems with the email client set-up.

Outlook 2016 and Windows 10 email application tend to be overly smart: I have seen them guess at setting up the email service details and get them badly wrong.

For example, they will automatically set the outbound server incorrectly - see https://community.plus.net/t5/Email/SMTP-Auto-configuration-error/td-p/1471493/jump-to/first-unread-... - to which there has not yet been a response.

You might find that you need to manually set the SMTP (outbound) server to relay.plus.net using no SSL/TLS (etc.) options ... which the default settings might try to force.

 

EDIT: On re-reading the whole of the thread you seem to have covered most of the motherhood stuff ... exactly what error message are you seeing?  What makes you think the email is not being sent?  I am starting to wonder if this is an IMAP folder synch problem ... the email is being sent just that you cannot see it in your sent items folder?

I have multiple IMAP email accounts in my Outlook 2016 set up.  I have seen in some (less than clear circumstances) that emails sent via a Plusnet account are in fact sent ... but the sent items appear in my default Office365 (Outlook.com) sent items folder.  What I'm presuming is happening (I have not investigated it) is that AFTER the send process (submission) the email client encounters a problem with the Plusnet back end in the attempt to post the email item to the send folder ... so instead places it in the local default sent items folder.

Could similar be happening for you?  That would tie in with your reference to other performance issues noted in the OP.

slowtime
Grafter
Posts: 38
Thanks: 12
Registered: ‎06-05-2009

Re: Outlook 10 won't send email

OK, thanks. The only way that I know how to set the outbound server is account settings>account settings>change.  I've deleted and re-entered relay.plus.net but I don't know if that was the way to do it?

 

The reasons that I think that the emails are not being sent is because they stay in the outbox and I don't get the replies that I expect to.  I have sent the messages again by web mail and got a response so my recipients were at home!

I don't see any error messages.

All of the messages that I have sent with web mail have shown up as sent in my Outlook sent box.  I've just tried sending a test message from my Outlook account to another email address and it stuck in the outbox and did not appear in my Outlook sent box.  A similar test from my webmail resulted in it being sent, successfully delivered to the second address and appearing in my Outlook sent box.

Superuser
Superuser
Posts: 10,018
Thanks: 1,340
Fixes: 71
Registered: ‎06-04-2007

Re: Outlook 10 won't send email

The C:\> text you asked about is the Windows command line prompt. You would have one of those though probably C:\users\usern> in your case - I shortened what I posted.

The message you entered would have been sent when you got the "accepted for delivery" message. It would be possible to follow with another message (to different people) but entering "quit" terminates the connection.

The message should arrive at the destination server almost instantly, then that has to file it in the mailbox and there is the polling delay with your email client.

I'm pleased to hear it arrived, it localises the problem to your computer. A few posts ago I asked if antivirus could be blocking Outlook 2010 sending - did you check that? I wonder if this could be causing the slowness you mentioned?

David
slowtime
Grafter
Posts: 38
Thanks: 12
Registered: ‎06-05-2009

Re: Outlook 10 won't send email

Sorry, I haven't checked the antivirus software. How is best to do this  ...try sending an email with it turned off?

Superuser
Superuser
Posts: 10,018
Thanks: 1,340
Fixes: 71
Registered: ‎06-04-2007

Re: Outlook 10 won't send email

Yes, turn it off then try sending - remember to turn it back on again.

Which antivirus do you use? Kaspersky caused problems and slowed things down at one time.

David
slowtime
Grafter
Posts: 38
Thanks: 12
Registered: ‎06-05-2009

Re: Outlook 10 won't send email

David,

 

I've just tried sending a test message to my second email address with my antivirus (Zone Alarm) turned off but the message just ends up in my outbox as for other messages.  Zone Alarm is back on now!

Superuser
Superuser
Posts: 14,786
Thanks: 5,763
Fixes: 33
Registered: ‎22-08-2007

Re: Outlook 10 won't send email

OK daft question have you tried manually clicking the send / receive button?

This is starting to sound like the auto send option has been switched off.
slowtime
Grafter
Posts: 38
Thanks: 12
Registered: ‎06-05-2009

Re: Outlook 10 won't send email

No question is daft!  Yes, I've clicked the send/receive button (many times!).  Sometimes it will run through a send/receive process (the little green bar advancing across) and other times it will give a "send/receive error" message.

Superuser
Superuser
Posts: 14,786
Thanks: 5,763
Fixes: 33
Registered: ‎22-08-2007

Re: Outlook 10 won't send email

I've seen this before.

A. Clicking send receive does nothing - was OK after a reboot - IIRC there was a pending Win10 update

B. When you see the error message what was it? You might find the error message (and other helpful information) in the application event logs. That is the Win10 operating system event logs not the email application log.
Highlighted
Superuser
Superuser
Posts: 14,786
Thanks: 5,763
Fixes: 33
Registered: ‎22-08-2007

Re: Outlook 10 won't send email

Fix

Looked at this issue in some detail with the OP and found that OUTLOOK 2010 was (sometimes) reporting a data file error.  Though inbound emails were appearing OK it rather looked as though something (a data file?) used for local processing was screwed.

Recreating the IMAP account in OUTLOOK 2010 and making that the default email account fixed the sending issue.  There after the corrupt IMAP account could be safely deleted.

slowtime
Grafter
Posts: 38
Thanks: 12
Registered: ‎06-05-2009

Re: Outlook 10 won't send email

Great to have this sorted.  Thanks for all the replies and the work to investigate and fix the issue.

Superuser
Superuser
Posts: 10,018
Thanks: 1,340
Fixes: 71
Registered: ‎06-04-2007

Re: Outlook 10 won't send email

I'm pleased to hear recreating the data files (by setting up a new account) solved the problem. :smiley:

And thanks for your diligence following through the diagnostic steps to eliminate the Plusnet end as the source of the problem.

David
slowtime
Grafter
Posts: 38
Thanks: 12
Registered: ‎06-05-2009

Re: Outlook 10 won't send email

David,

 

Sadly more issues have arisen today. I seem to have lost all my recent emails and the new local account that was created just appears to be a copy of some earlier older emails.

slowtime
Grafter
Posts: 38
Thanks: 12
Registered: ‎06-05-2009

Re: Outlook 10 won't send email

Just to let the community know that all is well with my email!  My previous post was wrong and the solution from Townman worked.  The problem has been resolved!  Thanks to all who contributed to this one.