cancel
Showing results for 
Search instead for 
Did you mean: 

Outgoing mail.

brendajorsler
Rising Star
Posts: 51
Thanks: 3
Fixes: 2
Registered: 05-12-2014

Outgoing mail.

I am due to be 'switched over' to plusnet on 16th Jan and have a couple of queries that I would appreciate if anybody can help.
I have been given my plusnet email address (mail@myname.plus.com) and I am able to set up my email program (I use Firefox extension SIMPLEMAIL) I can receive emails but cannot send them.  I have looked at the help section and saw that I will need to tick the 'authentication' box on the SMTP.  This does not change the fact that I have tried it ticked and unticked.  I still cannot send emails.  I have gone on to the plusnet webmail and can send and receive email with no problem.
When I sent an email from plusnet webmail the recipient received the mail but was unable to reply as the email address (mail@myname.plus.com) appeared as myname@myname.plus.com. on the email that I sent ?
I am baffled as I have just tried to set up my plusnet email address in Outlook and Thunderbird and still cannot do it.
Many thanks
Brenda
2 REPLIES
Superuser
Superuser
Posts: 9,465
Thanks: 814
Fixes: 52
Registered: 06-04-2007

Re: Outgoing mail.

Using SMTP-Auth won't work until your Plusnet broadband service goes live. Until then webmail is the only means you have for sending mail through Plusnet.
To fix the 'invalid sender' problem in webmail you need to login into webmail then select Personal Settings in the menu at the top.
Select the Identities tab and click the email address that will be shown on the left.
Edit the Display Name and Email (address) entries as appropriate.
Make sure Set default remains ticked then click Save.
Back to Mail now and the next email you send should have the correct sender address. Smiley
David
David
brendajorsler
Rising Star
Posts: 51
Thanks: 3
Fixes: 2
Registered: 05-12-2014

Re: Outgoing mail.

Many thanks David.