cancel
Showing results for 
Search instead for 
Did you mean: 

Outgoing email set up problems on new android phone

philipgreg
Newbie
Posts: 4
Registered: 08-10-2015

Outgoing email set up problems on new android phone

Hi I've just got a new HTC Desire 620 on EE and have tried to set up the standard email client in an identical way to previous phone (Samsung Ace 3 on T-Mobile).
The incoming mail (POP3) works fine but when I move to the outgoing settings using relay.plus.net my plusnet username (not email address) port 587 or 25, security none. I click next and get an error Authentication failed. Please verify username / or password. Obviously I've a number of goes at this and nothing works. Is this a difference between T-Mobile and EE? Essentially they are the same company and network so I don't see why this isn't working. Any help please?
24 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,324
Thanks: 1,111
Fixes: 89
Registered: 04-04-2007

Re: Outgoing email set up problems on new android phone

I've seen similar tales in the past, however port 587 should work so I'm not sure why you're having difficulties Huh
Is the Plusnet email address you're trying to use associated with a paid-for/subscription account?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

philipgreg
Newbie
Posts: 4
Registered: 08-10-2015

Re: Outgoing email set up problems on new android phone

The account is a current paid for account and was working yesterday on my old phone. However, I've just repeated the action again and it's now working! No explanation I'm afraid, the only difference was that I reentered the details via the settings menu rather than from the notification saying unable to send mail which directs you to enter the credentials again. Flakey Android or Network or Plusnet who can say! At least it's working, thanks for replying.
Community Gaffer
Community Gaffer
Posts: 13,324
Thanks: 1,111
Fixes: 89
Registered: 04-04-2007

Re: Outgoing email set up problems on new android phone

Glad to hear it's sorted Smiley

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

typeo
Newbie
Posts: 1
Registered: 30-07-2007

Re: Outgoing email set up problems on new android phone

I've been seeing the same issue over the past week. The SMTP login works intermittently. I've tried both ports with no difference.
Community Gaffer
Community Gaffer
Posts: 13,324
Thanks: 1,111
Fixes: 89
Registered: 04-04-2007

Re: Outgoing email set up problems on new android phone

I'm not aware of any widespread issues. Is this using an EE connection as well?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Melbeck
Newbie
Posts: 5
Registered: 11-10-2015

Re: Outgoing email set up problems on new android phone

This is very much an ongoing issue. I have two android tablets and both exhibit the same issue with outgoing email failing to send.
In fact when I try and edit the settings the email programme cannot establish a connection to the SMTP server.
This is a very frustrating issue which a simple search of Google will reveal is very much wide spread.
Regards
Superuser
Superuser
Posts: 12,228
Thanks: 3,537
Fixes: 22
Registered: 22-08-2007

Re: Outgoing email set up problems on new android phone

Sometimes it is best to trash the settings and start again.
These are the settings you require for SMTP
An active paid for PlusNet account
Server: relay.plus.net
Port: 587
Authentication required
Username - mailbox name*
Password - as specified
SSL/TLS OFF
* The user name can be the PlusNet account name or account_name+mailbox_name or mailbox_name@account_name.plus.com
Melbeck
Newbie
Posts: 5
Registered: 11-10-2015

Re: Outgoing email set up problems on new android phone

Have all that and neither the android email app, the Google mail app or K9 app connect to the outgoing server. Incoming is OK.
Superuser
Superuser
Posts: 12,228
Thanks: 3,537
Fixes: 22
Registered: 22-08-2007

Re: Outgoing email set up problems on new android phone

Have you got / can you get a network connectivity app and try pinging relay.plus.net?
Community Gaffer
Community Gaffer
Posts: 13,324
Thanks: 1,111
Fixes: 89
Registered: 04-04-2007

Re: Outgoing email set up problems on new android phone

Quote from: Melbeck
Have all that and neither the android email app, the Google mail app or K9 app connect to the outgoing server. Incoming is OK.

K9 working fine here, but then that is on a Vodafone LTE connection and not EE.
Is your problem intermittent Melbeck, or have you never been able to get outbound mail working?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Superuser
Superuser
Posts: 12,228
Thanks: 3,537
Fixes: 22
Registered: 22-08-2007

Re: Outgoing email set up problems on new android phone

Suggestion - can you / have you tested the configuration when WiFi connected to your PlusNet connection?
I am on EE (iPhone) and do have problems in some locationsconnecting to SMTP server (cannot send emails) but can receive them.  I believe that some mobile cells are configured to inhibit (or not support) 'alien' SMTP connectivity.  If you are unfortunate enough that this characteristic applies in your home location, then you would perceive the problem as "it has never worked".
Yes, I am clutching at straws here to explain why it is not working for you.  Wink
DamBuilder
Grafter
Posts: 57
Registered: 12-09-2015

Re: Outgoing email set up problems on new android phone

Quote from: Townman
An active paid for PlusNet account
Server: relay.plus.net
Port: 587
Authentication required
Username - mailbox name*
Password - as specified
SSL/TLS OFF

Well I use gmail on my phone and have it set-up with the following and never have a problem either on WiFi or mobile data connection;
relay.plus.net
Port 25
username: PN-username
password: PN-password
TLS=ON
Screengrab - https://flic.kr/p/zGDT73
Obviously all the mail I send from gmail on the desktop also goes via the same settings. Or am I missing something?
Community Gaffer
Community Gaffer
Posts: 13,324
Thanks: 1,111
Fixes: 89
Registered: 04-04-2007

Re: Outgoing email set up problems on new android phone

Quote from: DamBuilder
Well I use gmail on my phone and have it set-up with the following and never have a problem either on WiFi or mobile data connection;

Slightly different set-up, in that it's Gmail doing the communication with our relay servers, rather than your the phone itself.
Quote from: DamBuilder
relay.plus.net
Port 25
username: PN-username
password: PN-password
TLS=ON

Interesting that this works with TLS enabled because it's not currently possible to connect to relay.plus.net from a standalone client using TLS. The fact that Gmail fails if you try using port 587 makes me think that it's somehow making use of STARTTLS which is enabled at the SMTP transport layer.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

DamBuilder
Grafter
Posts: 57
Registered: 12-09-2015

Re: Outgoing email set up problems on new android phone

I'm not sure why it works Bob it just does. I set it up this way a couple of weeks ago after my third party paid for authenticated smtp service came up for renewal. I tried using port 587 first but that failed but once I changed to 25 all was well. I use email quite a lot during my working day so have also been sending a couple of test emails each day from different WiFi connections as well as via mobile data.