cancel
Showing results for 
Search instead for 
Did you mean: 

Outgoing email not working

Hazel74
Rising Star
Posts: 90
Thanks: 13
Registered: ‎22-05-2019

Outgoing email not working

Hi there,

 

My outgoing email has stopped working today, it was working no problem last night.  This is happening both on my mobile phone and on my laptop.

Any thoughts?

Thanks

42 REPLIES 42
jab1
Aspiring Legend
Posts: 11,155
Thanks: 3,671
Fixes: 136
Registered: ‎24-02-2012

Re: Outgoing email not working

What email client(s) are you using,? What error messages, if any do you get?

 

Is this the same set-up and problem as your issue earlier this year?

John
Hazel74
Rising Star
Posts: 90
Thanks: 13
Registered: ‎22-05-2019

Re: Outgoing email not working

So on my Samsung mobile I am just using the phone's own email client and my laptop I use Outlook 2007.  Was working around 10pm last night then I noticed not working this afternoon.  Did seem to work on the Vodafone Signal when I was out.

I am getting a Relay server message on the latop and on my phone a message that the email couldn't be sent and its to do with authentication and asking to check outgoing server settings.  Mine is set to port 465 and SSL.  Someone suggested I switch to 587 TLS instead but that didn't work.

 

jab1
Aspiring Legend
Posts: 11,155
Thanks: 3,671
Fixes: 136
Registered: ‎24-02-2012

Re: Outgoing email not working

I'll have a think tomorrow - bit late tonight. Maybe @Townman  or  @MisterW  will pick up on this, if they get here before me.

John
Hazel74
Rising Star
Posts: 90
Thanks: 13
Registered: ‎22-05-2019

Re: Outgoing email not working

Appreciated. This happened before, but it was because I wasn't on port 465. Changing it to that fixed it. It's something that has occurred today.
MisterW
Superuser
Superuser
Posts: 11,084
Thanks: 3,386
Fixes: 260
Registered: ‎30-07-2007

Re: Outgoing email not working

Its not a mail server problem, I've just sent a test message using SSL on port 465.

@Hazel74  sounds like your mail client has lost the authentication details

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Hazel74
Rising Star
Posts: 90
Thanks: 13
Registered: ‎22-05-2019

Re: Outgoing email not working

This is not a problem in one client, it happens on my mobile phone and on my laptop, and doesn't happen when connected to Vodafone 4G.
jab1
Aspiring Legend
Posts: 11,155
Thanks: 3,671
Fixes: 136
Registered: ‎24-02-2012

Re: Outgoing email not working

All yours, @MisterW - I'm at a total loss. 😉

John
Hazel74
Rising Star
Posts: 90
Thanks: 13
Registered: ‎22-05-2019

Re: Outgoing email not working

☹ Thanks for trying to help
MisterW
Superuser
Superuser
Posts: 11,084
Thanks: 3,386
Fixes: 260
Registered: ‎30-07-2007

Re: Outgoing email not working

@Hazel74  can I suggest that you test from the laptop with telnet to see if you can make a basic connection to the mail server.

You will need to open a cmd window and run the telnet command as below

$ telnet relay.plus.net 587
Trying 212.159.8.107...
Connected to relay.plus.net.
Escape character is '^]'.
220 avasout06 smtp relay.plus.net
quit
221 avasout06 smtp closing connection
Connection closed by foreign host.

 I suggest trying both ports 465 and 587, both should respond

If youre running Windows 10 then you may have to enable the telnet command

Install Telnet on Windows
  1. Click Start.
  2. Select Control Panel.
  3. Choose Programs and Features.
  4. Click Turn Windows features on or off.
  5. Select the Telnet Client option.
  6. Click OK. A dialog box appears to confirm installation. The telnet command should now be available.
 

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Hazel74
Rising Star
Posts: 90
Thanks: 13
Registered: ‎22-05-2019

Re: Outgoing email not working

Ok thanks I will try that just now.
Hazel74
Rising Star
Posts: 90
Thanks: 13
Registered: ‎22-05-2019

Re: Outgoing email not working

Unfortunately I can't even get Telnet to work, I got an error message 🙁

MisterW
Superuser
Superuser
Posts: 11,084
Thanks: 3,386
Fixes: 260
Registered: ‎30-07-2007

Re: Outgoing email not working

@Hazel74  whats the error message ? Can you post a screen shot

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Hazel74
Rising Star
Posts: 90
Thanks: 13
Registered: ‎22-05-2019

Re: Outgoing email not working

InkedScreenshot (2)_LI.jpg

Here it is. 

 

Regardless of the Telnet thing, whatever the issue is with the outgoing email its affecting my mobile as well as the laptop though.  It is possible this could be with EE?  I googled this and found a thread elsewhere on this forum - unsolved 😞

Moderator's note by Mike (Mav): Personal information removed from a public forum.
MisterW
Superuser
Superuser
Posts: 11,084
Thanks: 3,386
Fixes: 260
Registered: ‎30-07-2007

Re: Outgoing email not working

The  problem with installing telnet seems to be a windows update problem, I'm not even going to go there!.

whatever the issue is with the outgoing email its affecting my mobile as well as the laptop though.  It is possible this could be with EE?  

I thought you said above , it was working on the mobile ? and wasn't it Vodafone ? so what has EE got to do with it ?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.