cancel
Showing results for 
Search instead for 
Did you mean: 

Outgoing Mail VERY Slow This Morning

FIXED
Highlighted
quelquod
Aspiring Pro
Posts: 570
Thanks: 82
Fixes: 1
Registered: ‎31-07-2007

Outgoing Mail VERY Slow This Morning

Outgoing mails from my account (via relay...) are sitting in my outbox for a long time this morning. One which I posted before 09:00 has just gone out a bit after 10:00 and another posted a bit later is still waiting to go. Same issue on different machines. Incoming seems OK though.

 

Nothing on Status - any known problems?

<edit> Actually the service status page at https://plusnet.servicestatus.net/plusnet/status?_ga=2.213992727.1467369614.1546423337-1758369973.15... (hard to track down) shows email at orange, but since it has not been updated since February 2018 it doesn’t help.</edit>

Democracy - 3 wolves and a lamb voting about what to have for lunch!
3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 6,405
Thanks: 627
Fixes: 243
Registered: ‎01-01-2012

Re: Outgoing Mail VERY Slow This Morning

Sorry to hear this.

There's no issues we're aware of at this moment in time.

Are they still stuck at the moment?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
quelquod
Aspiring Pro
Posts: 570
Thanks: 82
Fixes: 1
Registered: ‎31-07-2007

Re: Outgoing Mail VERY Slow This Morning

It seems to be specific to our iPads (all of them - we have several). iPhones are fine and the PCs are fine, just the iPads. All on latest release (as are the iPhones).

Funny - need to have a prod around.

Democracy - 3 wolves and a lamb voting about what to have for lunch!
quelquod
Aspiring Pro
Posts: 570
Thanks: 82
Fixes: 1
Registered: ‎31-07-2007

Re: Outgoing Mail VERY Slow This Morning

Fix

Not a PN issue it seems but an Apple one.

Fixed by deleting the accounts on the iPads and reentering the same details which failed first time round because the iPad ‘remembered’ the old account and borked but worked the second time, redownloaded all the mails and now able to send OK as before. Strange just iPads, not iPhones and same (latest) OS version.

So if anyone with an iPad has this issue, this worked for me.

Democracy - 3 wolves and a lamb voting about what to have for lunch!