cancel
Showing results for 
Search instead for 
Did you mean: 

Out of Office reply using webmail

shermans
Aspiring Pro
Posts: 1,099
Thanks: 36
Fixes: 3
Registered: 07-09-2007

Out of Office reply using webmail

Is there any way to set up an out-of-office auto-reply using webmail ?  The only way that I know to do it is to set one up in Outlook, which means leaving my computer turned on all the time.
Any suggestions welcomed.
Thanks
12 REPLIES
PhyllisTyne
Aspiring Pro
Posts: 609
Thanks: 37
Fixes: 3
Registered: 30-08-2007

Re: Out of Office reply using webmail

i asked the question a while ago and it was no then - unless anything has changed
PT
Not applicable

Re: Out of Office reply using webmail

The only solution that I can think of is to route your email via Gmail or the like.
This will do exactly what you want but you will have to change the settings to pick up email from Plusnet.
You can also configure it to show your Plusnet email address when sending messages from it.
fotobits
Rising Star
Posts: 591
Fixes: 1
Registered: 23-06-2007

Re: Out of Office reply using webmail

Many thanks for that suggestion, Poppy.  I've implemented your suggestion and it provides my requirement.
Regards
Community Gaffer
Community Gaffer
Posts: 13,324
Thanks: 1,111
Fixes: 89
Registered: 04-04-2007

Re: Out of Office reply using webmail

Quote from: poppy
You can also configure it to show your Plusnet email address when sending messages from it.

Although the return path in the headers will still display your Gmail address.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

fotobits
Rising Star
Posts: 591
Fixes: 1
Registered: 23-06-2007

Re: Out of Office reply using webmail

Many thanks for your comment Bob.
In gmail, I've made the following settings :-
a) In "Settings/Accounts and Import" and in "Send mail as"  I've entered my Plusnet email address (that I want to use) and made it the Default.
b) Activate " Always reply from default address ( currently "my Plusnet address")"
Now the replies are not the gmail's redirected address.
Regards.....
Not applicable

Re: Out of Office reply using webmail

It's all a bit convuluted  Huh but sounds like it is just the ticket once set up.
Glad that it is working to your satisfaction.
fotobits
Rising Star
Posts: 591
Fixes: 1
Registered: 23-06-2007

Re: Out of Office reply using webmail

.....and by the way, it's necessary to delete the mailbox or the alias of the redirected email address and, to keep your mail-client happy, unclick "Include this account when receiving mail or synchronising"....or it's equivalent, in Mail Account/ Properties.
Reverse all that when you've finished the period of redirection.
Now it really does sound complicated, but it's a less than a minute type job and when you require this facility, as I do, it's superb.
Thanks again poppy
Regards
Community Gaffer
Community Gaffer
Posts: 13,324
Thanks: 1,111
Fixes: 89
Registered: 04-04-2007

Re: Out of Office reply using webmail

Quote from: fotobits
a) In "Settings/Accounts and Import" and in "Send mail as"  I've entered my Plusnet email address (that I want to use) and made it the Default.
b) Activate " Always reply from default address ( currently "my Plusnet address")"
Now the replies are not the gmail's redirected address.

You've missed my point. This only ensures the 'From' address is the Plusnet one. I have followed the exact same steps and the 'Return address' and 'Sender address' in the headers of email sent using this method is still Gmail.
Quote from: Email
Received: from m1b.mxes.net ([unix socket])
by m1b.mxes.net (Cyrus v2.3.12) with LMTPA;
Mon, 16 Aug 2010 10:49:29 -0400
X-Sieve: CMU Sieve 2.3
Return-Path: <bob.invalid@gmail.com>
Received: from 216.86.168.176
by m1b.mxes.net (bayesd) with LMTP id 1281970169-68463-29
for <domain.invalid@ms1.mxes.net>; Mon, 16 Aug 2010 10:49:29 -0400 (EDT)
Received: from local_scanner.mxes.net (mxout-01.mxes.net [216.86.168.176])
by mxout-01.mxes.net (Postfix) with ESMTP id 47F018A1BA
for <me@domain.invalid>; Mon, 16 Aug 2010 10:49:29 -0400 (EDT)
Received: from mail-px0-f182.google.com (mail-px0-f182.google.com [209.85.212.182])
by mxin.mxes.net (Postfix) with ESMTP id EF5208A167
for <me@domain.invalid>; Mon, 16 Aug 2010 10:49:28 -0400 (EDT)
Received: by pxi17 with SMTP id 17so2260904pxi.27
        for <me@domain.invalid>; Mon, 16 Aug 2010 07:49:28 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=gamma;
        h=domainkey-signature:mime-version:received:sender:received:date
        :x-google-sender-auth:message-id:subject:from:to:content-type;
        bh=8oUJRhQsJzFwvIPvfEWE5fxzZZLUMDXB4XNiolmZMYA=;
        b=WZeGZYpvTP/j5F4yzScVFmBJzBaz+bDmsQoCjzMiIzLzqjC24jrpqHvgQACB5DObsp
        XJzD95giOPU6nWB477NHZ9Uivo+oqp5klm4qEvUqyPZ1jDkzBE8pbW9cidM8+0Nxa0SU
        0Pt/+2/0Nn5cnXke5ZybBnF64LQu/bSvcVLlo=
DomainKey-Signature: a=rsa-sha1; c=nofws;
        d=gmail.com; s=gamma;
        h=mime-version:sender:date:x-google-sender-auth:message-id:subject
        :from:to:content-type;
        b=F4j1ym/s3VrrL8rnlt4Ec19e+W6orTf3fD8njjy7PIJqFYqVADbSPKckb55b54OuYy
        jQZhzwM+nbanalA+x4QSrnpubPX7HtudE7iu+H0PfJB9mN1W58Rfimd2tjFEAKpg15CZ
        2i1qDUO7ZJuQScw3mkOY6ZfoLd2WNTbczWf2M=
MIME-Version: 1.0
Received: by 10.142.140.19 with SMTP id n19mr4604308wfd.241.1281970168147;
Mon, 16 Aug 2010 07:49:28 -0700 (PDT)
Sender: bob.invalid@gmail.com
Received: by 10.220.177.75 with HTTP; Mon, 16 Aug 2010 07:49:28 -0700 (PDT)
Date: Mon, 16 Aug 2010 15:49:28 +0100
X-Google-Sender-Auth: 86JsARkyLj9MOZqyBA5K4EYbqJw
Message-ID: <AANLkTi=+5rc9Xi3EeXyr7vf2ftqiSwoMfrZe1VLoSbQN@mail.gmail.com>
Subject: Test
From: Bob Pullen <me@invalid.plus.com>
To: Home <me@domain.invalid>
Content-Type: multipart/alternative; boundary=000e0cd30b6a7c3383048df1f030
X-Virus-Scanned: ClamAV
X-Spam-Score: -50.0
X-Spam-Check: Enabled,6.0,13.0,1,1,42,1,0,0,1,1,0,0,0,[SPAM],
X-Spam-Status: No, score=-50.0 threshold=6.0,13.0 Allow Listed
X-Spam-Allowed: Auto Allow for mail that was recently sent from <me@domain.invalid> to <bob.invalid@gmail.com>
X-Spam-Scoring: 0,0
X-Originating-IP: 209.85.212.182
X-Envelope-To: <me@domain.invalid>
X-Spam-BayesResult: No, 0.015375

Quote from: fotobits
.....and by the way, it's necessary to delete the mailbox or the alias of the redirected email address and, to keep your mail-client happy, unclick "Include this account when receiving mail or synchronising"....or it's equivalent, in Mail Account/ Properties.

I would be *very* careful with this as it depends on how your client is set up and how you're collecting your email e.g. I use IMAP as opposed to POP3 and don't tend to synchronise my mail i.e. I don't necessarily download copies of my messages locally. If I deleted the underlying mailbox or alias with the intention of setting up a redirect then all of my historic email would be lost! Sad

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

fotobits
Rising Star
Posts: 591
Fixes: 1
Registered: 23-06-2007

Re: Out of Office reply using webmail

Works for me Bob!
Just done a test.  In the returned email's Properties no mention of gmail whatever.
I can send you a copy of the Properties......but I've forgotten how to use PM!
I think that in your tests, Bob, you've used the same original from email address more than once.  Gmail only redirects the original email address once every four days, I think it is and I think in my testing I found things didn't work correctly when you used it more than once....can't remember the actual result.
Regards
Community Gaffer
Community Gaffer
Posts: 13,324
Thanks: 1,111
Fixes: 89
Registered: 04-04-2007

Re: Out of Office reply using webmail

Quote from: fotobits
Just done a test.  In the returned email's Properties no mention of gmail whatever.

What I did was send a *new* email from my Plusnet address (which had been configured as default) using Gmail. The email was sent to a third party mail server (neither Plusnet or Gmail). I then checked the headers of the received email and they were as previously quoted. I may be wrong but I get the impression you're doing something else?
Quote
I can send you a copy of the Properties......but I've forgotten how to use PM!

Click my name on the left and then click 'Send Personal Message' in the left-hand navigation pane.
Quote
I think that in your tests, Bob, you've used the same original from email address more than once.  Gmail only redirects the original email address once every four days, I think it is and I think in my testing I found things didn't work correctly when you used it more than once....can't remember the actual result.

Not sure what you're referring to here but just to be clear I haven't tested any of the redirection stuff. All I'm referring to is sending email from your Plusnet address using Gmail. You can avoid the problem I'm talking about by selecting the option to send the email via a third party relay server but our servers don't support this as you need to use TLS.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

fotobits
Rising Star
Posts: 591
Fixes: 1
Registered: 23-06-2007

Re: Out of Office reply using webmail

Quote from: Bob
Not sure what you're referring to here but just to be clear I haven't tested any of the redirection stuff. All I'm referring to is sending email from your Plusnet address using Gmail.

Oh I see Bob.  We've been at cross-purposes!  I'm testing the re-direction facility, not simply sending an email using gmail and indicating it's from a Plusnet address.
A redirected email does not show any reference to gmail, an email generated by gmail does!
However, many thanks for your trouble Bob
Regards.....
Community Gaffer
Community Gaffer
Posts: 13,324
Thanks: 1,111
Fixes: 89
Registered: 04-04-2007

Re: Out of Office reply using webmail

Yeah, I suspected we had our wires crossed!
I suppose I'm off topic anyway given the title of the thread! Wink

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵