cancel
Showing results for 
Search instead for 
Did you mean: 

Oulook 2010 - Send test e-mail message: None of the authentication methods suppo

Brugmansia
Newbie
Posts: 6
Registered: 02-02-2008

Oulook 2010 - Send test e-mail message: None of the authentication methods suppo

When away from home yet on a local home broadband connection i cannot use my outlook even though set up as per the PlusNet guide. When replying and sending a message I get:
Send test e-mail message: None of the authentication methods supported by this client are supported by your server.
and have no idea how to overcome this.
It is infuriating as Outlook has downloaded the email so I can't revert to webmail to sideline the issue.
No good asking PlusNet, they take too long to respond. (I was interested to see that I am now alone in this impreesion when I looked at the current poll. Why don't they acknowledge their customer feedback and do something about it?) Sad
2 REPLIES
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Oulook 2010 - Send test e-mail message: None of the authentication methods suppo

Quote from: Brugmansia
Outlook has downloaded the email so I can't revert to webmail to sideline the issue.
Cut and paste the contents across.  Wink
Also, check the Outlook settings to see how long downloaded messages are left on the server, it can be set quite long - handy if you travel/holiday.
Superuser
Superuser
Posts: 11,280
Thanks: 2,722
Fixes: 22
Registered: 22-08-2007

Re: Oulook 2010 - Send test e-mail message: None of the authentication methods suppo

Hi Brugmansia,
I would suspect that if you have phoned support at 4am this morning you would have obtained an instant response.
To clarify your problem.  Your Outlook 2010 works fine when at home, but when visiting someone else's place and using their internet, you can receive email, but not send email.  Correct?
I would suspect that you have not configured the PlusNet SMPT server to use AUTHENTICATED connection.
In Outlook 2010, go to accounts and select the email account(s) which you have difficulty with and "open" the properties.  Click "More settings..." go to the "Outgoing Server" tab.
Tick "My outgoing server (SMTP) requires authentication" choose "Use same setting as my oncoming mail server"
Go to the "Advanced" tab.
On "Outgoing server (SMTP)" change the port number to 587
Click OK
Click "Next"
Outlook will now attempt to send a test email
Click CLOSE and then FINISH.

HTH.