cancel
Showing results for 
Search instead for 
Did you mean: 

On Holiday. Email Problems

steveal
Dabbler
Posts: 13
Registered: 08-08-2015

On Holiday. Email Problems

I've managed to send several emails from my holiday address in the USA back to base in the UK.
However, I also managed to get plenty of emails which will not go. Even if I send the emails to myself.
The inconsistency is very confusing.
I get the following error messages:
The message could not be sent. The setting for your outgoing email [SMTP] server might need to be configured. To find the server settings for 'XXX@YYY.plus.com', please contact your email service provider.
Subject 'test'
Server Error: 452
Server Response: 452 Too many rcpts in time period from this IP
Server: 'relay.plus.net'
Windows Live Mail Error ID: 0x800CCC79
Protocol: SMTP
Port: 587
Secure(SSL): No
Can anyone suggest a solution?
Steve
7 REPLIES
Superuser
Superuser
Posts: 11,553
Thanks: 2,970
Fixes: 22
Registered: 22-08-2007

Re: On Holiday. Email Problems

Is the SMTP configuration set to 'requires authentication'?
Use the same credentials (user name & password) as used for the IMAP / POP3 server.
steveal
Dabbler
Posts: 13
Registered: 08-08-2015

Re: On Holiday. Email Problems

Yes. Configured as you suggest.
I finally managed to send some emails by swapping the port number between 25 and 587.
It won't reliably send email on either 25 or 587, but it seems to allow some messages to be sent when I first change from 25 to 587.
Very flaky indeed!
Superuser
Superuser
Posts: 11,553
Thanks: 2,970
Fixes: 22
Registered: 22-08-2007

Re: On Holiday. Email Problems

There is every possibility that the network you are connected to is inhibiting connections to 'alien' relay services on ports 25 & 587.
If you are able, try telnet to relay.plus.net on port 25 & 587
steveal
Dabbler
Posts: 13
Registered: 08-08-2015

Re: On Holiday. Email Problems

I had a go with telnet.
Downloaded the client. Started the client and typed "o relay.plus.net 25" I got ": connect failed"
When I tried "o relay.plus.net 587" I got "220 avasout06 smtp relay.plus.net"  I assume this is a connection?
Simple messages seem to send OK. Multiple addressees and pictures are difficult!

Superuser
Superuser
Posts: 11,553
Thanks: 2,970
Fixes: 22
Registered: 22-08-2007

Re: On Holiday. Email Problems

That somewhat suggests that the network you are connected to is blocking port 25.  I cannot explain the variability of sending emails though, beyond it being an issue with the local connection.  Do you have problems sending large files into the cloud from there?
Superuser
Superuser
Posts: 6,474
Thanks: 590
Fixes: 49
Registered: 30-07-2007

Re: On Holiday. Email Problems

There is a much stricter rate limit ( than the normal 1000/hr ) when sending via authenticated smtp from a non-PN IP address, see here http://community.plus.net/forum/index.php/topic,118841.0.html
Sounds like you may be falling foul of that...
steveal
Dabbler
Posts: 13
Registered: 08-08-2015

Re: On Holiday. Email Problems

I guess I must be straying over these limits, although I'm only sending a few smallish photographs to a dozen people or so...
Doesn't matter now - we go home tomorrow.
Thanks to all for the help and advice.