cancel
Showing results for 
Search instead for 
Did you mean: 

OK I give up - IMAP query

Community Veteran
Posts: 1,699
Registered: 30-07-2007

OK I give up - IMAP query

I had IMAP set up on Thunderbird a while ago, and deleted it.
I've been trying today to set it up again, and it just doesn't work.  I even tried using the PN help pages, and doing what they said, but that doesn't work either. When I click on the re-test configuration button - it sits there looking smug, and the only button that works, is the cancel button.
Help
John
4 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: OK I give up - IMAP query

Hi John,
The fact that you have a 'Test Settings' option suggests to me that you're using some sort of automated wizard?
When Thunderbird tries automatically detecting the account settings, click 'Stop' and try entering the information manually.
Username: your mailbox username
Incoming: imap.plus.net (IMAP on port 143 using no encryption)
Outgoing: relay.plus.net (SMTP on port 25 using no encryption)

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 1,699
Registered: 30-07-2007

Re: OK I give up - IMAP query

Hi Bob
That's pretty much what I've done (except using imap.free-online.net  and relay.free-online.net )  I'll try again.
John
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: OK I give up - IMAP query

mine is imap port 143, relay port 25  the rest as above
Community Veteran
Posts: 1,699
Registered: 30-07-2007

Re: OK I give up - IMAP query

It worked (eventually) I was putting in the right settings, but TB3 runs the set up wizard automatically, and I think you need to stop it at the right point to be able to get the setting changed to what you need.  After a googleplex of attempts, and a computer restart - it worked  Smiley
John