cancel
Showing results for 
Search instead for 
Did you mean: 

Not seeing emails in Outlook 2016

jkg
Dabbler
Posts: 15
Registered: ‎18-12-2007

Not seeing emails in Outlook 2016

I have browsed the forum for this issue but only see how to setup email in Outlook.

My settings were working so something has changed at the mail server. 

This issue I have is that yesterday all my emails were showing in Outlook, then later and today it reports “We didn’t find anything to show here”. This applies only to “Inbox”, i.e. Spam, Drafts, etc. are populated, as are folders I created.

My Gmail client on my Android phone is showing Inbox emails normally; I can send an email from the Plusnet account in Outlook (it is received in other accounts, and shows in the Plusnet Inbox on my phone.

I have reported this in a chat to Support, who promised to pass on the fault to the email department.

Anyone else?

20 REPLIES
Gel
Seasoned Pro
Posts: 1,646
Thanks: 165
Fixes: 14
Registered: ‎02-08-2007

Re: Not seeing emails in Outlook 2016

If you'd use SEARCH facility of this forum you'd have seen recent post on identical issue with o/look 2013.
Run this Outlook utility; should fix. Nothing to do with PN servers.

https://support.microsoft.com/en-us/help/272227/how-to-repair-your-outlook-personal-folder-file--pst

jkg
Dabbler
Posts: 15
Registered: ‎18-12-2007

Re: Not seeing emails in Outlook 2016

This did not fix the issue!!

I have connected my PlusNet email account to Outlook.com, accessed my Outlook.com account in Office>Outlook2016 and all the mail is there.

I am considering removing my PlusNet email from Outlook 2016 and recreating it - this would create a new data file.

Tensulp2
Hooked
Posts: 5
Registered: ‎31-01-2018

Re: Not seeing emails in Outlook 2016

 

Are your using IMAP or POP3?

Plusnet Help Team
Plusnet Help Team
Posts: 500
Thanks: 105
Fixes: 18
Registered: ‎22-01-2018

Re: Not seeing emails in Outlook 2016

Hello @jkg

 

Sorry to hear you are experiencing problems with you emails. Please can you try to access webmail here from an alternative device, as we have run a test to check the function of your webmail box, and it showing it is active, as well as receiving mail. 

If after trying an alternative device , you can successfully log in then we would determine it is an issue with that one device. If you can successfully log in to webmail on all devices, then we would advised you contact Microsoft who will be able to supply further support on their client.

 

Please let us know how you get on. Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 SammyM
 Plusnet Help Team
jkg
Dabbler
Posts: 15
Registered: ‎18-12-2007

Re: Not seeing emails in Outlook 2016

IMAP, of course, to preserve email on the server

jkg
Dabbler
Posts: 15
Registered: ‎18-12-2007

Re: Not seeing emails in Outlook 2016

As I stated in the OP, my Gmail client on my Android phone is showing Inbox emails normally.

Using Webmail on the PC (same device), all folders display normally, except Inbox that after some time reports "Connection Error (failed to reach the to server)".

Note also that two "Deleted Items" folders are now showing Undecided

Postscript: I just tried using Webmail on my Android phone, the same result, after some 40 seconds get a "Server error (error)"

Tensulp2
Hooked
Posts: 5
Registered: ‎31-01-2018

Re: Not seeing emails in Outlook 2016

Try this

 

1) right click in the problematic inbox folder inside Outlook

2) go to IMAP folders

3) click the Subscribed tab and then Query

4) a list of folders should appear now so you should have the problematic inbox in this list

5) click the inbox and then select Unsubscribe

6) click OK

7) go to Send/Receive menu and click the Work Offline option

Cool close the Outlook application (previous command is needed in order to avoid Outlook crashing due to the infinite synchronizing status with the problematic inbox)

9) relaunch the Outlook application (if it crashed in previous step, maybe you need to restart the PC before relaunching Outlook)

10) go to Send/Receive menu and unclick the Work Offline option to enable connection to server again (the inbox should still not synchronize until next steps)

11) right click again the problematic inbox that should not be in synchronizing mode anymore and select again the IMAP folders

12) in the All tab, click the Query and you should see the inbox in some unselected mode

13) select the inbox and click Subscribe

14) click OK and click F9 to resynchronize all your folders

15) you should see now the inbox working normally again

jkg
Dabbler
Posts: 15
Registered: ‎18-12-2007

Re: Not seeing emails in Outlook 2016

I followed this process carefully, it is well described, thank you.

Unfortunately, at the end the Inbox is still not showing any contents.

 

In addition, yesterday I removed the Plusnet email account from my Outlook client, this morning I recreated it and the Inbox is still not showing any contents. This seems to rule out corruption of the data file.

I also have Outlook on my Android phone, and as a matter of interest I added my PlusNet email as an additional account, the inbox shows perfectly there. This would seem to rule out the PN servers having an issue.

Tensulp2
Hooked
Posts: 5
Registered: ‎31-01-2018

Re: Not seeing emails in Outlook 2016

You could try setting the root folder path to Inbox from within your account in Outlook, this will force outlook to resync the inbox again.

 

The option to do this in under the more settings button in the account area of outlook.

 

Its also clicking on update folder list in outlook after you try this, although I doubt it will help.

Superuser
Superuser
Posts: 9,887
Thanks: 1,252
Fixes: 71
Registered: ‎06-04-2007

Re: Not seeing emails in Outlook 2016

@jkg Are you having this problem using your connection at home or via an external (non-Plusnet) connection?

David
jkg
Dabbler
Posts: 15
Registered: ‎18-12-2007

Re: Not seeing emails in Outlook 2016

Both.

I am using Outlook 2016 at work; emails displayed OK beginning of this week.

I also use Outlook 2016 at home, have the same problem there, that is via PlusNet connection.

Outlook on my Android phone, and Gmail on my Android phone are both accessing the email without problems, normally connection is via wireless at home or at work,

jkg
Dabbler
Posts: 15
Registered: ‎18-12-2007

Re: Not seeing emails in Outlook 2016

The root folder is C:\Users\xxx\AppData\Local\Microsoft\Outlook, this is default and I am loathed to change it.

As I mentioned, I deleted the account and recreated it after a reboot, that recreated the data file. Problem persists.

Tensulp2
Hooked
Posts: 5
Registered: ‎31-01-2018

Re: Not seeing emails in Outlook 2016

The root I as referring to is not related to the installation path.

  1. Click the File tab, then Account Settings
  2. Choose your email account, then click Change
  3. Click More Settings
  4. Click the Advanced tab
  5. In the Root folder path type Inbox
  6. Click OK and Next to save your changes

If this does not work then you can try the method I first mentioned but unsubscribe from all mailboxes (Inbox, Spam, Sent etc) and add them back 1 at a time to see if you can access any of them.

jkg
Dabbler
Posts: 15
Registered: ‎18-12-2007

Re: Not seeing emails in Outlook 2016

OK, tried that, in step 5 I typed "Inbox" in the Root Folder path, then next and finish.

After a send/receive sync, Inbox no longer appears in the IMAP folder list, so not able to unsubscribe/subscribe