cancel
Showing results for 
Search instead for 
Did you mean: 

No email this morning 10 November

PhilipHeyes
Dabbler
Posts: 19
Thanks: 11
Registered: ‎10-11-2021

Re: Not able to send emails

@Polaris1 

For mail.ic24.net try 212.159.8.236

The numbers are from a name server lookup of the mail server we are interested in understanding.


So for mail.ic24.net  on a PC we could open a Command Prompt and issue the command : nslookup mail.ic24.net

If you don't fancy that, go to website : nslookup.io  and enter mail.ic24.net

 

In a Command Prompt it looks like this ...

C:\Users\Philip> nslookup mail.ic24.net
Server:  cache1.service.virginmedia.net       ( this and the next line depend on the ISP / DNS in current use )
Address:  194.168.4.100                             

Non-authoritative answer:                              ( below we can see the 2 email servers & either can be returned BUT ... )
Name:    mail.ic24.net
Addresses:  212.159.8.236                           ( this is the working server - try this IP )
                    212.159.9.236                           ( this is the unresponsive server )

 

Polaris1
Hooked
Posts: 9
Thanks: 6
Registered: ‎27-05-2021

Re: Not able to send emails

@PhilipHeyes OMG Thank you again!  I have some emails coming through to my main account!

It didn't work when I just changed the Outgoing mail server, I had to change both the incoming and outgoing server names to the same thing, but success!

Thank you so much.  Do I leave the settings as they are or should I change them back at some point?

 

lyndonp
Grafter
Posts: 102
Thanks: 1
Registered: ‎15-06-2007

Re: Not able to send emails

I’ve tried using 212.159.8.107 instead of relay.plus.net but it won’t verify it. I have SSL on using port 25 with username and password.

Do I need to change any of these? Was ok before!

This is on an iPhone with iOS 15 though that shouldn’t make any difference.
ThatllNotDo
Interested
Posts: 1
Registered: ‎12-11-2021

Re: Not able to send emails

Three cheers for Dippy!

Using 212.159.8.107 instead of relay.plus.net has allowed me to send emails again.

I am sending from my own domain names with Thunderbird on Windows. For at least 24 hours email sending would usually just hang - no error message of any kind.

Adding a new outgoing server on the latest Thunderbird 91.3.0 is quite easy, but some users may not have been updated to that yet and I can't remember whether it was more fiddly before.

DON'T DELETE YOUR EXISTING SERVER SETTINGS! It might all change back again yet.

It's inexcusable that Plusnet have not managed to find that error for days. Unforgivable that there is no information on their front page. Finding their Status page is very difficult. Support level atrocious.

My incoming mail doesn't come through Plusnet, so I probably didn't lose any. If yours does, and the rumours are true that they may stop offering this service, don't wait to be given very brief notice. Bite the bullet now and put yourself through the hell of choosing another provider. As someone pointed out, you may have people who only write to you once a year or less. Either Plusnet will have to forward the emails for ever, or you will need to try and contact everyone.

 

PhilipHeyes
Dabbler
Posts: 19
Thanks: 11
Registered: ‎10-11-2021

Re: Not able to send emails

@Polaris1 

Good to have made progress.

I intend to remove the work around of numbered IP address and revert to the server names once the current issues are fully resolved.

The intended purpose of a named server having 2 or more IPs is for load balancing and to enable the ISP to be able to replace/upgrade the  servers without the customers having to change their settings.

When the servers are all working the load balancing works well, but when a server fails / can't be reached if it is not promptly removed from the IP it list it soon causes the random to constant outages seen recently.

Have a good weekend.

PhilipHeyes
Dabbler
Posts: 19
Thanks: 11
Registered: ‎10-11-2021

Re: Not able to send emails

@lyndonp

 

Give SSL a try with port 465 for the SMTP server.

Polaris1
Hooked
Posts: 9
Thanks: 6
Registered: ‎27-05-2021

Re: Not able to send emails

Thank you so much, I have kept screen shots of the original settings and I will have them in an old email somewhere so I can change them back later.

Your assistance was gratefully received and much appreciated.

hevans
Grafter
Posts: 30
Thanks: 3
Registered: ‎19-12-2013

Re: Email problems

Hi Townman.

Not sure who you are replying to with this post but just to note - I am firmly in the '1st 50% of the alphabet' with my user name and I have had problems all the way through.

I can not use webmail at all - shows an empty inbox when it finally logs in - but I only ever use this to check mails when out on the road.

I can pick up emails ( Or at least some emails are getting through.) but I can not reply. I get an immediate error message. This is using Thunderbird as an email client and on 3 different PC's. all rebooted in case of latent defects. Also can pick up on a Huawei phone and a Samsung tablet both on separate accounts so not going through my home router. Still not able to respond though.

I am, hopefully, not coming across as an entitled whinger as I understand this type of problem needs dealing with rather than spending time responding to millions of complaints. ( My work and voluntary first responder roles have taught me that.)

It would be good however, if Plusnet could put on a realistic message on the status page. Saying that it now works when it obviously does not - only results in more people panicking and constantly hammering the servers. If we are told that there is an ongoing problem that can take a day or a week to resolve, I, as one, would be happier and would work around it.

Anyway, have a good weekend and here is hoping it all works by next week.

Regards.

Huw.

BCN
Dabbler
Posts: 11
Thanks: 17
Registered: ‎10-11-2021

Re: Email problems

I very much respect hevans's post above.  Normally I never whinge nor act in an entitled manner, as a matter of strong principle - truly, those are not empty words.  However, I have complained strongly in previous posts, and I am indeed entitled to - as I pay for this service!  Plusnet have told me directly on at least four previous occasions that they don't treat the email service seriously.  But clearly many of their customers do.  Therefore it's highly important they become aware of strong feelings from as many people as possible - otherwise they will continue with their blinkered and inadequate manner in this regard.  So I will continue to complain vociferously and indicate that this debacle is likely to result in me leaving Plusnet altogether - as others have indicated too - unless they redeem themselves in some impressive way.

cjags
Aspiring Pro
Posts: 490
Thanks: 22
Fixes: 4
Registered: ‎31-08-2007

Re: Email problems

So my email issue just got rounded up and dumped in this thread.

I don't use Plusnet email (it wen't down the pan a few years ago) I just have a redirection set to forward all my incoming xxxx@yyy.plus.com email to another (better) email provider.

However, this redirection hasn't worked for a couple of days.

I don't use webmail,

I don't use Plusnet to send email.

I don't have mailboxes at Plusnet.

There is only redirection.

And it isn't working.  Sad

 

 

lyndonp
Grafter
Posts: 102
Thanks: 1
Registered: ‎15-06-2007

Re: Not able to send emails

Thanks that won’t verify either however I have I got it to work with 212.159.8.107 with SSL set at off. Port 25 and 587 both seem to work. No username or password set.

A little confused but they are going through with those settings.
Hazel74
Rising Star
Posts: 83
Thanks: 13
Registered: ‎22-05-2019

Re: Email problems

What a nightmare 😞

C1Rider
Grafter
Posts: 147
Thanks: 3
Registered: ‎06-01-2015

Re: Lost/missing email posting - deleted?

I doubt you will be able to get a reply.

My experience is sometimes when I log on I have no e_mail showing, then the next time I have 24 so maybe posting is suffering the same affliction ?

 

Was this your post ?

 

Regards..

NEW

Can we have a definitive statement from Plusnet to say either the emails not delivered (as reported by many users here and on Twitter/FB) are in the system and yet to be delivered, or they have been lost.

I appreciate that sending services may continue to try to re-send when the recipient service replies to the sender to say the acceptance of the email was not successful, but I have a number of important emails which I know have not been received and with (from what I can tell) the service now passing on emails without delay I would have expected to see some of these emails which originally failed now starting to appear. 

 
 
SagaPlus
Dabbler
Posts: 17
Thanks: 4
Registered: ‎15-12-2020

Re: Email problems

Mystically I have managed to send out several test emails to a friend.Is the beginning of the end of the problem in sight ?

smallblueplanet
Rising Star
Posts: 77
Thanks: 12
Registered: ‎23-01-2019

Fed up! Still can't download email.

How many more days without the ability to send and receive email please Plusnet? Using webmail is fairly awful too.