cancel
Showing results for 
Search instead for 
Did you mean: 

No Sent-folder!

pixgunnill
Dabbler
Posts: 19
Registered: ‎30-07-2007

No Sent-folder!

On my wife's iPad for PlusNet mail, she doesn't have a Sent folder.  How do I change this please?

7 REPLIES
Gel
Seasoned Pro
Posts: 1,661
Thanks: 168
Fixes: 14
Registered: ‎02-08-2007

Re: No Sent-folder!

pixgunnill
Dabbler
Posts: 19
Registered: ‎30-07-2007

Re: No Sent-folder!

Thx for your reply.  I tried that.

 

 

Mike

Superuser
Superuser
Posts: 13,037
Thanks: 4,332
Fixes: 26
Registered: ‎22-08-2007

Re: No Sent-folder!

I trust the email account has been configured for IMAP operation?

After the initial connection and synch of email after setting up the account in the iPad, you need to return to setup and go to imap server properties (advanced) and map sent to the server folder.

Also to see the sent folder on the iPad email application, you need to open the ‘second set’ of email account references. The top set only opens the inboxes
pixgunnill
Dabbler
Posts: 19
Registered: ‎30-07-2007

Re: No Sent-folder!

Yes thanks I have covered this.  What about if I remove the account and then start againHuh?

 

 

 

Superuser
Superuser
Posts: 13,037
Thanks: 4,332
Fixes: 26
Registered: ‎22-08-2007

Re: No Sent-folder!

That's really odd ... though I have seen some odd ball issues with the iProducts in this area.

 

I think I have got to the bottom of this - I've just done a test to look at this more closely.  Have you by any chance set up a brand new mail box and gone straight to the iDevice to use it?

 

I have just created a new account, connected my iPhone to it ... and there is no sent folder to be found / seen.  After logging into the mail box using webmail, the iPhone sees Drafts / Sent / Spam and Trash folders.  It rather looks like the "usual" default folders are not created by the create new mailbox process.  Webmail clearly ensure that they are there.

 

@Kelly@bobpullen,

Has the email box set up been changed to not set up the default folders for Drafts / Sent / Spam / Trash?  I do not recall this happening in the distant past (it is a very long time since I set up my main email accounts) but I do remember suspecting this before of recent times when creating test accounts such as the one I created today..

 

Community Gaffer
Community Gaffer
Posts: 13,575
Thanks: 1,252
Fixes: 103
Registered: ‎04-04-2007

Re: No Sent-folder!


Townman wrote:

@Kelly@bobpullen,

Has the email box set up been changed to not set up the default folders for Drafts / Sent / Spam / Trash? 


Not that I'm aware of. I'm not convinced the folders were ever automatically created for additional mailboxes (and possibly not default mailboxes either).

 You're right though, additional mailboxes have no folder hierarchy if they're accessed before logging into the Webmail interface:

~ $ telnet imap.plus.net 143
Trying 212.159.8.86...
Connected to imap.plus.net.
Escape character is '^]'.
* OK [CAPABILITY IMAP4rev1 UIDPLUS CHILDREN NAMESPACE THREAD=ORDEREDSUBJECT THREAD=REFERENCES SORT QUOTA IDLE ACL ACL2=UNION] Courier-IMAP ready. Copyright 1998-2011 Double Precision, Inc.  See COPYING for distribution information.
. login youviewline8+imap ************
. OK LOGIN Ok.
. list "*"""
. OK LIST completed

Not sure how much effort would be required to 'fix' that.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Superuser
Superuser
Posts: 13,037
Thanks: 4,332
Fixes: 26
Registered: ‎22-08-2007

Re: No Sent-folder!

Bob,

May be a quick tidy fix is to update the create mailbox instructions...

“Immediately after creating your new email address BEFORE trying to connect any email program to it, log into the new email account from webmail ... to allow it to build the default folders.”.