cancel
Showing results for 
Search instead for 
Did you mean: 

No Emails since 4th January

rvince
Dabbler
Posts: 10
Registered: ‎06-01-2020

No Emails since 4th January

I have had my own domain name for the past 21 years and emails addressed to this domain stopped  arriving on 4th January.  My freenetname account is still ok but emails are not being directed to it.  I suspect it has something to do with the Nameserver but I don’t understand why it has suddenly stopped working.  The error message I get when sending from my gmail account is DNS Error: 3302084 DNS type 'mx' lookup of ***********.co.uk responded with code SERVFAIL

I have contacted Plusnet Support twice using Online Chat but, although being told I would be contacted within 3 days, on neither occasion have I been contacted.  Please help.

23 REPLIES 23
bitbucket
Hooked
Posts: 5
Registered: ‎15-01-2020

Re: No Emails since 4th January

 

I'm guessing that your DNS provider is Plusnet? It certainly looks like a server fault from the info you've provided. It could be that your record has been deleted or updated incorrectly. The nslookup command may provide more info about the DNS record, and whois should tell you if the name is still registered.

 

Hope the info is of some use.

rvince
Dabbler
Posts: 10
Registered: ‎06-01-2020

Re: No Emails since 4th January

Thanks bibucket.  Whois shows my domain is registered.  nslookup on my domain comes back with  dns.google can't find ************r.co.uk: Server failed.  I think you are right and either my domain has been deleted or updated incorrectly.  I found out from my domain registrar that  my domain used the ns1.force9.net and ns2.force9.net nameservers and the MX record is pointed to mx.avasin.plus.net   Not that this means a lot to me - I'm only vaguely familiar with the workings of email.  What I don't understand is why things have changed and why it can't be put right after two long online chat calls to Plusnet Support

bitbucket
Hooked
Posts: 5
Registered: ‎15-01-2020

Re: No Emails since 4th January

It might be worth trying to see what happens if you do

 

    nslookup <your domain> ns1.force9.net

 

rather than using dns.google.com. Google is at the end of the chain and ns1.force9.net is at the begining. You need to know two things

  1. is the record correct?
  2. is ns1.force9.net the authoritive server for your domain?

I know how to do this under Linux, but my Windows knowledge is very out date these days.

MisterW
Superuser
Superuser
Posts: 11,409
Thanks: 3,567
Fixes: 273
Registered: ‎30-07-2007

Re: No Emails since 4th January

and the MX record is pointed to mx.avasin.plus.net   Not that this means a lot to me

For info, that means incoming mail for your domain is being directed at the Plusnet mail servers (that's the mx.avasin.plus.net)

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

rvince
Dabbler
Posts: 10
Registered: ‎06-01-2020

Re: No Emails since 4th January

Hi, at the nslookup prompt I typed in

nslookup> Mydomain.co.uk ns1.force9.net

and I get "Unrecognized Command"

Clearly I'm doing something wrong but after trying a few permuations I still get the above error.

I then tried -

> server ns1.force9.net
Default Server:  ns1.force9.net
Address:  195.166.128.16

> ***********.co.uk
Server:  ns1.force9.net
Address:  195.166.128.16

*** ns1.force9.net can't find ***********.co.uk: Query refused

Alex
Community Veteran
Posts: 5,479
Thanks: 914
Fixes: 12
Registered: ‎05-04-2007

Re: No Emails since 4th January

A useful site to try is:
www.mxtoolbox.com

Look at the hostname, that is where your mail will be delivered to. If it is not where it is. Sounds like you're using PlusNet's servers and they're erroring as they don't recognie your username.
bitbucket
Hooked
Posts: 5
Registered: ‎15-01-2020

Re: No Emails since 4th January

I am assuming that your domain registrar is Plusnet, if it isn't then it is your registrars problem not Plusnet.

 

If you look up ns1.force9.net it has the same ip address as ns2.plusnet.co.uk. One final check, if you look up your domain with plusnet what do you get? In my case I see:-

 

pd1@antonia:~ $ nslookup 

> server ns2.plusnet.co.uk

Default server: ns2.plusnet.co.uk

Address: 195.166.128.16#53

> bit.plus.com

Server: ns2.plusnet.co.uk

Address: 195.166.128.16#53

 

Name: bit.plus.com

Address: 81.174.xxx.yyy

 

If you are getting a valid ip address for your plusnet domain, you have eliminated all the external infrastructure, your machine is properly configured, and it's down to them to sort why their DNS server which is supposed to be the authoritive server for your domain name cannot resolve it.

rvince
Dabbler
Posts: 10
Registered: ‎06-01-2020

Re: No Emails since 4th January

Thanks.  I get the same with the force9 server -

> ****.co.uk ns2.force9.net
Server:  ns2.force9.net
Address:  195.166.128.17

*** ns2.force9.net can't find ****.co.uk: Query refused

My actual mailbox is mail.freenetname.co.uk and emails addressed to mydomain have always successfully been forwarded to the freenetname mailbox - until now.  Something has been done - presumably by Plusnet - which now prevents emails addressed to mydomain from being forwarded to freenetname.  My mailbox on freenetname is still active but nothing is getting there

rvince
Dabbler
Posts: 10
Registered: ‎06-01-2020

Re: No Emails since 4th January

Aha, thanks bitbucket.  I get the query failed if I specify my rogerdodger domain.  My registrar is in fact tsohost.  I will contact them tomorrow but I have a vague memory of them saying they only register the domain and my domain rogerdodger.co.uk  is using ns1.force9.net & ns2.force9.net nameservers and the MX record is pointed to mx.avasin.plus.net
Doesn't that mean Plusnet is in control of the nameservers.  As I said before, I'm a complete newbie to all this stuff and I have no idea (well only a rough idea) of how nameservers and exchange servers all link together

rvince
Dabbler
Posts: 10
Registered: ‎06-01-2020

Re: No Emails since 4th January

Thanks Alex, I triedmxtoolbox and I got -

Sorry, we couldn't find any name servers for 'rogerdodger.co.uk'

Looks like I've disappeared off the face of the earth - or any servers

rvince
Dabbler
Posts: 10
Registered: ‎06-01-2020

Re: No Emails since 4th January

Hi again bitbucket.  Just tried the same query on the Plusnet server and I get the same result - Query refused which presumably means it don'e exist

bitbucket
Hooked
Posts: 5
Registered: ‎15-01-2020

Re: No Emails since 4th January

I've just looked up your DNS record, this is what I'm seeing:-

 

pd1@antonia:~ $ host freenetname.co.uk

freenetname.co.uk has address 80.189.90.21

freenetname.co.uk mail is handled by 10 mx-ironport.core.plus.net.

freenetname.co.uk mail is handled by 20 mx-ironport.last.plus.net.

 

pd1@antonia:~ $ host mail.freenetname.co.uk

mail.freenetname.co.uk has address 212.159.8.233

mail.freenetname.co.uk has address 212.159.9.233

 

It looks to me that there isn't an MX record associated with mail.freenetname!

bitbucket
Hooked
Posts: 5
Registered: ‎15-01-2020

Re: No Emails since 4th January

No, normally I would expect that tsohost would have their own servers, either owned by them or hosted by a third party. It's unlikely that they would have access to Plusnet DNS servers unless they have some commercial agreement, even then it would be extremely limited. It might be a good idea to switch your domain to Plusnet to prevent any future problems and keep everything under one roof.

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,274
Thanks: 4,048
Fixes: 260
Registered: ‎04-04-2007

Re: No Emails since 4th January

Doesn't look like there are any DNS records for the domain. I don't have access to our CRM systems at the moment, but I've a feeling the domain is somehow no longer present in our domain control system. I'll try and take a look tomorrow when I'm next in the office...

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵