cancel
Showing results for 
Search instead for 
Did you mean: 

News Service

john10001
Grafter
Posts: 35
Thanks: 1
Registered: 08-09-2012

News Service

Hello.
I have the plus.net newsgroups service set up within Thunderbird.
I have not used it for a while.
It is asking me for my username and password to download messages from a new group but declines the username and password for my account.
Does anyone know what I am doing wrong? Do you use your email address as the username or is it in a certain format?
8 REPLIES
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: News Service

I've just checked and as I thought I have connection security set to none for usenet.plus.net.
Are you on a Plusnet connection? If so I'm wondering if you are on an IP address range that hasn't been given to giganews who run the service. If you are not on a fixed IP you could try a disconnect/reconnect.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
john10001
Grafter
Posts: 35
Thanks: 1
Registered: 08-09-2012

Re: News Service

Yes I am on plus net fibre connection. I run a VPN over it though.
john10001
Grafter
Posts: 35
Thanks: 1
Registered: 08-09-2012

Re: News Service

It comes up with message "News server user name and password required" so it must be. Nothing happens if I just click okay or cancel without entering something. No new headers and messages are downloaded.
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: News Service

Will you be accessing the server through the VPN and hence appearing as a non-Plusnet IP?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Gaffer
Community Gaffer
Posts: 13,423
Thanks: 1,184
Fixes: 92
Registered: 04-04-2007

Re: News Service

Access to the server doesn't require authentication but you do need to be connecting from a Plusnet IP. If you're dialled into your VPN then it's unlikely you'll be able to access the service.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

hound
Dabbler
Posts: 11
Registered: 04-09-2007

Re: News Service

I am getting exactly the same problem, but I am connected to a Plusnet IP address via broadband in the usual way.
This problem started about a week ago. It asks me for username and password, and doesn't take any notice of what I put in - just says it's invalid.
Any ideas ?Huh
hound
Dabbler
Posts: 11
Registered: 04-09-2007

Re: News Service

Sorted. disconnected, and reconnected (new IP address).  Now all working Smiley
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: News Service

Looks like PN need to update the IP ranges!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)