cancel
Showing results for 
Search instead for 
Did you mean: 

New to Plusnet - cannot send emails?

6moulton
Dabbler
Posts: 12
Registered: ‎23-02-2012

New to Plusnet - cannot send emails?

Hello,
I am currently using MAC OSX Lion 10.7.3 with MAIL and a Laptop running Windows7 with Thunderbird.
I have setup email accounts to the letter using the 'guides' to no avail - i can receive mails but not send - each time i get asked for the password to relay.plus.net on both systems.
I only signed-up last week and my broadband account will not be activated till the middle of next month - I have contacted support and they have responded that "Yea  this is almost certainly because the service in't active yet." (sic).
They also suggested 'enabling authentication on t he outgoing server and tick the use same username/password as incoming box but I can'y guarantee this will work'! - It don't!!!
So my question is...
Can someone please confirm that I will be able to send mails once the broadband service is fully activated?
Many thanks in advance.
Ian
2 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: New to Plusnet - cannot send emails?

At present you are still connected to your old provider so you would need to continue using their outbound mail servers.
Once you move to Plusnet then you should be OK
It is possible that your existing provider blocks you using other servers
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: New to Plusnet - cannot send emails?

Hi there,
The SMTP auth service should go active when the account does, so you'll be able to use that if you're not on a Plusnet connection once everything's on.
Hope that helps.