Showing results for 
Search instead for 
Did you mean: 

My Email problems

Posts: 6
Registered: 10-08-2015

My Email problems

My email problems.

My operating system is Windows 10 Home, 64-bit operating system.

Office 365 on yearly rental.

AVG Internet Security suite.

Plus Net is my ISP

I use my email accounts for my volunteering work with St John Ambulance, some business work, private and social life.

I now have 5 email accounts setup in my Outlook 16 part of Office 365.

[Removed](Microsoft Exchange) works all the time both sending and receiving.

[Removed] (Microsoft Exchange) Receives, but will not send

[Removed] (POP3) Receives and sends.

 [Removed](POP3) Receives but does not send

[Removed](POP3) Receives but will not send.

[Removed] (IMAP) account set up because of problems with original Tiscali account. Sends and receives.


I do not ‘own’ the Microsoft Exchange accounts, St John Ambulance nationally changed their system beginning of 2016 and has worked very well since. I installed the ICAN finance email account when I started doing some work with the company in May.

It was after installing the second Microsoft Exchange email account that the email system started going wrong.

I can change between the two Microsoft Exchange accounts and the St John emails both sends and receives in either account. The ICAN email account does not work in either.


The 3 POP3 addresses,,, have been installed on the laptop (and previous laptops) for a long time and worked without problems, until installing Microsoft Exchange accounts.


The St John Ambulance email system was changed to Office 365 and Microsoft Exchange system early this year, it worked very well and still without problems.


I setup my ICAN email beginning of June and it all worked well, then after a couple of days; my ICAN email has stopped sending, or more correctly I get a delivery receipt but the message does not appear in the inbox of the address I sent them to. I have sent TEST messages to various people’s email accounts, no one has received the email. I have received emails into my ICAN inbox.



I have tried sending and receiving emails in both Office 365 accounts, the SJA email account works in both Office 365 account, the ICAN does not work in either.


Now my S2B email account and Tiscali do not send, I keep going into account settings and click on ‘repair’ and they work for a little while, then stop.


I put in another Tiscali account ‘[Removed] (1)’ that sends without problems


I wondered if my ISP Plusnet do not like me having 5 email accounts in what in a private account; my colleague in ICAN who has a private Sky account in his office has more accounts bot business and private without problems.


Any thoughts?


Is there a clash between AVG and Microsoft; what settings do I need to change. I have tried to set outgoing and incoming mail server ports in accounts and using either email account settings or Plusnet outgoing server settings. 


A couple of IT people have looked into the system and as yet we have not found a solution.


Gerard King.


Moderator's note by Adie (Dvorak) removed email addresses as it's a public forum 

Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: My Email problems

please remove at least part of the email addresses as this is a public access forum

Posts: 6
Registered: 10-08-2015

Re: My Email problems

How can you help without knowing the email address?