cancel
Showing results for 
Search instead for 
Did you mean: 

Missing messages to Madasafish

FIXED
kdiment
Rising Star
Posts: 229
Thanks: 30
Registered: ‎30-06-2007

Re: Missing messages to Madasafish

OK, tried that.

As before, I received the message but my wife did not BUT this time I did receive a bounce message, as follows:

----------

To: [Removed]
Subject: Mail delivery failed: returning message to sender

 

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

  [Removed]
    retry time not reached for any host after a long failure period
----------
I don't know about "a long failure period" ... it seemed pretty instantaneous to me.
 
Does that help?
 
Keith
 
P.S. I meant to say the mail delivery system that complained was <Mailer-Daemon@linweb.ahost.me>
in case that helps.
 
Moderator's note by Mike (Mav): full email addresses removed from a public forum
Superuser
Superuser
Posts: 10,049
Thanks: 1,361
Fixes: 73
Registered: ‎06-04-2007

Re: Missing messages to Madasafish

Thanks, Keith. That message and source ties in with what I get though in my case the explanatory text for the error is usually "retry timeout exceeded" even though the bounce occurs almost instantly after sending.

I think the next step is for me to contact Plusnet with headers from the message successfully delivered to gmail.

David
kdiment
Rising Star
Posts: 229
Thanks: 30
Registered: ‎30-06-2007

Re: Missing messages to Madasafish

Three more replies from the committee ... two with Plusnet accounts did NOT receive the test message, and the one with a btinternet account DID receive it.

That just leaves the one with a gmail account that I am yet to hear from, but we strongly suspect that he will have received the test message, don't we?

Keith

kdiment
Rising Star
Posts: 229
Thanks: 30
Registered: ‎30-06-2007

Re: Missing messages to Madasafish

Guessed wrongly again! Have just heard from the one with a gmail account and he did NOT receive the earlier test message.

He is, though, travelling through France at present, so it is possible that gmail is having some difficulty in keeping up with him and/or delivering messages in the right order I suppose.

Keith

Superuser
Superuser
Posts: 10,049
Thanks: 1,361
Fixes: 73
Registered: ‎06-04-2007

Re: Missing messages to Madasafish

Thanks, there's always an awkward one. :grin:

It's possible Gmail put the missing message into spam.

I've submitted our evidence to Plusnet.

David
Community Gaffer
Community Gaffer
Posts: 14,081
Thanks: 1,655
Fixes: 127
Registered: ‎04-04-2007

Re: Missing messages to Madasafish

Hi both,

I can confirm that the reputation of 123-reg's sending address does not seem to be an issue:

94.136.40.100 	CSI is not currently publishing reputation for this IP address. 

Even if it was, it wouldn't explain the deferred messages when sending to an account with spam filtering disabled.

The evidence would point to an RBL, however the IP looks clear in that respect too.

This is going to need log analysis to try and work out what's going on.

Can one of you raise a ticket explaining the situation/linking back to this thread?

In doing so, please make it clear which Plusnet email addresses are being sent to. Approximate timestamps of the failures would also be helpful.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Superuser
Superuser
Posts: 10,049
Thanks: 1,361
Fixes: 73
Registered: ‎06-04-2007

Re: Missing messages to Madasafish

Hi Bob,

Thanks for checking that. I'm perhaps best placed to raise a ticket as I've got several bounce examples which show times. Keith's examples, one of which is to a waitrose account, will have bounced but.to a server address which at best is not accessible.

For information one of my 123-reg addresses redirects to Plusnet(Force9). This is sent by

mailex.mailcore.me ([94.136.40.63]

and is delivered.

David
Community Gaffer
Community Gaffer
Posts: 14,081
Thanks: 1,655
Fixes: 127
Registered: ‎04-04-2007

Re: Missing messages to Madasafish

Hold fire on that ticket!

Can you both give things another go and see how you get on?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

kdiment
Rising Star
Posts: 229
Thanks: 30
Registered: ‎30-06-2007

Re: Missing messages to Madasafish

I agree that David is better placed than me to supply evidence, because he clearly knows much more than I do about how it all works.

However, I have just run a test in which Mickey Mouse and Donald Duck applied online to become members of Hanney Wine Circle. As webmaster, I received an appropriate email. As secretary (for the purposes of this test), my wife received the same email.

This is exactly what we have been complaining about NOT happening!

Has someone just changed something?

What is more, similar messages from 17th June, which we had given up for lost, have also just appeared in my wife's inbox.They appear to have been stuck in linweb.ahost.me from 17th to 20th June.

Does this confuse things or help to explain them?

Keith

Superuser
Superuser
Posts: 10,049
Thanks: 1,361
Fixes: 73
Registered: ‎06-04-2007

Re: Missing messages to Madasafish

Hi Bob, I'd just submitted ticket #128011453 when I checked back here.

I sent messages again to both my Plusnet spam checked and non spam addresses and they both worked. For the record the same message to gmail and elsewhere also worked. :smiley:

Shall I close off the ticket?

David
Superuser
Superuser
Posts: 10,049
Thanks: 1,361
Fixes: 73
Registered: ‎06-04-2007

Re: Missing messages to Madasafish


@kdiment wrote:
What is more, similar messages from 17th June, which we had given up for lost, have also just appeared in my wife's inbox.They appear to have been stuck in linweb.ahost.me from 17th to 20th June.

Does this confuse things or help to explain them?

Hi Keith,

I've just received one delayed from the 17th too. This was to a non spam checked address as in list item 3 in my message #10. I'd already received "delayed 24/48/72 hours" warnings at the Return-path address, It's finally been delivered before retries ended after 96 hours.

You won't have had these delayed warnings for your messages since Return-path was set.to a system address.

David
Community Gaffer
Community Gaffer
Posts: 14,081
Thanks: 1,655
Fixes: 127
Registered: ‎04-04-2007

Re: Missing messages to Madasafish

Fix

@kdiment wrote:
Has someone just changed something?

Yes :wink:

The IP address of the sending server had been manually blocked due to suspicious/targeted activity that was detected back in February.

Good news: it should now be sorted.

Bad news: it's probably been 'broken' since February.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

kdiment
Rising Star
Posts: 229
Thanks: 30
Registered: ‎30-06-2007

Re: Missing messages to Madasafish

Thanks, Bob. A week of false trails and slow progress but, with David's help, a solution.

I will close the ticket I raised here, and do the same at 123-reg where they have been helpful even though they were fairly sure it was not their problem.

Keith

Community Gaffer
Community Gaffer
Posts: 14,081
Thanks: 1,655
Fixes: 127
Registered: ‎04-04-2007

Re: Missing messages to Madasafish

We got there in the end.

Feel free to mark msg 27 as the fix Wink

And thanks to you both for the useful diagnostics.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵