cancel
Showing results for 
Search instead for 
Did you mean: 

Many of my legit incoming emails are marked as SPAM

SirLurkalot
Dabbler
Posts: 15
Thanks: 4
Fixes: 1
Registered: 21-07-2016

Many of my legit incoming emails are marked as SPAM

As per heading. I would say most of my genuine mails are marked as SPAM.

Halfords, Boots Debenhams etc. etc.

I have still been forwarding them to notspam@spamtraining.plus.com

Is there any point - is that still in operation ?

It's not a big deal but pretty pointless as it's currently working.

 

 

 

23 REPLIES
Superuser
Superuser
Posts: 9,579
Thanks: 955
Fixes: 54
Registered: 06-04-2007

Re: Many of my legit incoming emails are marked as SPAM

That address went out of use when the Ironport spam filter appliances were replaced by the Cloudmarks. To report incorrect identification of spam now you need to login to Webmail (https://webmail.plus.net/), display the spam/junk folder contents, select a mis-identified message and click the Not spam button.

NotSpamMarking.png

I've found the system reacts fairly quickly to the reports.

There is an equivalent Spam button on the Inbox display for reporting spam emails not identified as such.

David
SirLurkalot
Dabbler
Posts: 15
Thanks: 4
Fixes: 1
Registered: 21-07-2016

Re: Many of my legit incoming emails are marked as SPAM

Many thanks for that.

I rarely chase things up as evidenced by the fact I had to update my Username, just to log into the community.

Anyway, I should be able to reduce them now, cheers.

Andy

 

 

 

drj
Aspiring Pro
Posts: 1,103
Thanks: 43
Fixes: 1
Registered: 30-03-2011

Re: Many of my legit incoming emails are marked as SPAM

Many of my legit incoming emails are marked as SPAM too and getting lodged in the Spam folder

 

Even ones which are whitelisted !!

 

Even ones from Plusnet !!!

 

Evidence:

 

 

Subject [-SPAM-] Important information about your Plusnet service
From PlusnetAdd contact
To [removed]
Reply-To Do Not ReplyAdd contact
Date 2016-07-12 12:25

 

 

Please stop 50% of the contents of my Spam box being legitimate

SirLurkalot
Dabbler
Posts: 15
Thanks: 4
Fixes: 1
Registered: 21-07-2016

Re: Many of my legit incoming emails are marked as SPAM

Well I don't know if I'm being thick - probably - but the button you have pointed out is labelled ' Mark as Spam' and that's exactly what it does, consigning the highlighted [-SPAM-] message to the junk folder.

 

Edit -   Ok I now see the button in the Junk folder ! Clicking on this 'Not Spam'  returns the message to the Inbox but doesn't remove the [-SPAM-] flag. How do you prevent future messages being tagged ?

Thanks

 

 

Superuser
Superuser
Posts: 9,579
Thanks: 955
Fixes: 54
Registered: 06-04-2007

Re: Many of my legit incoming emails are marked as SPAM

As you've confirmed the reporting button in the Inbox is for reporting messages as spam when they haven't been identified as such. Conversely the button in the junk/spam folder is for reporting messages as not spam when the Cloudmarks thought they were. This is what my previous post said and the image I provided is consistent with this.

If messages tagged [-SPAM-] are being put into your Inbox you've changed the default Spam settings in Manage My Mail (http://email.plus.net) from Move to the Spam Folder (Recommended) to Move to Inbox. That's fine if you want to handle them that way, but to use the spam reporting buttons you need to move messages to be reported as Not spam to the Junk/Spam folder then use the button in that folder to report them.

Reporting messages as Not spam also moves them to the Inbox but unfortunately, since this is a simple move operation it cannot remove the tagging. If you wish you can choose Don't add [-SPAM-] to the subject line in the Spam settings, but realistically that can only work if Move to the Spam Folder (Recommended) is set and you check Spam folder contents at appropriate intervals.

David
Superuser
Superuser
Posts: 9,579
Thanks: 955
Fixes: 54
Registered: 06-04-2007

Re: Many of my legit incoming emails are marked as SPAM

Getting {-SPAM-] tagged emails in your Inbox means you've changed the Spam settings in Manage My Mail (http://email.plus.net Spam tab) from Move to the Spam Folder (Recommended) to Move to Inbox. With that setting you will have to move/drag any [-SPAM-] tagged messages that are not spam to the Spam/Junk folder for Not spam reporting.

Clicking the Not spam button moves the message back to Inbox after reporting; however this simple move operation lacks editing capability so is unable to remove [-SPAM-] tagging from the subject line. If this bothers you you have the option in Manage My Mail Spam settings of choosing Don't add [-SPAM-] to the subject line so nothing gets tagged. However doing that makes sense only if Move to the Spam Folder (Recommended) is also selected.

David
Superuser
Superuser
Posts: 9,579
Thanks: 955
Fixes: 54
Registered: 06-04-2007

Re: Many of my legit incoming emails are marked as SPAM

To get [-SPAM-] tagged messages in your Inbox, you must have changed the default setting in Manage My Mail (http://email.plus.net) from Move to the Spam Folder (Recommended) to Move to Inbox. That's fine if you want it like that but to use the Not spam reporting facility you will have to move/drag affected messages from Inbox to Spam folder. Selecting a message in the Spam folder and clicking the Not spam button moves the message to Inbox after reporting. However the simple move process lacks editing capability so can't remove the [-SPAM-] tag from the subject line.

You could remove [-SPAM-] tagging completely by changing the tagging setting in Manage My Mail to Don't add [-SPAM-] to the subject line; however doing that is manageable only if you revert the placement setting to Move to the Spam Folder (Recommended).

If you make use of the Spam folder you would need to check its contents from time to time. If you diligently report incorrectly classified messages you should find errors become infrequent so using the Spam folder becomes practical.

David
Superuser
Superuser
Posts: 9,579
Thanks: 955
Fixes: 54
Registered: 06-04-2007

Re: Many of my legit incoming emails are marked as SPAM

I've tried to reply at least twice to message 5 but the reply vanishes when I post. It would be ironic considering the title of this topic, but is the spam filter spiriting my reply away?

David
SirLurkalot
Dabbler
Posts: 15
Thanks: 4
Fixes: 1
Registered: 21-07-2016

Re: Many of my legit incoming emails are marked as SPAM

It *may* be because I edited the message and it's screwed the system. 

Superuser
Superuser
Posts: 9,579
Thanks: 955
Fixes: 54
Registered: 06-04-2007

Re: Many of my legit incoming emails are marked as SPAM

Nope, it's the forum Spam filter at work. Funny  Thanks to the mods for releasing my efforts.

Take your pick from the replies. Smiley

David
SirLurkalot
Dabbler
Posts: 15
Thanks: 4
Fixes: 1
Registered: 21-07-2016

Re: Many of my legit incoming emails are marked as SPAM

Many thanks for your persistence !   :-)

Now I understand better, I'll give it some thought.

I don't recall altering the mail handling, it must have been some while ago.

Anyway, thanks again for all the advice, much appreciated.

Andy

 

 

 

drj
Aspiring Pro
Posts: 1,103
Thanks: 43
Fixes: 1
Registered: 30-03-2011

Re: Many of my legit incoming emails are marked as SPAM

I would point out that I do occasionally - maybe one a month - get an email in my Inbox tagged as Spam rather than it being in the Spam box. I've reported this on here about a year ago.

Superuser
Superuser
Posts: 9,579
Thanks: 955
Fixes: 54
Registered: 06-04-2007

Re: Many of my legit incoming emails are marked as SPAM


drj wrote:

Many of my legit incoming emails are marked as SPAM too and getting lodged in the Spam folder

Even ones which are whitelisted !!

Even ones from Plusnet !!!

 

Please stop 50% of the contents of my Spam box being legitimate


The Plusnet Important information... message sent to me (PREM05) wasn't classed as spam; Is yours the same version?

For whitelisting are you using the Envelope from/Return path domain? I think you are aware that using the From header entry won't work.

Is Not spam reporting proving to be ineffective?

David
SirLurkalot
Dabbler
Posts: 15
Thanks: 4
Fixes: 1
Registered: 21-07-2016

Re: Many of my legit incoming emails are marked as SPAM

I changed the setting to divert spam to the Junk folder and am not now receiving any into the Inbox which is a big improvement.

However I am puzzled because since doing that, I think there's been one single [-SPAM-] email in the Junk folder.

Where have all the others, at least half a dozen a day, gone? It seems a bit odd.