cancel
Showing results for 
Search instead for 
Did you mean: 

Mailboxes not deleting

Community Veteran
Posts: 6,111
Thanks: 1
Registered: ‎05-04-2007

Mailboxes not deleting

I've got a bit of a strange problem here. I decided yesterday to start the much-needed process of reorganising my mailboxes and aliases, which resulted in the deletion of three mailboxes at about 6pm: ‘admin’, ‘media’ and ‘fp’. However, as I type this post now, the mailboxes still appear to be live – I can access them via IMAP and log in to them using webmail. I need them to delete themselves properly, because I want to set one or two of them up as aliases pointing to different mailboxes, which would probably confuse things a lot if the mailboxes with the same names were still live. So could someone please give the old mailboxes a nudge to get them out of the way?
16 REPLIES
Community Veteran
Posts: 6,111
Thanks: 1
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Hmm. I've just tried sending an e-mail from admin to fp and it's not arrived, so it would appear that although the mailboxes still exist, they're not actually functioning (to some extent, at least). As though they're in some kind of limbo state. Huh Does anyone have any ideas? I assume that the 22-or-so hours it's been since I deleted the mailboxes from my e-mail settings on the portal should have been enough time for PN's systems to delete the mailboxes properly?
Community Gaffer
Community Gaffer
Posts: 17,675
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Let me go take a look.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Gaffer
Community Gaffer
Posts: 17,675
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Can't see those mailboxes anywhere, even directly in the db. I'll have to raise a ticket upstairs to take a more detailed look, however I'll try 'refreshing' the mailbox first. Can you give me 5 minutes then try logging in to one of them again?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 6,111
Thanks: 1
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Yep, fire away.
Community Veteran
Posts: 6,111
Thanks: 1
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Well, I've given it ten minutes but no change… I can still access the mailboxes using webmail and IMAP, and indeed they're still synchronising because the test message I sent from admin using webmail is now sitting in the ‘Sent’ folder of my e-mail client – although the e-mail still hasn't made it through to fp.
Quite bizarre… normally the problem with mailboxes is that they don't work when they should… now, I've got three that are half-working when they shouldn't!
Community Gaffer
Community Gaffer
Posts: 17,675
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: Mailboxes not deleting

I'll pass a ticket upstairs, it'll be after the weekend they pick it up now more than likely.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 6,111
Thanks: 1
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Ok, thanks Chris. Bit inconvenient – now means I've got three e-mail addresses to which, it seems, I can't receive e-mails until this is sorted. (As I said in my original post, I dare not set up aliases for them at the moment because goodness knows what kind of confusion that'd cause.)
By the way, I've just taken a look at your ticket – there are a few mailboxes in the list that don't exist any more, as well as a whole domain's worth (comp-talk.co.uk). Is that correct – i.e. is it Ok that it's not very current? Undecided
Community Gaffer
Community Gaffer
Posts: 17,675
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Therein may lie the cause of the problem, if the updates to your mailboxes and domains aren't appearing on there then it might be causing the issues you've seen.
To be honest, I don't think it would cause any issues setting up aliases for those 3 mailboxes, would you be able to check with 1 of them first and see if it works before committing to the other 2?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 6,111
Thanks: 1
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Yep Ok I'll give that a go – I just feared it'd cause some kind of conflict in the databases and complicate the issue further. I'll add details to the ticket too about which mailboxes shouldn't be in the list. Thanks for the help. Smiley
Community Veteran
Posts: 6,111
Thanks: 1
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Right, the new alias I've just set up does appear to be work despite the mailbox confusion, so that's good; no e-mails need get lost because of whatever's gone wrong here.
Community Veteran
Posts: 26,740
Thanks: 954
Fixes: 10
Registered: ‎10-04-2007

Re: Mailboxes not deleting

Have you checked if they can still be accessed via POP3?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 6,111
Thanks: 1
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Admittedly not, though it'd require a bit of fiddling and seeing as they're accessible by both IMAP and webmail I'm not sure really how useful any POP3 test results would be.
Community Veteran
Posts: 26,740
Thanks: 954
Fixes: 10
Registered: ‎10-04-2007

Re: Mailboxes not deleting

I was wondering if the authentication for the mailboxes had been removed from the POP3 server but not from the IMAP server (don't forget webmail uses IMAP).
For a quick test I suggest http://mmm3.sourceforge.net/
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 6,111
Thanks: 1
Registered: ‎05-04-2007

Re: Mailboxes not deleting

Fair point. I've fiddled around adding one of the old mailboxes to my e-mail client using POP but it still works.