cancel
Showing results for 
Search instead for 
Did you mean: 

Madasafish Webmail access via Android device problems

Hooligan59
Newbie
Posts: 1
Registered: 17-09-2014

Madasafish Webmail access via Android device problems

Hi. We are with madasafish (part of Plusnet) and are having problems accessing our webmail on our Android tablets and phones. Does anyone else have this problem?
The problem seems to be with the madasafish security certificate which the web browsers see as invalid.
I have raised a 'ticket' and originally madasafish told me it was caused by settings on my Android devices,so I googled the problem and found there was problem with the securitycertificate which requires them to install an intermediate or chain certificate to link it to a trusted root certificate.
Madasafish have now promised to investigate further, so if you have the same problem, i.e. you get an error message telling you the certificate is not valid or is untrusted when accessing your madasafish webmail then please do let them know.
2 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,318
Thanks: 1,104
Fixes: 89
Registered: 04-04-2007

Re: Madasafish Webmail access via Android device problems

Hi there,
I was looking into this on your behalf earlier today.
It's happened a couple of times before. If I cast my mind back it was caused by the server config referencing a previous certificate.
The cert in use /is/ valid and you're not at risk by proceeding to the site.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

TechnicalBoy
Newbie
Posts: 1
Registered: 06-10-2016

Re: Madasafish Webmail access via Android device problems

I know this is the oldest thread in the world, but it's what i found when setting up my Ma's android...

Hope it's useful to someone:

Choose the Other option on setting the mail, and then Manual Settings

 

POP3 Settings

email address - yourname@freenetname.co.uk
username - yourname
password - whatever you use to sign into webmail with.
POP3 server - mail@freenetname.co.uk
Security Type - None
Port 110
Delete Mail From Server? - Never
... and then click Next. It should accept these settings and go on to the SMTP screen

 

SMTP Outgoing settings
SMTP server - smtpmail@freenetname.co.uk
Security Type - None
Port - 587 (this has to change from the default of 25)
Require Sign-in - unticked
... and then Next again, and it should validate these settings.


There's a config screen after this, but it only changes the default Display Name, not too important.  Just finish it up, and the mails should appear...