cancel
Showing results for 
Search instead for 
Did you mean: 

MIME

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

MIME

A quick question , PN web mail is is suposed to support MIME ?
as i get a few Emails in MIME format which do not show correctly
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
9 REPLIES
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: 11-06-2007

Re: MIME

Morning rongtw,
After checking with a few folks around the office I can confirm that the MIME format should be supported and displaying fine.
Would there be any chance we could get a screenshot if what you're seeing so we can investigate this a little more?

Thanks,
Adam C
kmilburn
Grafter
Posts: 905
Thanks: 2
Registered: 30-07-2007

Re: MIME

Probably worth checking the message header, as that will contain the primary content type,  and if that's wrong the message won't show as expected.
  i.e. the message should have the header
Content-Type: multipart/mixed; boundary=...
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: MIME

all i can grab is this with snipping tool , not full email .
unless i am doing summat wrong  Crazy
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Superuser
Superuser
Posts: 9,767
Thanks: 1,151
Fixes: 63
Registered: 06-04-2007

Re: MIME

The snips show HTML encoded tags, like <head> ..  , which won't be interpreted by webmail as HTML though when displayed they probably look OK as text.
When I view the source of an HTML email I've received (in webmail) it starts off as
------=_Part_1158547_1970601389.1403166161913
Content-Type: text/html; charset="utf-8"
Content-Transfer-Encoding: quoted-printable
<html><head>        <title>... the proper title ...</title>    </head>
with < and > showing correctly rather than as HTML encoded entities. Webmail displays this correctly.
David
Community Veteran
Posts: 1,616
Thanks: 22
Registered: 29-06-2010

Re: MIME

@ rongtw - What browser are you using, and does it do the same if you try a different one?
kmilburn
Grafter
Posts: 905
Thanks: 2
Registered: 30-07-2007

Re: MIME

That second capture gives away the source of the problem,  DPD don't seem to encode their messages in a friendly format,  as seen before
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: MIME

@Jaggies , i use FF30 .
unfortunately i dont use any other
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Veteran
Posts: 1,616
Thanks: 22
Registered: 29-06-2010

Re: MIME

@ rongtw - As per the post from kmilburn, the source of the problem is the sender's software (or is it their ISP?)
Nothing to do with your browser choice, but I asked the question to rule it out.
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: MIME

Ahhh i see  , at least i know its not PN email now  Cool
Thanks Jaggies
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .