cancel
Showing results for 
Search instead for 
Did you mean: 

Losing emails from Australia

Weystoner1
Newbie
Posts: 4
Thanks: 3
Registered: ‎07-07-2016

Losing emails from Australia

Hi everyone, I would be most grateful for some help.  In the past 6 months my wife has not received several emails from separate friends in Oz - one in Adelaide, the other north of Sydney.  This is intermittent: she has received other emails from these friends, usually on the lines of 'why haven't you responded to my last email?'.  As far as she knows, she's not losing emails from anyone else.  We are on IMAP.  Has anyone else had this problem?  Could there be a systemic reason, or do you think it's just a fluke?

 

Many thanks,

 

Dave

4 REPLIES
Superuser
Superuser
Posts: 9,926
Thanks: 1,265
Fixes: 71
Registered: ‎06-04-2007

Re: Losing emails from Australia

Has your wife checked her spam folder? Note that messages placed in there are deleted by the system after 21 days.

David
Weystoner1
Newbie
Posts: 4
Thanks: 3
Registered: ‎07-07-2016

Re: Losing emails from Australia

Ah, I didn't realise that spam was deleted after 21 days.  The 'why didn't you reply' emails have tended to arrive a month or more after the lost ones, so she wouldn't have realised they had been sent.  Many thanks for your tip - forewarned is forearmed!   

Community Veteran
Posts: 3,817
Thanks: 449
Fixes: 6
Registered: ‎05-04-2007

Re: Losing emails from Australia

Didn't think of that.

The best test is to contact them, and send you a test e-mail ASAP.

Check test e-mail. If it appears in the spam folder, there must be a setting on PlusNet (not sure where I don't use PlusNet e-mail).

It could be a spam filter thinking it is when it isn't. There must be a setting where you can whitelist certain e-mail addresses to tell the spam filter it is legit. So you'll need to add their addresses in manually.

Weystoner1
Newbie
Posts: 4
Thanks: 3
Registered: ‎07-07-2016

Re: Losing emails from Australia

Thanks, I'll get that under way.  As soon as I get time I'll check the spam filter settings as well.