cancel
Showing results for 
Search instead for 
Did you mean: 

Lapsed User unable to send emails

RunnersLegs
Newbie
Posts: 9
Registered: 20-10-2010

Lapsed User unable to send emails

I have not used my Plusnet email account for a number  of years and think it may  be suspended.  I now wish to start using it again and can sent emails from the Plusnet site and Outlook.  I cannot receive emails in either of these. Help appreciated. Also will my email address be username@plus.com or username@username.plus.com? Thanks
17 REPLIES
Community Veteran
Posts: 26,688
Thanks: 911
Fixes: 10
Registered: 10-04-2007

Re: Lapsed User unable to send emails

Your email address will be something@username.plus.com. What the something can be will depend upon how you have configured your mail settings at http://email.plus.net/
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Lapsed User unable to send emails

Welcome to the Forum
it also depend on which of the PN branches you are on as you have not used it for a number of years
for instance my e-mail is free-online.net, it can also be an F9 one
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: Lapsed User unable to send emails

There was an issue with your mailboxes that I've corrected, they should be working correctly now. Your email address is currently set up as username@username.plus.com.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
RunnersLegs
Newbie
Posts: 9
Registered: 20-10-2010

Re: Lapsed User unable to send emails

Thanks everyone, I have received the test message sent , and another that I sent from outside Plusnet.  Don't know if Outlook can receive yet but it's looking good'
Cheers to everyone
RunnersLegs
Newbie
Posts: 9
Registered: 20-10-2010

Re: Lapsed User unable to send emails

Plusnet works fine
I still have a problem with Outlook.  I have amended the settings to use my correct Plusnet email address and sent 2 tests from the "settings wizzard": both arrived in my Plusnet Inbox OK.
However, Although I can email out from Outlook, it still does not receive emails or update the Sent box.  Thanks
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Lapsed User unable to send emails

Hi RunnersLegs,
Have you got it set up as IMAP or POP3?
Jojo Smiley
RunnersLegs
Newbie
Posts: 9
Registered: 20-10-2010

Re: Lapsed User unable to send emails

hello Joanne
POP3
Community Veteran
Posts: 26,688
Thanks: 911
Fixes: 10
Registered: 10-04-2007

Re: Lapsed User unable to send emails

Can you confirm that you have the incoming mail server set as mail.plus.net
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
RunnersLegs
Newbie
Posts: 9
Registered: 20-10-2010

Re: Lapsed User unable to send emails

yes , and outgoiung server is relay.plus.net
Community Veteran
Posts: 26,688
Thanks: 911
Fixes: 10
Registered: 10-04-2007

Re: Lapsed User unable to send emails

Have you set it up with security? It should be none on the incoming, and it's only needed on the outgoing smtp server if you are not on a Plusnet connection.
The setup guide is http://www.plus.net/support/email/setup/outlook.shtml (that also has a link if you are using Outlook 2007)
I'm assuming you did mean Outlook and not Outlook Express which is a totally different beast, it's guide is http://www.plus.net/support/email/setup/outlook_express.shtml
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
RunnersLegs
Newbie
Posts: 9
Registered: 20-10-2010

Re: Lapsed User unable to send emails

Hello,
I am using Outlook NOT Outlook Expresss.
I can't see that there is any security on the incoming, but I'm not sure.  I don't know what to look for unless it is obvious.
I'll look at your link to the setup guide.
Community Veteran
Posts: 26,688
Thanks: 911
Fixes: 10
Registered: 10-04-2007

Re: Lapsed User unable to send emails

Which version of Outlook?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 26,688
Thanks: 911
Fixes: 10
Registered: 10-04-2007

Re: Lapsed User unable to send emails

A few things to check:
The user name will be exactly the same as you use on webmail, either just your bare username if checking the default mailbox or username+something if checking a named mailbox. This is not how Outlook defaults which will be as your email address.
The SPA option must be unticked.
In More Settings on the advanced tab "This server requires an encrypted connection (SSL)" must NOT be ticked for the incoming POP3 server.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
RunnersLegs
Newbie
Posts: 9
Registered: 20-10-2010

Re: Lapsed User unable to send emails

Hello again,
I have checked the Plusnet Setup guide for Outlook 2007 as you suggested, I have Outlook 2010, but
my setup looked identical to your 2007 guide, including the necessity of entering the settings manually.
My settings look identical to the guide.
The Info in "More Settings" is
    "Connection" is "Connect using my LAN"
    "Advanced" is
          "Incoming server (POP3) has 110
          "Outgoing server (SMTP) has 25
          "use the following type of encrypted connection" has NONE
I have just checked and the username is just the name I chose originally, with no plus or com
The autentication box (SPA) in Outlook 2010 is unchecked
Thanks