cancel
Showing results for 
Search instead for 
Did you mean: 

Is there currently a problem with POP mail? (11/3/15 13:45)

toggie101
Rising Star
Posts: 73
Thanks: 4
Fixes: 1
Registered: 02-04-2008

Is there currently a problem with POP mail? (11/3/15 13:45)

Is there currently a problem with POP mail?
My connection constantly times out. No problem with other email providers, web etc.
Cheers,
Tony
Additional info: looking at webmail there's uncollected mail from 11:56 until now.
41 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,281
Thanks: 1,050
Fixes: 86
Registered: 04-04-2007

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

Hi Tony,
I'm not aware of any problems, and connectivity seems fine from here:
~$ telnet mail.plus.net 110
Trying 212.159.9.81...
Connected to mail.plus.net.
Escape character is '^]'.
+OK Hello there.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

tomp2
Dabbler
Posts: 10
Thanks: 5
Fixes: 1
Registered: 25-10-2013

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

I seem to be having much the same problem. Tried all the usual remedies. Only affecting my Plusnet mail account.
Tom
toggie101
Rising Star
Posts: 73
Thanks: 4
Fixes: 1
Registered: 02-04-2008

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

Hi Bob,
Thanks for replying, it's much appreciated.
I get the same result - I don't understand telnet & stuff, but entering "telnet mail.plus.net 110" in Mac OSX Terminal app yields an identical result to yours.
Hang on...
...after some tinkering it looks like Apple Mail spontaneously decided to alter some settings (it was trying to connect using SSL and deny insecure authentication) - weird!
Oh well, it appears to be working now.
I hate having to choose the least secure methods to collect mail. Is SSL going to arrive sometime in the near future?
Thanks again.
Cheers,
Tony
Community Gaffer
Community Gaffer
Posts: 13,281
Thanks: 1,050
Fixes: 86
Registered: 04-04-2007

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

Quote from: toggie101
I hate having to choose the least secure methods to collect mail. Is SSL going to arrive sometime in the near future?

We're working on it, but progress is slower than I'd like. Outbound is pretty much ready to go but there's some work still to do for the inbound stuff.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

tomp2
Dabbler
Posts: 10
Thanks: 5
Fixes: 1
Registered: 25-10-2013

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

Thanks to the info from Toggie101, I found the same had happened to my own Apple Mail settings. Unchecking SSL and allowing "insecure" access, despite the warning that it might put my "password at risk" has solved things. These changes must have been part of the "Security Update 2015-002" sent out yesterday.
Tom
Community Veteran
Posts: 1,169
Thanks: 7
Registered: 01-08-2007

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

Thanks Toggie101 from me too. Strange in that Apple Mail had changed my settings as well (poss part of latest security update?) and just today but not for my main Plusnet address (I have a few for different uses), which was collecting mail as usual all day.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
mkstevo
Dabbler
Posts: 12
Registered: 03-05-2009

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

Thanks from me too to Togie101.
Apple Mail had changed something here by itself (Mail > Preferences > Accounts > [Affected Account Name(s)] > Advanced > make sure SSL is not ticked > Select another account name, and then in the pop-up box select 'Save changes').
Oddly I have two Plusnet mail accounts I check in Apple Mail, only one had been changed. Still, glad to find the cure.
Again, thanks to Toggie101.
andyp
Grafter
Posts: 60
Registered: 17-03-2013

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

The suggested solution work for me too, except the preferences keep reverting back to what they were on their own.
Any ideas how to fix that?
Community Veteran
Posts: 1,169
Thanks: 7
Registered: 01-08-2007

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

Yes, I found the same had happened again with mine this morning. Not all accounts either, like yesterday.
It's getting annoying!  Crazy
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
Community Veteran
Posts: 1,169
Thanks: 7
Registered: 01-08-2007

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

Ha! I think I've found what's causing it. Looks like it's a new 'Advanced' option in Mail on Yosemite - the top one on the Advanced tab.
From the Apple support pages:
"Automatically detect and maintain account settings
Select this option to have Mail automatically manage settings for your email account in Mail, such as port numbers and authentication methods."
I've unticked it on my several plusnet mail accounts and will see what happens!
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
andyp
Grafter
Posts: 60
Registered: 17-03-2013

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

Did the same, fingers crossed!
Community Gaffer
Community Gaffer
Posts: 13,281
Thanks: 1,050
Fixes: 86
Registered: 04-04-2007

Re: Is there currently a problem with POP mail? (11/3/15 13:45)

Ah, this rings a bell now.
I remember some of the tech support folk reporting an influx of similar enquiries back in November when people first started getting their hands on Mail 8.0. They cited two solutions back then. The one mentioned by Mad Moggies that's covered here (although the images now seem to be missing) and the following:
[quote author="Someone, somewhere"]
  • Quit mail
  • Open up Finder
  • In the Finder menu bar select Go > Go to folder
  • type in ~/Library and click Go (on my kb the "~" is next to the left shift key)
  • Open the folder Mail
  • Open the folder V2
  • Open the folder MailData
  • Double click to open Accounts.plist (should open in TextEdit)
  • Find the block of data that contains the offending mail account
  • Find the line within this block that says <key>UserAllowsInsecureAuthentication</key>
  • Change the line below this from <false/> to <true/>
  • Quit TextEdit
  • Restart mail

  • Bob Pullen
    Plusnet Product Team
    If I've been helpful then please give thanks ⤵

    tomp2
    Dabbler
    Posts: 10
    Thanks: 5
    Fixes: 1
    Registered: 25-10-2013

    Re: Is there currently a problem with POP mail? (11/3/15 13:45)

    I hope it's what Mad Moggies suggested. I had my connection go down again today, exactly 24 hours after yesterday's fail. Same problem - Apple insisting the right setting needed SSL and didn't need insecure authentication option. I've now corrected things back. and also unchecked that first "Advanced" option. We'll no doubt find out in 24 hours from now whether it works!
    Tom
    chaswick
    Grafter
    Posts: 28
    Thanks: 1
    Registered: 04-08-2007

    Re: Is there currently a problem with POP mail? (11/3/15 13:45)

    I first encountered this problem yesterday morning, so I followed the toggie101 solution. All worked well for a bit, then it failed. I returned to settings and found that a tick had returned to the SSL box. Later in the day I followed the Bob Pullen solution and all worked well overnight. But this morning it has failed again. The box had reticked itself overnight! But now, after unticking it I still can't receive mail. So I have tried the Mad Moggies suggestion. But it still won't work.
    I can confirm that the SSL box remains unticked, even after rebooting. I am running Yosemite on an iMac. The same account still works perfectly on my Android phone. Help!