cancel
Showing results for 
Search instead for 
Did you mean: 

Is there a problem with relay.plus.net?

gaskelldave
Hooked
Posts: 9
Registered: ‎25-10-2017

Is there a problem with relay.plus.net?

Hi

I've been unable to send emails from my Outlook client since around 6pm this evening.   My outgoing mail server is set to relay.plus.net on port 587 with no encryption/authentication.   I've not changed these settings for months and months which suggests to me that there's a problem with the server itself.  Incoming email (from mail.plus.net on port 110) is continuing to work fine.

Any suggestions as I'm keen to be able to get some emails sent this evening if possible!

Dave

6 REPLIES 6
gaskelldave
Hooked
Posts: 9
Registered: ‎25-10-2017

Re: Is there a problem with relay.plus.net?

It's just started working again and my emails have gone successfully. 

 

Gandalf
Community Gaffer
Community Gaffer
Posts: 25,919
Thanks: 9,554
Fixes: 1,512
Registered: ‎21-04-2017

Re: Is there a problem with relay.plus.net?

Thanks for getting in touch Dave,

I'm not aware of an issue with our mail server but I'm happy to see this is working again for you now.

If there's anything else you'd need help with feel free to let us know.

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role within Plusnet.
 Anoush Mortazavi
 Plusnet
Townman
Superuser
Superuser
Posts: 20,190
Thanks: 8,226
Fixes: 104
Registered: ‎22-08-2007

Re: Is there a problem with relay.plus.net?

You do not say what the device is nor how it connects to the internet. Intermittent internet connectivity can cause the issues you describe; obtaining a blacklisted IP addresses can deliver the same symptoms.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

gaskelldave
Hooked
Posts: 9
Registered: ‎25-10-2017

Re: Is there a problem with relay.plus.net?

Thanks for your reply.

The internet was working perfectly fine for the few hours that I couldn't send emails.  I could receive emails perfectly well too which is what made me suspect that there might be an issue with the relay server itself.   I don't know why it started working again....it started working again without me doing anything, in the same way that it stopped working in the first place (which again is consistent with there being an issue with the relay server itself.....though I accept the comment earlier in this thread that there was no known issue with that server).  

Puzzling.....but at least it seems just to have been a blip in continuity (with whatever the cause was) as all has been fine since.

Townman
Superuser
Superuser
Posts: 20,190
Thanks: 8,226
Fixes: 104
Registered: ‎22-08-2007

Re: Is there a problem with relay.plus.net?

You do not affirm if the internet connection was over the Plusnet service or some other.  Be it either Plusnet or mobile, there is some possibility that some event caused a disconnection and reconnection (which will not be overly visible) and a change in IP address.  If an IP address has been abused, it is possible to obtain an address which is black listed for sending emails.

Receiving emails and sending emails have very different operational constraints.  To receive you simply need to be able to connect and authenticate.  To send, you have to do the same but also pass a few squeeky clean tests as well.

After that the SMTP servers have been known to simply not successfully authenticate users.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

gaskelldave
Hooked
Posts: 9
Registered: ‎25-10-2017

Re: Is there a problem with relay.plus.net?

Thanks for continuing to help.

The internet connection was my home connection which is Plusnet.