cancel
Showing results for 
Search instead for 
Did you mean: 

IMAP sending

Community Veteran
Posts: 1,699
Registered: 30-07-2007

IMAP sending

Hi
I've set Thunderbird up with an IMAP account (as per a previous thread), but if I try to reply via that account, I get asked for a password.  When I enter my FOL password, it comes up with a failed to send message and asks if I want to retry, then it asks for a password ...
What am I doing wrong? Crazy
John
6 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: IMAP sending

the outgoing is as below
Community Veteran
Posts: 1,699
Registered: 30-07-2007

Re: IMAP sending

Blimey - that was quick - Thanks  Smiley
John
EDIT - Whoops - spoke too soon.  I found that screen and that's what it says (except it's only got my short user name.  Do I need to put username@free-online.net or something?
J
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: IMAP sending

fred@username.free-online.net
or looking at my sudo name
fred@username.free-online.co.uk
have you ever tried fred@username.idps.co.uk  (I dont pay subscription), it saves a lot of typing and it works
Community Veteran
Posts: 1,699
Registered: 30-07-2007

Re: IMAP sending

Got it! It was picking up a different SMTP setting, using "john" as my user name and not my proper one - thanks for the help.
John
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: IMAP sending

just done and edit above try that
Community Veteran
Posts: 1,699
Registered: 30-07-2007

Re: IMAP sending

Hi
Yes I usually use the idps address.  You're right it saves on finger-strain  Smiley
All working now.  It only needed the proper user name (not the rest of the address)
John