cancel
Showing results for 
Search instead for 
Did you mean: 

I thought webmail was active by default?

spader
Grafter
Posts: 41
Registered: ‎20-12-2014

I thought webmail was active by default?

Hi,
I can't log on to my webmail using my standard log on details. I thought it was set up automatically when ordering my account...
I've made a new mailbox (thinking this would help), and it seems to have done nothing.
Any ideas?
*edit
Ooooh, I just managed to log into the mailbox I created (added @username.plus.com which wasn't required when I had plusnet broadband before). So is this my only mailbox? Or is there some default one I don't know about...
*edit2
Annnnd I can't send an email from my accessible mailbox Sad
3 REPLIES
Superuser
Superuser
Posts: 12,752
Thanks: 4,014
Fixes: 26
Registered: ‎22-08-2007

Re: I thought webmail was active by default?

Hi Spader,
Me again...
Exactly what error messages are you getting?
Your default logon to webmail is your accountname and the accountpassword.
If you have other email boxes their details are accountname+emailboxname and the password for emailboxname.
Remember to select the correct "domain" (PlusNet) when logging on.
You can check if you have email set up by logging one to the portal (using your accountname and the accountpassword) and looking at the "Email Settings" link on the left.
HTH.
Superuser
Superuser
Posts: 6,806
Thanks: 873
Fixes: 56
Registered: ‎30-07-2007

Re: I thought webmail was active by default?

I noticed a while ago that you can log on to webmail with mailboxname@accountname.plus.net and mailbox password.
spader
Grafter
Posts: 41
Registered: ‎20-12-2014

Re: I thought webmail was active by default?

Oh... I just tried to use it too quickly!
Got a welcome email and it's working now  Embarrassed