cancel
Showing results for 
Search instead for 
Did you mean: 

Help appreciated please - only webmail INBOX visible

bald_eagle
Hooked
Posts: 5
Registered: ‎30-07-2007

Help appreciated please - only webmail INBOX visible

Any help would be appreciated please. Been with Plusnet many years now and only recently started experiencing this problem. Raising this here as you used to be able to raise a ticket to Plusnet support which worked very well but doesn’t seem to be available any longer unless I’ve missed it. It’s been a long time since I had to do so.

On my iPad, iPhone and PC the email clients are only displaying INBOX and no other folders. iPhone and iPad are using the Apple email client and the PC is using Outlook 365 - all set up as IMAP. This happens nearly every time I open my email on all three devices. Sometimes the folders eventually appear (can take up to an hour or so) but not always and even when they do they usually then disappear after a while. If when I am only able to see INBOX I log on to my Plusnet webmail it is only displaying INBOX and no other folders so I am assuming the problem is with the Plusnet server, the Plusnet webmail client or my email account. Trying to use Plusnet email has turned a long time satisfactory experience of Plusnet into a very frustrating one.  I’ve attached a screenshot to show the problem. Any help appreciated lease.

 

9 REPLIES 9
BD
Plusnet Help Team
Plusnet Help Team
Posts: 1,283
Thanks: 270
Fixes: 80
Registered: ‎24-04-2017

Re: Help appreciated please - only webmail INBOX visible

Hi @bald_eagle, thanks for getting in touch and I'm sorry to hear you're having issues when trying to access the folders that you had previously through your emails. Looking over your account I can't see any size related issues behind this.
I'd advise then if you haven't already to check out the below 2 forum threads as it looks like several steps advised across these 2 posts that have helped different customers and hopefully this resolved the missing folder issue you're currently seeing

https://community.plus.net/t5/Email/Email-display/td-p/1496926
https://community.plus.net/t5/Email/Folders-Missing/td-p/1577572

 

Let us know how it goes and if this looks to return the folders.

 Ben Devine
 Plusnet Help Team - Sheffield
bald_eagle
Hooked
Posts: 5
Registered: ‎30-07-2007

Re: Help appreciated please - only webmail INBOX visible

Hi Ben - thanks for you’re response. I had seen these links and tried the suggestions but I’ve run through them again just in case. Unfortunately no improvement.

The loss of folders is very intermittent but is happening every day and many times during the day now making using the email very difficult. When it happens only the inbox is visible on my devices (and my wife’s) and on checking webmail at that time via the browser only the inbox is visible which I guess is why the devices are only showing inbox. There are variations then on what the webmail is showing. Inbox only then check My Folders  using the button bottom left of the screen shows just the inbox, sometimes with, sometimes without a tick so either subscribed or not subscribed. Subscribing doesn’t always restore the other folders but if it does they all show as either subscribed or not subscribed. If not have to go through them all and tick them only to find them later unsubscribed again. Then often need to log out and in of webmail before can see all folders on devices. 

I wondered if the problem was related to the frequency of the webmail refreshing on the server so changed it from every minute to every 15 minutes but no improvement. Thought maybe the refresh was causing the folders to become unsubscribed. Also yesterday I turned off all our devices except my iPhone, turned off its Wi-Fi and then accessed the webmail using my mobile data in order to eliminate the Plusnet router and local network and local telephone exchange equipment but problem persisted with all folders visible for some time but then reverting to displaying inbox only and webmail showing inbox only. May be coincidence but when I think back I didn’t have this problem before we upgraded our package to FTTC Broadband with you and had many years of reliable email service with you prior to that. (Frustratingly I’ve just gone to check my Plusnet emails to give you a date and length of time with you and as I looked at it all the folders disappeared except the inbox! and that is what I’m up against.).

 

Are you able to check my email account server settings please? Any help would be appreciated.
Thank you.

Kind regard - Gordon

adam945
Plusnet Help Team
Plusnet Help Team
Posts: 1,100
Thanks: 247
Fixes: 55
Registered: ‎01-12-2020

Re: Help appreciated please - only webmail INBOX visible

Good morning :@bald_eagle

Thanks a lot for reaching out and I'm really sorry to hear about the issues you're having with your email service.

I'm not aware of any major issues with the Webmail service at the moment, so it's likely that the problem here may be with the client itself? Have you tried removing and re-adding your account? We can't see any of the server settings on our end, we're only able to see how many emails are in your inbox.

Have you double checked that your server settings are correct? You can double check these here: https://www.plus.net/help/email-guides/how-to-set-up-plusnet-email/

 Adam
 Plusnet Help Team - Leeds
bald_eagle
Hooked
Posts: 5
Registered: ‎30-07-2007

Re: Help appreciated please - only webmail INBOX visible

Hi Adam and thanks for trying to help.

As mentioned in my earlier post I felt I’d already eliminated the local clients by disabling them and using the browser on my laptop to access the Plusnet webmail but as you suggested I’ve reinstalled the account on my local email clients on my iPhone, iPad and laptop, more in desperation than hope, but no change. 

When all folders except the inbox disappear (randomly) on my devices it seems to be because they have disappeared from webmail where the inbox and folder subscription boxes have become unticked. I’ve attached three screenshots showing 1) only inbox, 2) manage folder showing inbox not subscribed and finally 3) having resubscribed the inbox all subfolders still unsubscribed. I have resubscribed the inbox and subfolders using manage folders multiple times over the last two days but the subscriptions randomly reset to unsubscribed.

Something at the Plusnet end seems to be resetting them. I have a second email address and inbox on my account for my wife and it has the same problem. Is it possible the email account needs some sort of reset at your end?  Getting desperate now! (Attachments may not be in the correct order as having difficulty posting one at a time)

Kind regards - Gordon

LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 1,629
Thanks: 289
Fixes: 69
Registered: ‎07-12-2017

Re: Help appreciated please - only webmail INBOX visible

Hiya @bald_eagle, I am really sorry for the continued issues with your email and for the inconvenience this is causing.

 

Thank you for getting back to us with further detail on the issue. I can't see anything that could be causing this issue and so will get this raised with our Networks Team to look at further.

 

As part of the investigation, they may need to change your password so they can attempt to replicate the issue occurring. If you're happy for this to be done, can you please add a reply on the ticket I have created here for you with your authorisation and then I'll get that raised for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
stevespeare
Newbie
Posts: 2
Registered: 2 weeks ago

Re: Help appreciated please - only webmail INBOX visible

This is virtually the same problem as I am having, and I can see instances go back some years. I have always have this happening frmm time to time but frequently at present. Sometimes only the inbox is there and sometimes just the root folders. I have to constantly go to manage folders and re-tick to subscribe to all my folders, one by one, only to find I have to do it again and again. I have 50 folders or so to keep things organised so it takes several minutes each time. Any tick that is not in the middle of the box results in the folder being moved somewhere I don't want it and I have to go and find it and move it back. By that time something else will go wrong as I get so many different error messages that the simplest things take forever. It makes it extremely hard to keep email storage low because there are so many interruptions to the process. I find the more I do with folders, the more this happens so the whole thing just seems to be unstable. A quick way to subscribe to all folders would be a start.

bald_eagle
Hooked
Posts: 5
Registered: ‎30-07-2007

Re: Help appreciated please - only webmail INBOX visible

Hi Stevespeare - never resolved the problem with Plusnet email and it was taking forever to keep re subscribing the folders (not always successfully!). Suggestions from Plusnet support didn’t solve the issue and they advised they couldn’t find a problem at their end. I decided life was too short to spend so much time on defective email and remain convinced the problem was/is with the Plusnet servers or email client so jumped ship and moved my email to another provider 4 weeks ago using imap same as I was with Plusnet and haven’t had a single problem since. I think it’s proved my suspicions that the problem wasn’t local to me but is with Plusnet. Just wish I’d moved the email earlier and saved myself a lot of grief.

stevespeare
Newbie
Posts: 2
Registered: 2 weeks ago

Re: Help appreciated please - only webmail INBOX visible

Thanks for that quick response bald_eagle. It's more or less what I expected to hear. I just had some forlorn hope that plusnet actually solved something from time to time. I'm surprised so many people battle on with them and do there job for them. Just logged into webmail and only the in box is there so here I go again!

bald_eagle
Hooked
Posts: 5
Registered: ‎30-07-2007

Re: Help appreciated please - only webmail INBOX visible

Good luck Stevespeare. Beware Pnet advice to change your imap accounts to POP as a suggested ‘cure’. Didn’t believe it would help and would be a problem syncing across 3 devices. Changed them all - not a blind bit of difference - same problems just more so. Moved email to another provider and sweet as a nut using imap. Paying a small fee each month but worth it for the time I’ve got back from no longer faffing around trying to get my email working!!!!