cancel
Showing results for 
Search instead for 
Did you mean: 

Frequent "Failed to send message" when FWDing emails.

Community Veteran
Posts: 1,375
Thanks: 33
Registered: ‎07-03-2008

Frequent "Failed to send message" when FWDing emails.

Hi folks!
I am getting quite a few error messages as above when I try to Fwd some emails which I want others to see. There does not seem to be any reason why this happens. Some times the spell checker objects and some times it might be excessive numbers of addressee or attachments but editing these rarely clears things. Is there any way to detect why this indigestion occurs in Webmail ? Clearly this has not happened at the previous posting to me (some are from Plus.net people!)
Huh
3 REPLIES
emh
Newbie
Posts: 5
Thanks: 1
Registered: ‎11-04-2016

Re: Frequent "Failed to send message" when FWDing emails.

I'm getting the "failed to send message" error when replying, it is an intermittent fault and very annoying. I find that writing the reply as a new message works but why should I have to do this? Also, loading messages, either initially or when going back to the inbox, sorting and searching are very slow, Thunderbird is almost instant, why the difference?

drj
Aspiring Pro
Posts: 1,104
Thanks: 43
Fixes: 1
Registered: ‎30-03-2011

Re: Frequent "Failed to send message" when FWDing emails.

I've experienced the "Failed to send message" problem for years - happens about 10% of the time. Can't detect why although possibly cutting'n'pasting in from elsewhere may be a contributory reason.

Community Veteran
Posts: 1,375
Thanks: 33
Registered: ‎07-03-2008

Re: Frequent "Failed to send message" when FWDing emails.

I have reported this before and still get them regularly. They can be a lot of pictures with largish MB files and I believe that there is a limit there. But some very small texts still get chopped. What is needed is an indication of what the hitch is due to! The plain error message is very uninformative!!!