cancel
Showing results for 
Search instead for 
Did you mean: 

Folder errors for plus.com on emClient

daddybear
Grafter
Posts: 32
Thanks: 3
Registered: ‎28-08-2018

Folder errors for plus.com on emClient

I have recently added my Plusnet e-mail account to emClient together with outlook.com account.

Both accounts are generally working well and both send and receive mail satisfactorily.

A problem does exist, however, with the Plusnet mail account.   Every time I open emClient it connects OK with Plusnet but gives the warnings as shown in the attached screenshots.

I can close the error screen with either hide or ignore and then proceed normally - but this approach is getting a bit tedious to keep doing it every time.

Please can anybody help me out with how to correct this problem?

Thanks and regards,

Roy.

4 REPLIES 4
MJN
Pro
Posts: 1,282
Thanks: 146
Fixes: 5
Registered: ‎26-08-2010

Re: Folder errors for plus.com on emClient

It looks like Plusnet use a mailbox root name of 'INBOX':

. list "" "*"
* LIST (\HasNoChildren) "." "INBOX.Trash"
* LIST (\HasNoChildren) "." "INBOX.Spam"
* LIST (\HasNoChildren) "." "INBOX.Sent"
* LIST (\HasNoChildren) "." "INBOX.Drafts"
* LIST (\Unmarked \HasChildren) "." "INBOX"
. OK LIST completed

If there's a setting in emClient to indicate that INBOX is the root then I expect it could proceed as it wants to.

 

Townman
Superuser
Superuser
Posts: 17,642
Thanks: 7,357
Fixes: 71
Registered: ‎22-08-2007

Re: Folder errors for plus.com on emClient

@MJN That is a possibility, though as @daddybear was advised on their other thread, there are reports of emClient having problems when trying to delete folders which contain mail items.  The attempt to create .../trash/junk does suggest that the user is attempting to delete the /junk folder.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

MJN
Pro
Posts: 1,282
Thanks: 146
Fixes: 5
Registered: ‎26-08-2010

Re: Folder errors for plus.com on emClient

Yeah could well be. It's not a client I've got any experience of.
daddybear
Grafter
Posts: 32
Thanks: 3
Registered: ‎28-08-2018

Re: Folder errors for plus.com on emClient

Hello MJN and Townman

Many thanks for your replies - the problem is now fixed :-

A poster on the emClient forum told me to look for an extra Trash folder on the emC main window and then either empty it or delete it - or both.

I expanded a 'more' arrow in the folder pane and discovered a Trash folder next to an exclamation mark in a red triangle.  It was empty so I deleted it as advised and the problem was solved immediately.

I have no idea where the folder came from - maybe during the setting up process of Plusnet with emC (?) as I didn't knowingly create it.  Anyway no matter, all OK now.

Regards,

Roy