cancel
Showing results for 
Search instead for 
Did you mean: 

Failed to login to server "mail.plus.net"

Addtenman
Grafter
Posts: 38
Thanks: 9
Registered: 18-03-2010

Failed to login to server "mail.plus.net"

I use Mailwasher and then Thunderbird to process my emails.
I have recently started getting frequent fails with the following message from MailWasher:
"Description: Failed to login to server "mail.plus.net" for your Plusnet account".
And the following message from Thunderbird:
"An error occurred with the POP3 mail server.  Mail server mail.plus.net responded:"
But then if I just do Get Messages it usually works.
Has anything changed at plus.net because this has been working successfully for years?

55 REPLIES
southerner
Aspiring Pro
Posts: 514
Thanks: 45
Fixes: 1
Registered: 27-11-2013

Re: Failed to login to server "mail.plus.net"

Sounds like an intermittent problem with the mail.plus.net server (POP3) ? 

Addtenman
Grafter
Posts: 38
Thanks: 9
Registered: 18-03-2010

Re: Failed to login to server "mail.plus.net"

Yep, that's what I thought.

It's been very reliable for years, until now!

Plusnet Help Team
Plusnet Help Team
Posts: 4,254
Thanks: 887
Fixes: 180
Registered: 25-03-2015

Re: Failed to login to server "mail.plus.net"

I can't say I've noticed any problems with my email address on my plusnet account, are you still experiencing any problems with this?

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Superuser
Superuser
Posts: 11,915
Thanks: 3,282
Fixes: 22
Registered: 22-08-2007

Re: Failed to login to server "mail.plus.net"

@HarryB,

Is there any possibility that this is linked with this - https://community.plus.net/t5/Email/Cannot-Send-Emails-Via-Mail-Client-Now/td-p/1455465 - and the NTP issue ... impacting some users but not all users?

...beginning to 'factor in' that working for some is no assurance that there are no problems for others! Shocked

Addtenman
Grafter
Posts: 38
Thanks: 9
Registered: 18-03-2010

Re: Failed to login to server "mail.plus.net"

Yep, still getting it from Mailwasher and Thunderbird.

It's weird because when I repeat it, especially in Thunderbird, it usually works and sometimes works in mailwasher.
I wouldn't mind if I had changed anything at my end but I've had the same settings for literally years.

I did ring Plusnet yesterday and they said they would reset something in email at their end which hasn't made any difference.

I'll ring them again and tell them.  See if I can get through in less than half an hour! :-)

 

EDIT:
BTW,  I don't use Plusnet server for sending emails so I have no problem there.
It's just inbound Plusnet email where the issue is.

Plusnet Help Team
Plusnet Help Team
Posts: 4,254
Thanks: 887
Fixes: 180
Registered: 25-03-2015

Re: Failed to login to server "mail.plus.net"

Could you try disabling/removing Mailwasher to try and rule out this causing the problems.

 

Thanks

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Addtenman
Grafter
Posts: 38
Thanks: 9
Registered: 18-03-2010

Re: Failed to login to server "mail.plus.net"

 

OK, I'll do that now and report back.

Moderator's note by Mike (Mav): Full quote of preceding post removed as per Forum rules.

Addtenman
Grafter
Posts: 38
Thanks: 9
Registered: 18-03-2010

Re: Failed to login to server "mail.plus.net"

I closed Mailwasher so it wasn't running in the system.
I then opened Thunderbird and immediately got the error message i.e. "An error occurred with the POP3 mail server. Mail server mail.plus.net responded:"

I then repeated Get Messages and got the error message again.

I repeated the Get Message for a third time and this time it went through without getting the error message.

Weird!

Superuser
Superuser
Posts: 11,915
Thanks: 3,282
Fixes: 22
Registered: 22-08-2007

Re: Failed to login to server "mail.plus.net"

@bobpullen might imply that one (or more) of the POP3 mail servers are unresponsive?
Addtenman
Grafter
Posts: 38
Thanks: 9
Registered: 18-03-2010

Re: Failed to login to server "mail.plus.net"

Yes, it does look like a server problem but I rang Plusnet again and they don't report any server problems.
If that was the case I would have thought there would have been many reported cases of problems unless the majority of people use Imap now which is probably the case with all the mobile phones now.

Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: Failed to login to server "mail.plus.net"


Townman wrote:
@bobpullen might imply that one (or more) of the POP3 mail servers are unresponsive?

Possibly, although none of them are alerting to anything other than high load across a handful. I've replicated the set-up on a test machine and will leave it running for a while to see if I encounter similar issues.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Superuser
Superuser
Posts: 11,915
Thanks: 3,282
Fixes: 22
Registered: 22-08-2007

Re: Failed to login to server "mail.plus.net"

@Addtenman,

There is a farm of servers behind imap.plus.net - there is no knowing which one will service a particular session. You could therefore occasionally hit one having a high load and end up with timeouts. Minutes later you could hit a different one which is servicing a lighter load.

Such configurations provide resilience and capacity however due to the nature of load balancing some times it can be a bit squiffy.
Addtenman
Grafter
Posts: 38
Thanks: 9
Registered: 18-03-2010

Re: Failed to login to server "mail.plus.net"

I'm using POP3 not IMAP.

Superuser
Superuser
Posts: 11,915
Thanks: 3,282
Fixes: 22
Registered: 22-08-2007

Re: Failed to login to server "mail.plus.net"

Same principle applies - I think they are both on the same server array just different port numbers. mail. and pop3. Resolve to the same IP address - imap. Has a different one.