cancel
Showing results for 
Search instead for 
Did you mean: 

Emails won't send

Columbia
Dabbler
Posts: 11
Registered: ‎26-01-2010

Re: Emails won't send

Thanks, I'm glad you've not stopped looking into it.

Let me know how you get on.

Ethel
Newbie
Posts: 2
Registered: ‎11-06-2018

Re: Emails won't send

So far, so good this morning. Fingers crossed

d8smt
Grafter
Posts: 55
Thanks: 8
Registered: ‎28-07-2016

Re: Emails won't send

Still an issue here. Also doesn't work on Outlook on IoS either.

Plusnet Help Team
Plusnet Help Team
Posts: 14,586
Thanks: 361
Fixes: 100
Registered: ‎27-04-2007

Re: Emails won't send

Thanks a lot for the updates, we'll update you the progress from our side of things as soon as we can. - Adam 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
d8smt
Grafter
Posts: 55
Thanks: 8
Registered: ‎28-07-2016

Re: Emails won't send

For all those still having this problem and using a Microsoft/Outlook client on a mobile (IOS, Android) Operating system - the bad news is this won't be fixed soon. MS have enforced SSL on their clients - they have just confirmed this to me. Which means you can now longer use Outlook, etc. to retrieve your Plusnet emails because PN don't support SSL.

welcome to the 21st Century.

 

See this thread for more info:

https://community.plus.net/t5/Email/Problems-with-IMAP-access-to-emails/td-p/1516956

 

Plusnet Help Team
Plusnet Help Team
Posts: 14,170
Thanks: 4,397
Fixes: 715
Registered: ‎21-04-2017

Re: Emails won't send

@d8smt have you tried using the mail servers I've advised here?

This should make Outlook connect without using SSL.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
d8smt
Grafter
Posts: 55
Thanks: 8
Registered: ‎28-07-2016

Re: Emails won't send

@Gandalf - yes, these were the servers I was using for Outlook. They stopped working over the weekend.

thx

Dave

Plusnet Help Team
Plusnet Help Team
Posts: 14,170
Thanks: 4,397
Fixes: 715
Registered: ‎21-04-2017

Re: Emails won't send

Thanks Dave. Did you add the :143 and :25 at the end of the relevant addresses?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
d8smt
Grafter
Posts: 55
Thanks: 8
Registered: ‎28-07-2016

Re: Emails won't send

@Gandalf indeed. I tried both the 25 & 587 also.

Plusnet Help Team
Plusnet Help Team
Posts: 14,170
Thanks: 4,397
Fixes: 715
Registered: ‎21-04-2017

Re: Emails won't send

Did you receive an error message?
Can you send me a PM with a screenshot of the settings you used?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team