cancel
Showing results for 
Search instead for 
Did you mean: 

Emails won't send

Anneyc
Dabbler
Posts: 13
Thanks: 3
Registered: 13-03-2017

Emails won't send

Noticed this evening neither myself nor my husband can send emails from our respective pc's. Does seem to connect to server to download them though. Are there any issues that haven't yet been reported?

69 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,445
Thanks: 505
Fixes: 189
Registered: 01-01-2012

Re: Emails won't send

There's no issues we're aware of.

Do you get any error message at all when you try to send?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
mwrn11
Newbie
Posts: 1
Registered: 11-06-2018

Re: Emails won't send

Yes, I'm having the same problem. I first noticed it yesterday (Sunday 10th) evening. When I try to send an email via the PlusNet SMTP server I just the status message: "Connected to relay.plus.net...". Nothing happens. I eventually have to cancel that message and send via a different SMTP server.

SpendLessTime
Aspiring Hero
Posts: 2,521
Thanks: 671
Fixes: 60
Registered: 21-09-2009

Re: Emails won't send

I'm also seeing this issue. My router send the logs via email 4 times a day but has not been able to do so toady. Last one sent at 19:06 on Sunday 10th.

Unfortunately the router doesn't log the reason it fails, just that it fails.

This is the only email I ever send via Plusnet and have done so for the past four years. The router has been online for 20 days.

Zero changes at my end.

SkylineUK_Dup
Grafter
Posts: 28
Thanks: 5
Registered: 02-06-2016

Re: Emails won't send

I've got this since I turned my PC on this morning.  Inbound emails come in - nothing will go out. Everything stuck in the Outbox.  What IS going on?  I recall this happening a few months ago.  Why do PlusNet keep saying 'not us squire' when the overwhelming evidence from users is that they haven't changed a single thing on their setups but ALL have the same problem at the same point in time?

SkylineUK_Dup
Grafter
Posts: 28
Thanks: 5
Registered: 02-06-2016

Re: Emails won't send

No error message, just hanging.  Here's a screen capture - note the test at the bottom showing endless 'in progress'.

PlusNet Problem_1.jpg

Plusnet Help Team
Plusnet Help Team
Posts: 7,711
Thanks: 2,264
Fixes: 385
Registered: 21-04-2017

Re: Emails won't send

Sorry to hear you're having problems sending mail.

I've raised this internally to look into and I'll be back in touch when we have more info.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
jab1
All Star
Posts: 1,907
Thanks: 424
Fixes: 6
Registered: 24-02-2012

Re: Emails won't send

Are the users having problems all using Outlook? - I've had no problems sending at all, but I use Thunderbird.

John
Plusnet Help Team
Plusnet Help Team
Posts: 7,711
Thanks: 2,264
Fixes: 385
Registered: 21-04-2017

Re: Emails won't send

FYI we've raised this internally as a problem (Ref: IMT-2111).

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
SkylineUK_Dup
Grafter
Posts: 28
Thanks: 5
Registered: 02-06-2016

Re: Emails won't send

I'm Outlook ,yes.

It happened in October 2017 to a lot of Outlook users; something seemingly innocuous was changed at PlusNet's end that had the effect of blocking Outlook users' outbound emails - connection to PlusNet's relevant server couldn't be made.

There was some sort of work around using an IP address but I can't remember the exact details unfortunately, although I did make a note of the IP address and it was 212.159.8.81  Where it was inserted I don't now recall.  Gandalf, does that IP address mean anything at your end?

EDIT: I tried putting the IP address where 'relay.plus.net' appears but there was no change.

SpendLessTime
Aspiring Hero
Posts: 2,521
Thanks: 671
Fixes: 60
Registered: 21-09-2009

Re: Emails won't send


@jab1 wrote:

Are the users having problems all using Outlook? - I've had no problems sending at all, but I use Thunderbird.


No.

Mine is a router generated email sent from that device directly to the SMTP server . 

JimF
Grafter
Posts: 55
Thanks: 1
Registered: 17-09-2007

Re: Emails won't send

I'm having similar problems whilst using two different accounts with MS Outlook.  New emails and replies 'hang' in the Outbox and I get a 'sending' indicator, but sometimes recipients receive the email multiple times and others not at all!  First noticed this yesterday.

Plusnet Help Team
Plusnet Help Team
Posts: 7,711
Thanks: 2,264
Fixes: 385
Registered: 21-04-2017

Re: Emails won't send

Thanks for the details.

Honestly I didn't know that you could substitute relay.plus.net with an IP address.

I've made our incident team aware that it looks to be localised to Outlook.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Mayfly
Pro
Posts: 1,140
Thanks: 104
Fixes: 1
Registered: 04-06-2009

Re: Emails won't send

I'm using outlook 2007 and I can't send. I couldn't first thing this morning but didn't have time to check if there was a fault. I am receiving OK tho'.

No error message keeps going round in circles from preparing to send - receiving - preparing to send,  then finally giving up and leaving them in the outbox.

Plusnet Help Team
Plusnet Help Team
Posts: 7,711
Thanks: 2,264
Fixes: 385
Registered: 21-04-2017

Re: Emails won't send

@Mayfly thanks for letting us know. I've added your account details to the internal problem ID.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team