cancel
Showing results for 
Search instead for 
Did you mean: 

Emails will not send on my devices or be received.

FIXED
IainAshmore
Newbie
Posts: 2
Thanks: 2
Fixes: 1
Registered: ‎03-10-2018

Emails will not send on my devices or be received.

When connected to the Plusnet router I cannot receive any of my companies emails. When I disconnect from the router and run the devices through my mobile data, it works. So there is an issue with the service.

 

I use my broadband a lot fo the time when at home to receive emails and therefore keep my company running. 

 

I have tried deleting the offending account and reinstalled it. 

 

I have checked, double checked and triple checked y settings but the fact they work when on mobile data, says its not these settings. 

 

Need to be online asap as this could be losing me custom. 

 

Iain

2 REPLIES 2
Superuser
Superuser
Posts: 10,049
Thanks: 1,361
Fixes: 73
Registered: ‎06-04-2007

Re: Emails will not send on my devices or be received.

Have you tried restarting your router? The problem could be due to IP addresses for devices on your local network  getting screwed up in its routing tables.

Restarting the router should refresh them.

David
IainAshmore
Newbie
Posts: 2
Thanks: 2
Fixes: 1
Registered: ‎03-10-2018

Re: Emails will not send on my devices or be received.

Fix

Hi spraxyt, 

 

I have managed to resolve the issue myself. I changed the router for an old homehub 6. 

 

Everything is working as it should and is running faster than the original router that Plusnet gave me.