cancel
Showing results for 
Search instead for 
Did you mean: 

Emails will not send from USA

JohnMat
Dabbler
Posts: 10
Registered: 14-03-2012

Emails will not send from USA

Outgoing mail server relay.plus.net was working OK while in UK on Monday.  Now I am in USA, I can receive emails, but am unable to send on my IMAP account.  Chatted with PlusNet technical support who suggested changing the Internet Outgoing Settings to be the same as the incoming - this did not work -test email does not send.  Then suggested I should log onn
to SMTP server using my Plusnet name and password and also my email name and password.  Neither worked. 
Finally suggested I should try my son's outgoing server!!!!!!!!!!!!  Unfortunately he uses Gamail
So here I am stuck in USA able to receive emails but not send.  Very frustrating and am surprised that PlusNet was unable to resolve this.
Any ideas why relay.plus.net is not recognised in the USA?
7 REPLIES
Community Veteran
Posts: 1,136
Thanks: 2
Registered: 30-07-2007

Re: Emails will not send from USA

To use SMTP Authentication you have to use your Plusnet username (not a mailbox username, or full e-mail address) and password.
You also need to be sure that you're not set to use encryption as that's not supported.
With a little luck, you should find the information you need at http://www.plus.net/support/email/setup/
F9 member since 4 Sep 1999
F9 ADSL customer since 27 Aug 2004
DLM manages your line the same way DRM manages your rights.
Look at all the pretty graphs! (now with uptime logging!)
Superuser
Superuser
Posts: 9,582
Thanks: 958
Fixes: 55
Registered: 06-04-2007

Re: Emails will not send from USA

If you can bring up a command prompt window you can check whether SMTP authentication works for you using telnet as described in Community Support Library article Testing SMTP authentication using telnet.
David
JohnMat
Dabbler
Posts: 10
Registered: 14-03-2012

Re: Emails will not send from USA

Thanks for your reply.  I consulted the Plusnet Email setup guide during my chat session with PlusNet. 
I have now set the Outgoing Server to log on using my Plusnet Account name and password.  I have not ticked the box asking for Secure Password Authentification, (is this what you mean by encryption?)  It still fails to send a test message, eventually giving the following error message:
"Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP)."
Grateful for any other suggestions.
Just seen suggestion for telnet - will try that next.
JohnMat
Dabbler
Posts: 10
Registered: 14-03-2012

Re: Emails will not send from USA

Have read that article.  I can get a command prompt, but the command given is not present on my Windows 7 computer.  Have trued seaching for Telnet, it is their but cannot get it to run.
Community Veteran
Posts: 1,136
Thanks: 2
Registered: 30-07-2007

Re: Emails will not send from USA

Quote from: JohnMat
I have now set the Outgoing Server to log on using my Plusnet Account name and password.  I have not ticked the box asking for Secure Password Authentification, (is this what you mean by encryption?) 

Yep, that's what I meant, the phrasing varies from application to application
Quote
It still fails to send a test message, eventually giving the following error message:
"Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP)."

It looks like the ISP that you are connected to is probably blocking access to port 25. If you can, try setting the port to 587
Quote
Just seen suggestion for telnet - will try that next.

I believe the same telnet instructions will work for port 587 too.
F9 member since 4 Sep 1999
F9 ADSL customer since 27 Aug 2004
DLM manages your line the same way DRM manages your rights.
Look at all the pretty graphs! (now with uptime logging!)
JohnMat
Dabbler
Posts: 10
Registered: 14-03-2012

Re: Emails will not send from USA

Emails have gone through Port 587!
Many thanks for this advice. 
It should be added to the PlusNet Email Problem Manual.
Smiley
Superuser
Superuser
Posts: 9,582
Thanks: 958
Fixes: 55
Registered: 06-04-2007

Re: Emails will not send from USA

Glad to hear using port 587 works. You can continue to use this from home so no need to swap.
Quote from: JohnMat
Have read that article.  I can get a command prompt, but the command given is not present on my Windows 7 computer.

Microsoft chose not to enable telnet by default on Windows Vista and 7. To enable it:
    Click Start > Control Panel.
    Click Programs and Features.
    Click Turn Windows features on or off.
    In the Windows Features dialog box, check the Telnet Client check box.
    Click OK. The system should install the appropriate files (taking up to a minute).
David