cancel
Showing results for 
Search instead for 
Did you mean: 

Emails to @me.com addresses being returned

FIXED
diatomdeb
Dabbler
Posts: 20
Thanks: 2
Registered: ‎03-02-2008

Emails to @me.com addresses being returned

I am currently not able to send emails to a client's me.com email address from my Plusnet address, they are returned with "The server response was: <550 xxxxxxx@me.com> recipient rejected - domain has no delivery address (DNS MX or A record)"

I can send using my gmail address but this is a private email which I don't want to use for work. My partner is having the same problem when he tries it with his Plusnet email.

The client's email was accepting our messages fine until a couple of days ago. Please can anyone suggest how to fix the problem? It seems to be a Plusnet issue, not me.com.

 

Thanks in advance - 

Debbie.

10 REPLIES 10
Plusnet Alumni (retired) Optimatts
Plusnet Alumni (retired)
Posts: 442
Fixes: 19
Registered: ‎25-09-2018

Re: Emails to @me.com addresses being returned

Hi there @diatomdeb

 

I've raised this to our networks team to investigate further. However we're not likely to get an update until after the the weekend at the earliest.

 

In the meantime I've logged a ticket on your account here, requesting further info such as including the headers and if you could include your clients @me.com address.

 

If you could add them to the ticket that would be great and we'll get back to you as soon as we've got an update.

 

 

 

canbush
Newbie
Posts: 2
Registered: ‎26-10-2019

Re: Emails to @me.com addresses being returned

I am also suffering the same problem and am unable to senf or receive emails with a me.com address

Plusnet Help Team
Plusnet Help Team
Posts: 1,146
Thanks: 263
Fixes: 75
Registered: ‎06-08-2018

Re: Emails to @me.com addresses being returned

Hi @canbush, would it be possible to provide a little more information. Your conversation with one of our agent seems to indicate this is affecting a third party domain you're sending from where the bounces are occurring. Is this the case? If not which domain is it you're experiencing problems with on your account. Can you provide any error messages and boucebacks you've been getting, ideally by updating the information on this ticket.

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
canbush
Newbie
Posts: 2
Registered: ‎26-10-2019

Re: Emails to @me.com addresses being returned

Hi

 

I have added a note to the support ticket. It affects both sending to and receiving from me.com.

Dave

YBR
Newbie
Posts: 1
Registered: ‎26-10-2019

Re: Emails to @me.com addresses being returned

I also have this issue, however, I did receive an email from the @me.com address so it seems I can receive but not send.

scottjo
Dabbler
Posts: 14
Registered: ‎02-02-2016

Re: Emails to @me.com addresses being returned

I'm also getting the same issue 

 

<colin@colinscott41.plus.com>: host mx.avasin.plus.net[212.159.9.200] said: 550
   #5.1.8 Domain of sender address <jon_scott@me.com> does not exist (in reply
   to MAIL FROM command)
Reporting-MTA: dns; st43p00im-ztbu10073701.me.com
X-Postfix-Queue-ID: A214A4C0AEE
X-Postfix-Sender: rfc822; jon_scott@me.com
Arrival-Date: Sun, 27 Oct 2019 15:45:34 +0000 (UTC)

Final-Recipient: rfc822; colin@colinscott41.plus.com
Original-Recipient: rfc822;colin@colinscott41.plus.com
Action: failed
Status: 5.0.0
Remote-MTA: dns; mx.avasin.plus.net
Diagnostic-Code: smtp; 550 #5.1.8 Domain of sender address <jon_scott@me.com>
   does not exist

From: Jon Scott <jon_scott@me.com>
Subject: Test Message
Date: 27 October 2019 at 15:45:33 GMT
To: Colin Scott <colin@colinscott41.plus.com>

 

Plusnet Alumni (retired) Optimatts
Plusnet Alumni (retired)
Posts: 442
Fixes: 19
Registered: ‎25-09-2018

Re: Emails to @me.com addresses being returned

Fix

Hi there everyone ( @diatomdeb @scottjo @YBR @canbush)

I've brought this to the attention of our networks team this morning and raised the appropriate case with them.

Shortly after I received confirmation that it has been resolved.

Can you try again sending your emails to @me.com addresses and let us know if you have any further problems.

diatomdeb
Dabbler
Posts: 20
Thanks: 2
Registered: ‎03-02-2008

Re: Emails to @me.com addresses being returned

Hi Matt - Just tried it and it is working fine again. Thanks very much for sorting this out. What was the issue, out of interest?

Best wishes

Debbie.

Highlighted
Plusnet Alumni (retired) Optimatts
Plusnet Alumni (retired)
Posts: 442
Fixes: 19
Registered: ‎25-09-2018

Re: Emails to @me.com addresses being returned

No worries @diatomdeb.

If I'm understanding the case notes correctly, there was an update rolled out on Friday to improve the servers which adjusted the filtering which has now been corrected.

 

 

 

diatomdeb
Dabbler
Posts: 20
Thanks: 2
Registered: ‎03-02-2008

Re: Emails to @me.com addresses being returned

Thanks Matt, always handy to know why these things happen!