cancel
Showing results for 
Search instead for 
Did you mean: 

Emails not being received

Crick28
Newbie
Posts: 5
Registered: ‎20-07-2015

Emails not being received

I've been receiving emails via my iPhone without problems for a couple of years. Today, for the first time I suddenly got the error message IMAP plus net servers not responding but I haven't touched my iPhone settings. When I compare them with the settings shown on plus net there are no differences. Help! What can I do to fix it?
8 REPLIES 8
Crick28
Newbie
Posts: 5
Registered: ‎20-07-2015

Re: Emails not being received


I've been receiving emails via my iPhone without problems for a couple of years. Today, for the first time I suddenly got the error message IMAP plus net servers not responding but I haven't touched my iPhone settings. When I compare them with the settings shown on plus net there are no differences. Help! What can I do to fix it?

After much internet trawling, I think it might be down to the Advanced Settings but I can't see what these should be. Any ideas?Huh
Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Re: Emails not being received

Make sure that your iPhone isn't trying to force TLS/SSL and retest, hopefully that should sort it out for you.
Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Crick28
Newbie
Posts: 5
Registered: ‎20-07-2015

Re: Emails not being received

Thank you but the error message still keeps coming up. The advanced settings say: SSL-off, authentication-password, IMAP path prefix -/ and server port-143
Some internet suggestions have been to have the Path Prefix as INBOX but this makes no difference (unless something else needs to change?).
Thanks for your help
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,030
Thanks: 3,775
Fixes: 239
Registered: ‎04-04-2007

Re: Emails not being received

What server address are you trying to connect to?
Are you able to log into the account using Webmail (preferably from a desktop).

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Crick28
Newbie
Posts: 5
Registered: ‎20-07-2015

Re: Emails not being received

Yes no problem at all. The server address is imap.plus.net. If it isn't you'll have to tell me where to look  Smiley
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,030
Thanks: 3,775
Fixes: 239
Registered: ‎04-04-2007

Re: Emails not being received

That's the correct server address, and the fact that you can use Webmail suggests that there's no problem accessing your account on the IMAP server. If SSL/TLS is disabled and you're using the correct login credentials then I'm at a bit of a loss.
Might be worth deleting/recreating the account on the iPhone.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Crick28
Newbie
Posts: 5
Registered: ‎20-07-2015

Re: Emails not being received

Thanks anyway. I was standing in a railway station when things went awry, so I blame Cross Country Rail entirely!
I'll do as you suggest.
Townman
Superuser
Superuser
Posts: 19,696
Thanks: 8,034
Fixes: 94
Registered: ‎22-08-2007

Re: Emails not being received

I hope you did not!!!  Issues such as this should be verified in different locations, as some mobile data cells can be deficient in their connectivity.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.