cancel
Showing results for 
Search instead for 
Did you mean: 

Emails in the Inbox on the server.

atbs1
Grafter
Posts: 307
Registered: 14-04-2007

Emails in the Inbox on the server.

I'd like some assistance please, as to why there are 589 emails in my Inbox on the plusnet mail account server?  It wasn't until a client mentioned that they had sent a file to us, this morning, that I wondered if for any reason it had not been downloaded to my Outlook.  Lo, it came to pass that upon the openith of my web mail account the "missing" email were found.  So, any idea(s) please?
6 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Emails in the Inbox on the server.

Are these emails in a mailbox that you don't have your email client set to download from?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: Emails in the Inbox on the server.

Are you using POP3 in Outlook (the default) and do you have it set to leave a copy on the server?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
atbs1
Grafter
Posts: 307
Registered: 14-04-2007

Re: Emails in the Inbox on the server.

1st @jelv: no. But I recognised the "problem"
@chris: spot on, but this isn't what I intended or indeed wanted to happen and wrongly thought that everything was OK.
My (default) email is [username]@[username] but I thought I had created ANOTHER email account called mail@[username] which was now the (default) account.  Years ago with the rising impact of spam I "black holed"  [username]@[username] and thus created the default account to be mail@[username].
[So I do not use  [username]@[username]  to reply to emails; 1 I need the default email to be mail@ and then re-direct all incoming to [username] to mail@.  Can I easily do this please?
ChrisL
Grafter
Posts: 734
Thanks: 4
Registered: 13-12-2007

Re: Emails in the Inbox on the server.

If you go to 'Manage My Mail' in the Members Centre and have a play around you can do all the things you want.  Smiley
If you have a mailbox for mail@username you might consider setting it to Catchall. (If username@username is still redirected to abuse@username -- ie. blackholed -- you would need to cancel that redirect to receive mail addressed to username@username, even in your Catchall.)
If you don't want to do this, or it leads to an increase in spam, you can switch Catchall off and set up redirects to mail@username for any addresses you use.
Crucially, though, you need to check that your email client (Outlook or whatever) is set to collect email from the right mailbox -- in this case, mail@username.
HTH
Chris
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: Emails in the Inbox on the server.

Aliases would be better than redirects!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
ChrisL
Grafter
Posts: 734
Thanks: 4
Registered: 13-12-2007

Re: Emails in the Inbox on the server.

Embarrassed  my bad!