cancel
Showing results for 
Search instead for 
Did you mean: 

Email works fine on wifi but not on 4G

egeoffreydavies
Grafter
Posts: 45
Thanks: 3
Registered: ‎28-05-2012

Email works fine on wifi but not on 4G

Hi all, hope someone can help.

I have an Iphone using Giffgaff PAYG.

My email works perfectly when connected by wifi, but when trying to use 4G away from home, I can receive emails but not send.

I have set up a secondary server to Plusnet and when the phone checks it, everything comes up ok.

When I try sending an email I get the message "Server rejected recipients addresses".

I know that they are correct because they get emails when sent on wifi.

Have tried everything I can think of, any suggestions most welcome.

Geoff  

2 REPLIES 2
MisterW
Superuser
Superuser
Posts: 11,137
Thanks: 3,415
Fixes: 260
Registered: ‎30-07-2007

Re: Email works fine on wifi but not on 4G

You will need to set authentication on the outgoing server in order to use it when not on a plusnet connection 

See the guide here https://www.plus.net/help/email-guides/how-to-set-up-plusnet-email/#what-other-settings-do-i-need

You can leave authentication set permanently, it will still work when on a plusnet connection

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

egeoffreydavies
Grafter
Posts: 45
Thanks: 3
Registered: ‎28-05-2012

Re: Email works fine on wifi but not on 4G

Thanks. It's wierd.

Have always used password to authenticate. Rebooted the phone this afternoon and the 4G connection from Giffgaff to Plusnet is now working fine.

Thanks again.

Geoff