cancel
Showing results for 
Search instead for 
Did you mean: 

Email server errors when connected via Plusnet

RCFlyer
Grafter
Posts: 51
Thanks: 8
Registered: ‎06-12-2014

Email server errors when connected via Plusnet

As of yesterday, I can no longer send email via my Plusnet connection; the problem is common to all the PCs and mobile devices, using a total of 5 different email clients. Connecting to the webmail confirms that the accounts are working, also using a mobile device with the WiFi off, so it's using the mobile data instead, we can send messages, so it's definitely related to Plusnet.

This is an example of the message I receive when sending from Thunderbird:

An error occurred while sending mail. The mail server responded:
5.7.1 <XXXXXXXX.XXXXXXXX@XXXX.XX.XX>: Recipient address rejected: Access denied.
Please ensure that you are using the correct identity to send and that the used authentication method is correct. Verify that you are allowed to send via this SMTP server with your current credentials from your current network.

My email host has suggested that our current IP address may have been blacklisted, but I having used a couple of blacklist checkers, I can't find any entry for our current IP.

30 REPLIES 30
Strat
Community Veteran
Posts: 31,319
Thanks: 1,638
Fixes: 565
Registered: ‎14-04-2007

Re: Email server errors when connected via Plusnet

Moderators Note
This topic has been moved from ADSL Broadband to Email.
Windows 10 Firefox 107.0 (64-bit)
To argue with someone who has renounced the use of reason is like administering medicine to the dead - Thomas Paine
RCFlyer
Grafter
Posts: 51
Thanks: 8
Registered: ‎06-12-2014

Re: Email server errors when connected via Plusnet

Given that the description for this board section is "Advice and tips on how to manage your Plusnet email.", it isn't the right place for my question, my problem is not with Plusnet email, it's with my Plusnet broadband connection!

jab1
Aspiring Legend
Posts: 12,179
Thanks: 3,878
Fixes: 150
Registered: ‎24-02-2012

Re: Email server errors when connected via Plusnet

But it is email specific, @RCFlyer , and is more likely to be picked up on this board than it would be on the original.

Having said that, a couple of questions to start - has your system rebooted/does your router report a resync?

John
corringham
All Star
Posts: 722
Thanks: 365
Fixes: 9
Registered: ‎25-09-2015

Re: Email server errors when connected via Plusnet

Am I correct in thinking that you are not using Plusnet's e-mail servers, but some third-party?

I suspect that your post was moved to the Email forum in the belief that it was an issue with Plusnet e-mail.

RCFlyer
Grafter
Posts: 51
Thanks: 8
Registered: ‎06-12-2014

Re: Email server errors when connected via Plusnet

Indeed, I am not using the Plusnet email servers; I thought the last paragraph would have clarified that!

corringham
All Star
Posts: 722
Thanks: 365
Fixes: 9
Registered: ‎25-09-2015

Re: Email server errors when connected via Plusnet

I don't believe moderators attempt to understand the message, they just try to move it to the board where they think it will best be answered.

Even though it isn't a Plusnet mail server problem, this board is probably as good as any.

Is the 550 5.7.1 coming from your mail provider's servers or further down the line?

RCFlyer
Grafter
Posts: 51
Thanks: 8
Registered: ‎06-12-2014

Re: Email server errors when connected via Plusnet

The 5.7.1 is coming from my mail provider's server, I get the same response for any email recipient in the address line.

corringham
All Star
Posts: 722
Thanks: 365
Fixes: 9
Registered: ‎25-09-2015

Re: Email server errors when connected via Plusnet

5.7.1 can be used for a whole set of errors - is the error in a failed mail message, or just displayed by Thunderbird (I'm not a Thunderbird user so I'm not familiar with it). If the former, are there any Received: headers? They will show the address that the message was received from by each MTA the message passes through. One of those (if any) may be on a blocklist (some MTAs look at the full history not just the address they are receiving the message from).

RCFlyer
Grafter
Posts: 51
Thanks: 8
Registered: ‎06-12-2014

Re: Email server errors when connected via Plusnet

No headers, it's not a bounced message, it's an error displayed by the mail client. My mail client cannot even send mail due to this error.

 

corringham
All Star
Posts: 722
Thanks: 365
Fixes: 9
Registered: ‎25-09-2015

Re: Email server errors when connected via Plusnet

And exactly the same outbound e-mail works if you connect over your 4G connection?

It may help to enable transaction logging to get a more verbose description of exactly what is going wrong.

RCFlyer
Grafter
Posts: 51
Thanks: 8
Registered: ‎06-12-2014

Re: Email server errors when connected via Plusnet

Yes, it works perfectly using the same settings if I use the 4G connection.

I've captured the packets between the mailserver and the computer, I'll drop a list of the packets in here if it's of any use. I'm also trying to work out how to view the transaction data within Thunderbird.

RCFlyer
Grafter
Posts: 51
Thanks: 8
Registered: ‎06-12-2014

Re: Email server errors when connected via Plusnet

So I found out how to do the logging, this is the result:

[(null) 9344: Main Thread]: I/SMTP SMTP Connecting to: smtp.livemail.co.uk:465
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 220 smtp.livemail.co.uk ESMTP Postfix
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 14
[(null) 9344: Main Thread]: I/SMTP SMTP Send: EHLO [192.168.1.18]

[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 250-smtp.livemail.co.uk
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 250-PIPELINING
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 250-SIZE 153600000
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 250-VRFY
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 250-ETRN
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 250-ENHANCEDSTATUSCODES
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 250-8BITMIME
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 250 DSN
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 4
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 21
[(null) 9344: Main Thread]: D/SMTP SMTP auth: server caps 0x34, pref 0x300, failed 0x0, avail caps 0x0
[(null) 9344: Main Thread]: D/SMTP (GSSAPI = 0x800, CRAM = 0x2000, NTLM = 0x4000, MSN =  0x8000, PLAIN = 0x200, LOGIN = 0x100, EXTERNAL = 0x400)
[(null) 9344: Main Thread]: E/SMTP no auth method remaining
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 3
[(null) 9344: Main Thread]: I/SMTP SMTP Send: MAIL FROM:<xxxxxxx@xxxxxxx.xx.xx> BODY=8BITMIME SIZE=1332

[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 250 2.1.0 Ok
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 5
[(null) 9344: Main Thread]: I/SMTP SMTP Send: RCPT TO:<xxxxxxx@xxxxxxx.xx.xx>

[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 554 5.7.1 <xxxxxxx@xxxxxxx.xx.xx>: Recipient address rejected: Access denied
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 6
[(null) 9344: Main Thread]: I/SMTP SMTP Send: QUIT

[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 421 4.7.0 smtp.livemail.co.uk Error: too many errors
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 11
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 12
[(null) 9344: Main Thread]: I/SMTP SMTP connection error quitting 80004004, ignoring

Gandalf
Community Gaffer
Community Gaffer
Posts: 25,913
Thanks: 9,536
Fixes: 1,512
Registered: ‎21-04-2017

Re: Email server errors when connected via Plusnet

I've been looking into this and I too can't find your IP address on a blacklist so we can probably rule that out. 

Are you able to try sending an email from your domain but through relay.plus.net to narrow things down?

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role within Plusnet.
 Anoush Mortazavi
 Plusnet
corringham
All Star
Posts: 722
Thanks: 365
Fixes: 9
Registered: ‎25-09-2015

Re: Email server errors when connected via Plusnet

I think the relevant part of the log is:


[(null) 9344: Main Thread]: I/SMTP SMTP Send: RCPT TO:<xxxxxxx@xxxxxxx.xx.xx>
[(null) 9344: Main Thread]: I/SMTP SMTP entering state: 0
[(null) 9344: Main Thread]: I/SMTP SMTP Response: 554 5.7.1 <xxxxxxx@xxxxxxx.xx.xx>: Recipient address rejected: Access denied

where it really is the Recipient address it is complaining about. I believe it is trying to tell you that mail relay isn't authorized rather than complaining about that specific recipient. I suspect that if you sent a mail to an address within the domain of the hosting company it would be accepted - I'd be tempted to try sending a mail to some-made-up-address@livemail.co.uk to check that it fails in a different way (no such user etc.)

If I'm correct, that suggests that the credentials (id, password) that you are using to connect to the server are not correct when you are using the Plusnet connection. Are there any settings within Thunderbird that may depend on your connection?