cancel
Showing results for 
Search instead for 
Did you mean: 

Email sends, but does not receive

FIXED
Highlighted
Rising Star
Posts: 94
Thanks: 31
Fixes: 1
Registered: ‎20-07-2016

Email sends, but does not receive

This concern's my brother's plusnet email account (I have a plusnet account, so am able to compare things!) - he moved to plusnet over a year ago, but I now want to move his email over to plusnet.

So, MY email account works, but whilst his account can send email ok (I'm using the plusnet webmail to test), he can not not receive emails: I got the following bounce error (I have replaced his actual account with <hisaccount>)

 

The following recipient(s) cannot be reached:

 

      'nick@<hisaccount>.plus.com' on 14/05/2020 14:18

            Server error: '550 <nick@<hisaccount>.plus.com> recipient rejected - domain has no delivery address (DNS MX or A record)'

 

If I do a DNS on <myaccount>.plus.com, then I see my broadband IP. If I do an MX lookup, then I see the plusnet email servers:

C:\>nslookup

> <myaccount>.plus.com
Server: dsldevice.lan
Address: 192.168.30.250

Non-authoritative answer:
Name: <myaccount>.plus.com
Address: 80.229.221.xxx

> set type=MX
> <myaccount>.plus.com
Server: dsldevice.lan
Address: 192.168.30.250

Non-authoritative answer:
accountname.plus.com MX preference = 10, mail exchanger = mx.avasin.plus.net

plus.com nameserver = ns2.force9.net
plus.com nameserver = ns1.force9.net
>

 

However, if I do a DNS on <hisaccount>.plus.com, there are *NO* entries at all:

C:\>nslookup
Default Server: dsldevice.lan
Address: 192.168.30.250

> <hisaccount>.plus.com
Server: dsldevice.lan
Address: 192.168.30.250

*** dsldevice.lan can't find <hisaccount>.plus.com: Non-existent domain
> set type MX
Unrecognized command: set type MX
> <hisaccount>.plus.com
Server: dsldevice.lan
Address: 192.168.30.250

*** dsldevice.lan can't find <hisaccount>.plus.com: Non-existent domain

 

... which probably explains why I can't send emails into his account!

 

Are there any of the PlusNet techies here who can pass this up the chain please? (online chat is offline, and I don't want to wait in a long queue on the phone, to probably talk to someone who has NO IDEA what this all means!)

 

Thanks!

 

Paul

 

Moderator's note by Dick (Strat): Personal information removed from a public forum (to an area that staff can see).

4 REPLIES 4
Highlighted
Superuser
Superuser
Posts: 15,509
Thanks: 6,161
Fixes: 41
Registered: ‎22-08-2007

Re: Email sends, but does not receive

Hi Paul,

Have you checked to see if there is a mailbox setup on the account?  Log into the portal and look under "Manage My Mail".

Mail boxes are not set up by default on accounts these days.  If the mailbox is there, then something in the system needs a kick!

Highlighted
Rising Star
Posts: 94
Thanks: 31
Fixes: 1
Registered: ‎20-07-2016

Re: Email sends, but does not receive

Fix

So, I was obviously being too impatient... waiting a few hours wasn't enough, but a few days later, and I can send email to his new account...

 

Now I just need to sort out his mail client!

 

Highlighted
Superuser
Superuser
Posts: 15,509
Thanks: 6,161
Fixes: 41
Registered: ‎22-08-2007

Re: Email sends, but does not receive

New mailbox or new Plusnet account?

A new user cannot access the SMTP server (to send emails) until after the internet account has been activated (connected and operational) ... but the title implies send was OK, the problem was receiving.

Highlighted
Rising Star
Posts: 94
Thanks: 31
Fixes: 1
Registered: ‎20-07-2016

Re: Email sends, but does not receive

New Mailbox: the plusnet broadband account had existed for over a year