cancel
Showing results for 
Search instead for 
Did you mean: 

Email sending error 0x800CCC78

PeterB1
Grafter
Posts: 48
Thanks: 27
Registered: ‎19-10-2018

Email sending error 0x800CCC78

I am a Plusnet broadband customer with an email address in the format username@domain.plus.com.

I run Outlook 365 on a Windows 10 PC.

Email has been working well for as long as I can remember and no settings have been changed.

Now in the Windows status bar I have a permanent message saying 'Send/receive error' - even though (at present) I can send emails without a problem.

If I click on 'Send/Receive error', I see the following message (from which I've removed my real email address):

Task ‘username@domain.plus.com – Sending reported error (0x800CCC78): ‘Cannot send the message. Verify the email address in your account properties. The server responded 550 username@domain.plus.com SMTPUTF8 invalid address’ username@domain.plus.com SMTPUTF8’’

I use IMAP email.

In email settings, my outgoing server is relay.plus.net on port 587.

Encryption needed is set to None.

Two boxes are UNticked:

1) require log-on using SPA

2) my outgoing server requires authentication.

Can anybody help?

Th error message seems to have emerged from a routine send/receive (when there is nothing to send). 

If I actually send a message, it works, but the error message remains in the task bar.

 

 

2 REPLIES 2
Strat
Moderator
Moderator
Posts: 30,195
Thanks: 3,224
Fixes: 495
Registered: ‎14-04-2007

Re: Email sending error 0x800CCC78

Moderators Note
This topic has been moved from ADSL Broadband to Email.

Customer and Forum Moderator. Windows 10 Firefox 85.0.2 (64-bit)

PeterB1
Grafter
Posts: 48
Thanks: 27
Registered: ‎19-10-2018

Re: Email sending error 0x800CCC78

Apologies. Problem solved. There was an outgoing email stuck in my Outbox which had failed to send because the recipient addresses were wrong. Every time Outlook tried to send anything, it also tried to send the Outbox message and triggered the error. As soon as I deleted the bad message from the Outbox, the error alert disappeared.